Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

net send geht nicht,obwohl Nachrichtendienst gestartet ist und keine Firewall aktiv

Mitglied: 43292

43292 (Level 1)

14.02.2007 um 21:07 Uhr, 7278 Aufrufe

komischerweise,wenn ich Nachrichtendienst neu starte,geht es

Hallo @ll,

ich habe zwei verschiedene Rechner,an denen ich das gleiche Phänomen habe: Win XP SP2, Nachrichtendienst ist auf automatisch und wird auch beim Systemstart gestartet,also der Dienst ist gestartet.Keine Firewalls oder ähnliches installiert,NetBIOS ist aktiviert und laut netstat -an sind auch die NetBios-Ports alle auf "listen". Ich kann keine Nachrichten auf mich selbst, also auf den eigenen Rechner senden, geschweige denn zum anderen Rechner. Wenn ich "net send localhost nachricht" oder "net send myhost nachricht" oder "net send 192.168.0.11" versuche, kommt keine Meldung an. Ich kriege ständig die Fehlermeldung, dass der Nachrichtenalias nicht gefunden werden konnte. Nun gehe ich in die windows-Dienste und starte den Nachrichtendienst durch rechtsklick-->Neustarten.Es dauert zwar etwas länger wie üblich bei einem Neustart eines Dienstes, aber letztendlich wird er dann neu gestartet. Nun funktioniert net send einwandfrei, egal ob lokal auf mich selbst oder auf irgendwelche andere Hosts. Und das gleiche auch beim zweiten Rechner: starte ich den Nachrichtendienst neu, funktioniert alles wie es sein soll.

Nun habe ich die abhängigen Dienste mal angeschaut, wie z.B. RPC-Dienst, Arbeitsstationsdienst, Warndienst, Plug&Play, usw... alle sind gestartet und laufen ganz normal. Auch keine Fehler in der Ereignisanzeige. Also was passiert da genau, wenn ich den Nachrichtendienst neu starte, damit es funktioniert?? Stehe auf der Leitung und hoffe jemand kann weiterhelfen.
Ähnliche Inhalte
Firewall

Cisco RV180 Wenn Mac Filter Aktiv keine Firewall

Frage von CiscoUserFirewall4 Kommentare

Ist ein ein bekanntes Problem das wenn der Mac Filter Aktiv ist die Firewall regeln nicht mehr greifen. Beispel ...

Entwicklung

Firewall-Einstellungen für self-hosted .Net Webservice

gelöst Frage von FriemlerEntwicklung6 Kommentare

Hallo Community, ich habe in Visual Studio 2017 ein Testprojekt für einen self-hosted .Net Webservice erstellt (Programmiersprache C#, SOAP ...

Windows 10

Senden an geht nicht mit Outlook 2013 unter Windows 10 1709

Frage von AkcentWindows 1014 Kommentare

Hallo, ich habe hier einen neu installierten Windows 10 (1709) und Office 2013. Leider funktioniert die Funktion "Senden an ...

Windows 10

Windows 10, Senden an EMailempfänger aus dem Kontextmenu geht nicht, es passiert nichts

Frage von xtra-longWindows 101 Kommentar

Hallo. Ich habe an einem Recher das Problem, dass nichts passiert, wenn ich senden an EMailempfänger drücke passiert. Die ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 19 StundenDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...