Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

net send geht nicht,obwohl Nachrichtendienst gestartet ist und keine Firewall aktiv

Mitglied: 43292

43292 (Level 1)

14.02.2007 um 21:07 Uhr, 7271 Aufrufe

komischerweise,wenn ich Nachrichtendienst neu starte,geht es

Hallo @ll,

ich habe zwei verschiedene Rechner,an denen ich das gleiche Phänomen habe: Win XP SP2, Nachrichtendienst ist auf automatisch und wird auch beim Systemstart gestartet,also der Dienst ist gestartet.Keine Firewalls oder ähnliches installiert,NetBIOS ist aktiviert und laut netstat -an sind auch die NetBios-Ports alle auf "listen". Ich kann keine Nachrichten auf mich selbst, also auf den eigenen Rechner senden, geschweige denn zum anderen Rechner. Wenn ich "net send localhost nachricht" oder "net send myhost nachricht" oder "net send 192.168.0.11" versuche, kommt keine Meldung an. Ich kriege ständig die Fehlermeldung, dass der Nachrichtenalias nicht gefunden werden konnte. Nun gehe ich in die windows-Dienste und starte den Nachrichtendienst durch rechtsklick-->Neustarten.Es dauert zwar etwas länger wie üblich bei einem Neustart eines Dienstes, aber letztendlich wird er dann neu gestartet. Nun funktioniert net send einwandfrei, egal ob lokal auf mich selbst oder auf irgendwelche andere Hosts. Und das gleiche auch beim zweiten Rechner: starte ich den Nachrichtendienst neu, funktioniert alles wie es sein soll.

Nun habe ich die abhängigen Dienste mal angeschaut, wie z.B. RPC-Dienst, Arbeitsstationsdienst, Warndienst, Plug&Play, usw... alle sind gestartet und laufen ganz normal. Auch keine Fehler in der Ereignisanzeige. Also was passiert da genau, wenn ich den Nachrichtendienst neu starte, damit es funktioniert?? Stehe auf der Leitung und hoffe jemand kann weiterhelfen.
Ähnliche Inhalte
Firewall

Cisco RV180 Wenn Mac Filter Aktiv keine Firewall

Frage von CiscoUserFirewall4 Kommentare

Ist ein ein bekanntes Problem das wenn der Mac Filter Aktiv ist die Firewall regeln nicht mehr greifen. Beispel ...

Windows 10

Senden an geht nicht mit Outlook 2013 unter Windows 10 1709

Frage von AkcentWindows 1014 Kommentare

Hallo, ich habe hier einen neu installierten Windows 10 (1709) und Office 2013. Leider funktioniert die Funktion "Senden an ...

Windows 10

Windows 10, Senden an EMailempfänger aus dem Kontextmenu geht nicht, es passiert nichts

Frage von xtra-longWindows 101 Kommentar

Hallo. Ich habe an einem Recher das Problem, dass nichts passiert, wenn ich senden an EMailempfänger drücke passiert. Die ...

Hyper-V

Hyper V Failovercluster Verstaendnisproblem Aktiv Aktiv bzw aktiv Passiv

Frage von moekewaHyper-V4 Kommentare

Hallo, ich habe da leider ein kleines Verständnisproblem bei Hyper V Failoverclustering. ich habe es jetzt wie folgt verstanden: ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

Windows Server
Windows Server 2016 - Updates brauchen ewig?!
Frage von anteNopeWindows Server10 Kommentare

Hallo zusammen, was geht den mit Windows Server 2016? Ich habe hier gerade die STD Version aufs Blech installiert ...