Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Net Use ohne Passwortabfrage nicht möglich!?

Mitglied: 14634

14634 (Level 1)

04.09.2007, aktualisiert 22:03 Uhr, 9226 Aufrufe, 2 Kommentare

Hallo, habe eine Script geschrieben das wie folgt ausschaut:

net use N: "\\192.168.0.60\Arbeit" password /user:name


so habe also 10 W2k rechner und keinen Server zur verfügung.

auf meinem Rechner habe ich die BN und PW eingerichtet.

auf den anderen Rechnern wollte ich das Script unter Gruppenrichtlinien -> script -> anmelden einfügen, sowas der Rechner sobald er hochfährt das laufwerk N mountet.


das problem ist was ich habe ich ,das der Rechner der mounten soll, immer beim start nach einem PW verlangt, was aber schon im Script steht und auch richtig ist.


Weis da einer eine lösung, das er kein PW abfragt!?


edit:

wenn ich das Script ins Autostart kopiere verlangter komischerweise kein PW
Mitglied: Spao
04.09.2007 um 21:55 Uhr
das is sicher nur ein verständnissproblem folgendes
du hast 2 möglichkeiten.

du änderst dein script ab
net use N: "\\192.168.0.60\Arbeit" password /user:deincomputer\name
Beispiel:
net use N: "\\192.168.0.60\Arbeit" H@ll0 /user:adminpc01\MustermannH

oder du löschst die benutzer von deinem rechner und legst die berechtigungen der freigabe für die benutzer der anderen computer fest. also änderst in der freigabeberechtigung den pfad.


wenn du eine domaine hast nimm nich dein computernamen sonder die domaine
Bitte warten ..
Mitglied: 14634
04.09.2007 um 22:03 Uhr
hi, danke für dein antwort,


so das größte problem ist geschafft, habe am ende einfach /persistent:no eingegeben, da msus er leider jedes man neu mounten aber die Abfrage kommt nicht mehr beim start.


dadurch ergibt sich leider problem 2.

Die Netzlaufwerke haben so schöne namen wie Arbeit auf 190.168.0.60.


habe gelesen das man es mit einem Reg. eintrag umstellen kann, dies klappt bei mir wunderbar, aber nur wenn ich diese mit der hand ausführe.

wenn ich in das Script

regedit /s c:\* * * * * * eingebe tut sich nix, wenn ich aber eben die datei von hand ausführe ändern sich die Netzlaufwerknamen um.

leider verstehe ich nicht wieso sich in dem Script nix tut, evt kann ich mri aber vorstellen, das die Netzlaufwerke einfach bishen brauchen bis die gemountet werden, und regedit * * * * * schon davor ausgeführt wird.

oder!?
Bitte warten ..
Ähnliche Inhalte
Windows 7
Net use mit gui
Frage von Lebowski23Windows 71 Kommentar

Hallo, folgendes Problem: In einem Netzwerk existiert ein LDAP-Server mit Samba, der für einige Rechner auch als Domain-Server dient. ...

Windows Netzwerk

Printerumleitung mittels net use wollen nicht

Frage von orrybeachWindows Netzwerk6 Kommentare

Ich habe einige Arbeitsstationen von Windows XP auf Win 7 umgestellt. Leider läuft noch ein altes DOS-Programm, welches unter ...

Windows Netzwerk

Fehler bei Net use Script

Frage von ischbindebaetmaenWindows Netzwerk8 Kommentare

Hallo Admins, folgende Frage: Ich habe gerade ein Problem mit meinem Logonscript: Ich habe eine NAS-Platte, einen Windows 2003 ...

Windows Server

Netzlaufwerk mit net use verbunden, aber doch nicht?!

Frage von jlrantWindows Server3 Kommentare

Hallo zusammen, und zunächst mal vielen Dank für Euer hilfreiches Forum. Ich habe bisher ausschließlich Linux-Server administriert, muss mich ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 18 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 18 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...