Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

net use verwenden

Mitglied: volkmar

volkmar (Level 1) - Jetzt verbinden

09.05.2005, aktualisiert 30.07.2008, 18159 Aufrufe, 8 Kommentare

Hallo!

Ich weis, dieses Thema ist hier schon oft behandelt worden, bei mir funkts trozdem nicht. bitte um hilfe.

Ich habe eine Workstation mit win2000 mit der ich mich remote auf einen win2000 server einlogge. mit dieser WS möchte ich im remote window auf den lokal installierten drucker drucken.

der Drucker ist als Netzwerkdrucker installiert und freigegeben.

normalerweise müsste das ganze (soweit ich vorher das richtig gelesen habe) so funktionieren:

net use LPT3: \\Server\Freigabename

ich bekomm aber die Fehlermeldung :
Systemfehler 53 aufgetreten
Der Netzwerkpfad wurde nicht gefunden

ich kann den drucker aber an pingen.

ich weis momentan einfach nicht mehr weiter und grantig werd ich auch schon langsam (grrrrrrr) ;)

bitte um eure hilfe,
Volkmar
Mitglied: meinereiner
09.05.2005 um 19:10 Uhr
Start - Ausführen - \\server ..Dann ghet ein Fenster mit allen Freigaben auf. Da einen Doppelklick auf den freigegebenen Drucker und fertig.
Bitte warten ..
Mitglied: 12217
09.05.2005 um 19:15 Uhr
Hi,
h.w. kennt der RemotePC deinen Computernamen nicht.
probier mal \\IP.ADD.RES.SE\Freigabe, dadurch umgehst du die Namensauflösung
Bitte warten ..
Mitglied: Guenni
09.05.2005 um 19:21 Uhr
@volkmar

Hi,

vielleicht verstößt der Freigabename deines Druckers gegen eine Regel oder dieNamensauflösung
funkt. nicht richtig.

Mehr unter: http://www.microsoft.com/technet/prodtechnol/windowsserver2003/de/libra ...

Hast du mal "net use LPT3: \\Server\IP_Adresse_des_Druckers" versucht?
Oder versuche, einen neuen Drucker auf deiner WS zu installieren, wähle Netzwerkdrucker, dann müßte, wenn
alles korrekt ist, dein Server nebst freigegebenem Drucker zu sehen sein.

Gruß
Günni
Bitte warten ..
Mitglied: Andre82ms
10.05.2005 um 08:03 Uhr
funktioniert dein dns? hast du net use mit mit der ip oder dem servernamen durchgeführt?
ansonsten installiere den drucker am server und benutze den localport

mfg André
Bitte warten ..
Mitglied: volkmar
10.05.2005 um 09:40 Uhr
Hallo!

erstmal danke für die antworten. ich glaub jetzt weis ich dann auch schon langsam wo das Problem liegt.
Welchen Servernamen muss ich den eingeben? Wenn ich den Servername eingebe, mit dem sich die WS verbindet, dann kommt eine passwort abfrage. GEbe ich nun das Passwort ein, dann erkennt er es nicht.
Wenn ich den Netzwerkname der WS angebe dann leitet net use dem Port LPT3 zwar den drucker zu aber per remote zum server tut sich wieder nichts.

lg,
volkmar
Bitte warten ..
Mitglied: volkmar
10.05.2005 um 09:44 Uhr
oopsss, vielleicht sollte ich noch sagen, ich habe am drucker einen kleinen druckerserver angeschlossen. so einen kleinen von compu shack

lg,
Volkmar
Bitte warten ..
Mitglied: volkmar
10.05.2005 um 10:25 Uhr
Hi!

mmmhhh, ich bin drauf gekommen, dass ich den Drucker nicht im Netzwerk sehe. Auf den anderen Computern sehe ich aber unter Netzwerkumgebung den Drucker.

Bin aber in der gleichen Arbeitsgruppe wie die anderen Computer.

Was soll ich tun???

lg,
Volkmar
Bitte warten ..
Mitglied: hanskre
30.07.2008 um 23:50 Uhr
Also kurz gesagt dein Windows Netzwerk macht Probleme und funktioniert nicht. Wenn zumindest schonmal dein TCP/IP Netzwerk funktioniert (Du kannst den rechnernamen oder den netzwerkdrucker anhand seines namens pingen oder aber die ip adressen) dann lässt sich sagen, das es am Netbios liegt. Dafür müssten die Windows Rechner die Ports 137-139 sowohl für TCP als auch für UDP freigegeben sein. Das sind Sie bei einem Windows Rechner im Grunde wenn der Netzwerkadaper die Datei- und Druckerfreigabe angehakelt hat. Die Windows Firewall blockiert diese Ports eigentlich nicht, eine andere vielleicht schon. Falls dem so ist, die andere Firewall mal ausschalten und nochmal probieren.

Das im gernerellen. Fehler 53 im speziellen heisst etwas spezielles. Was genau kann ich leider nicht sagen, den dies schient garnicht so klar definiert zu sein. Der Fehler kann zB. so auftreten:

"In den Fällen, in denen der Hostname nicht dem NetBIOS-Namen (Servernamen) entspricht, stützt sich dieser Prozess [der Namensauflösung] auf die Adapterstatusabfrage, bei der es sich um ein UDP-Datagramm handelt, das an den UDP-Anschluß 137 gesendet wird. In manchen Fällen, wie zum Beispiel bei bestimmten Firewall-Umgebungen, kann die Adapterstatusabfrage fehlschlagen."
http://support.microsoft.com/kb/137565/de

So etwas verklausulierte Beschreibungen zum Systemfehler 53 gibt es sehr viele in der MSDN, oftmals hat dies mit der Namensauflösung zu tun und warscheinlich dann damit das die Ports vom Netbios irgendwie blockiert sind.

Checkliste:
  • Ist die Datei- und Druckerfreigabe auf dem Netzwerkadapter aktiviert? Das sollte sie sein.
  • Blockiert eine Firewall die Porst 137-139? Falls ja, Firewall umkonfigurieren bzw. abschalten.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Printerumleitung mittels net use wollen nicht

Frage von orrybeachWindows Netzwerk6 Kommentare

Ich habe einige Arbeitsstationen von Windows XP auf Win 7 umgestellt. Leider läuft noch ein altes DOS-Programm, welches unter ...

Windows Netzwerk

Net use persistent no

Frage von MalgainWindows Netzwerk2 Kommentare

Ich habe bisher die Scripte immer nur eingetragen, die mein Vorgänger mal geschrieben hat. Nun steht ein Umzug des ...

Windows Server

Netzlaufwerk mit net use verbunden, aber doch nicht?!

Frage von jlrantWindows Server3 Kommentare

Hallo zusammen, und zunächst mal vielen Dank für Euer hilfreiches Forum. Ich habe bisher ausschließlich Linux-Server administriert, muss mich ...

Batch & Shell

NET USE LPT1

Frage von MiStBatch & Shell4 Kommentare

Guten Morgen, ich nutze einen Netzwertdrucker den ich per NET USE auf LPT1 auf einem Klient angelegt habe. Da ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 1 TagWindows 107 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 5 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
Frage von SebastianGSWebbrowser12 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...