Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst NET USE unter Windows 7

Mitglied: MiSt

MiSt (Level 2) - Jetzt verbinden

24.03.2011, aktualisiert 29.03.2011, 14941 Aufrufe, 8 Kommentare

hallo,
ich nutze seit kurzem einen win7-rechner. auf diesem läuft ein dos-programm mit dem ich über "net use lpt1" drucken möchte/muss.
jetzt bekomme ich aber diesen net-use-befehl nicht zum laufen...

ich nutze folgenden drucker: brother dcp-7045n

wer könnte mir helfen?

gruß
michael
Mitglied: DerWoWusste
24.03.2011 um 12:39 Uhr
Hilf Du uns erstmal und beschreibe Dein Problem.
Bitte warten ..
Mitglied: L4SCHI
24.03.2011 um 13:05 Uhr
Hallo Michael,

möchtest du nen Drucker verbinden?

Probiers mal hiermit.
Musst dir den Befehl halt für deine Bedürfnisse anpassen.

rundll32 printui.dll,PrintUIEntry /dn /n \\SERVER\DRUCKER /q

Gruß
L4SCHI
Bitte warten ..
Mitglied: MiSt
24.03.2011 um 13:32 Uhr
hallo,
stimmt, ist was dürftig... sorry...
ich möchte den o.g. drucker gerne auch unter dem dos-programm nutzen.

bei xp geht das alles wunderbar.
ich habe den drucker unter windows installiert und freigegeben. dann mit "net use lpt1 \\ip-adresse pc\freigabename drucker" eingebunden.

nur unter win7 will er, wenn ich diesen befehl eingebe, benutzername & passwort haben. ich habe div. varianten genutzt - administrator + passwort, username + passwort. leider alles ohne erfolg.

so, jetzt wüsste ich nicht, was ich zu meinem problem noch schreiben kann.
Bitte warten ..
Mitglied: Skyemugen
24.03.2011 um 14:03 Uhr
Aloha,

hilft dir der link weiter?

greetz André

P.S.: Google hat hierzu jede Menge Stoff ;)
Bitte warten ..
Mitglied: DerWoWusste
24.03.2011 um 18:04 Uhr
Das reicht doch schon.
Und nun überleg mal... Du willst etwas freigeben... das können unter Vista/Win7 nur Admins. Selbst diese müssen sich hochstufen ("elevation").
Starte eine shell über Rechtsklick auf cmd.exe mit der Auswahl "als Administrator ausführen" und feuer den Befehl ab - er wird es klaglos akzeptieren.

Zugegeben: die Symptome mit der Abfrage eines Benutzers sind irreführend.
Edit: Was schreib ich da für'n Quatsch von wegen freigeben? net use verbindet und gibt nicht frei. Dennoch sind Adminrechte erforderlich ; )
Bitte warten ..
Mitglied: MiSt
25.03.2011 um 13:46 Uhr
hi,
vielen dank für die lösung... es hat funktioniert...
Bitte warten ..
Mitglied: MiSt
29.03.2011 um 06:40 Uhr
hi,
habe doch noch ein problem. und zwar, wenn ich den rechner neu starte, ist verbindung noch da, kann aber nicht mehr drucken. nur mit "net use lpt1 /delete" und "net use lpt1 \\rechner\drucker" funktionert es wieder.
woran kann das liegen?
Bitte warten ..
Mitglied: DerWoWusste
29.03.2011 um 09:13 Uhr
Keine Ahnung - ging bei uns ohne Probleme auf Vista. /persistent:yes mal anfügen, bringt vermutlich nichts, aber testen.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Net use mit gui
Frage von Lebowski23Windows 71 Kommentar

Hallo, folgendes Problem: In einem Netzwerk existiert ein LDAP-Server mit Samba, der für einige Rechner auch als Domain-Server dient. ...

Windows Netzwerk

Printerumleitung mittels net use wollen nicht

Frage von orrybeachWindows Netzwerk6 Kommentare

Ich habe einige Arbeitsstationen von Windows XP auf Win 7 umgestellt. Leider läuft noch ein altes DOS-Programm, welches unter ...

Windows Netzwerk

Fehler bei Net use Script

Frage von ischbindebaetmaenWindows Netzwerk8 Kommentare

Hallo Admins, folgende Frage: Ich habe gerade ein Problem mit meinem Logonscript: Ich habe eine NAS-Platte, einen Windows 2003 ...

Windows Server

Netzlaufwerk mit net use verbunden, aber doch nicht?!

Frage von jlrantWindows Server3 Kommentare

Hallo zusammen, und zunächst mal vielen Dank für Euer hilfreiches Forum. Ich habe bisher ausschließlich Linux-Server administriert, muss mich ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 9 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 9 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...