Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netbios Namen geht nicht mehr im Netz

Mitglied: Comander777

Comander777 (Level 1) - Jetzt verbinden

21.04.2006, aktualisiert 24.04.2006, 9358 Aufrufe, 4 Kommentare

bei meinem Notebook ( nicht in einer Domäne ) kann ich keine Netbios-Namensauflösung mehr durchführen.

die Namensauflösung ( vermutlich liegt es an der Netbiosauflösung klappt auf dem Notebook gar nicht mehr. wenn ich einen Ping auf einen Namen versuche erhalte ich SOFORT die Meldung "..Zielhost nicht erreichbar.."
Auch der Aufruf \ \ Servername führt nur zu einer Fehlermeldung. Obwohl es über die IP Adresse alles wunderbar klappt.
Die Einstellungen der NIC auf dem Notebook:
"Netbios over TCP/IP" Enable
Standardgateway sowie der bev. DNS-Server sind der Router, wie bei allen anderen PC im LAN auch.
Einen anderen DNS Server habe ich nicht im Einsatz.
Internetseiten wie z.B. www.Administrator.de werden hervorragend aufgelöst.
im Router DLINK 624 wird der DNS Eintrag dynamisch vom Provider bereitgestellt und kann nicht edidiert werden.

Am Router kann es auch nicht liegen, da es auch in einem anderen LAN nicht funktioniert, auch nicht wenn dort ein lokaler DNS verfügbar ist und dieser in den TCP/IP Einstellungen eingetragen ist. Folglich muss es an dem Notebook liegen, welches weder mit der RJ45 noch mit dem WLAN eine interne Namensauflösung hinbekommt.
Mitglied: gnarff
22.04.2006 um 22:05 Uhr
wen dem so ist, warum laesst du uns nicht wissen um welches notebook es sich handelt und welches betriebssystem du aufgespielt hast und ggf. welche firewall?!

saludos
gnarff
Bitte warten ..
Mitglied: Comander777
23.04.2006 um 13:31 Uhr
Sorry ...

also auf dem Notebook läuft XP mit SP 2 und keine FW.
Vor geraumer Zeit hatte ich dort mal eine FW von Mc Affee installiert, aber diese ist bereits wieder erfolgreich deinstalliert. Kann alllerdings auch nicht genau sagen ob der Fehler erst seit dem aufgetreten ist.

Das Betriebssystem welches ich connecten möchte ist eigentlich egal es geht bei keinem, weder XP noch w2K
Bitte warten ..
Mitglied: gnarff
23.04.2006 um 20:56 Uhr
gut!
-zunaechst einmal solltest du dich vergewissern ob die dazugehoerigen treiber;
a. present sind
und
b. gestartet

dazu gehst du bitte in die systeminformation und suchst auf der linken seite den eintrag: "SOFTWARE ENVIROMENT" => anklicken => "System Treiber" auswaehlen;
folgende systemtreiber suchen und ueberpruefen, ob sie vorhanden und auch gestartet sind:
netbios und netbt
unter START MODE sollte "System" eingetragen sein

-netbios namen in versalien geschrieben?!

- unter xp sp2 kann es auch an der firewall von onkel gates liegen
befehl1: netsh firewall show state verbose=enable
und das log dazu checken

befehl2: netsh firewall show config verbose=enable
und das log dazu checken

-nochmal ueberpruefen: ordner"netzwerkverbindungen" oeffenen => rechts klick auf 'local area network verbindung" => eigenschaften=> doppelklick "internet protocol (tcp/ip)=> fortgeschrittene=> WINS=>"NetBios"

-unter windows xp kann es noetig seine eine lmhosts-datei zu benutzen um die namensaufloesung in gang zu bringen, was mit ein wenig fleissarbeit verbunden ist;
da gab es zum glueck einen link von microsoft -so kann ich mir das posten ein wenig abkuerzen:
unter
http://support.microsoft.com/?kbid=314108
findest du eine anleitung, wie man eine solche datei schreibt

wenn das alles nicht geholfen hat, lasse es mich wissen und wir versuchen noch ein paar andere dinge...


saludos
gnarff
Bitte warten ..
Mitglied: Comander777
24.04.2006 um 11:54 Uhr
Hallo gnarf.

zuerst einmal vielen Dank für diese tollen Lösungsansätze.
ich habe folgendes überprüft:

- System Treiber "netbios u. netbt" laufen beide und Startmodus ist "system"
- FW mit beiden Befehlen gecheckt
- - die Ports 139,138,137 sind für den bereich "LocalSubnet" aktiv
- - ICMP "Eingehende Echoanforderungen zulassen" (Typ 8) steht auf inaktiv im Profil Standard, aber im in der ICMP Konfiguration für "LAN-Verbindung" ( das ist meine Kabelverbindung ) steht es auf "AKTIV"

? ? Kann es sein das die Standard-Einstellung diesen Wert aus der LAN-Verbindung überschreibt ? ?

in der erweiterten FW Einstellung ist auf der Registerkarte " Erweitert" unter dem Punkt "ICMP-Einstellungen" der Haken für "Engehende Echoanforderungen zulassen" auch aktiviert

-- bei meiner Wireless Konfiguration steht das eingehende ICMP (Typ 8) auf auf aktiv


Allerdings kann ich bei keiner der Verbindungen die ausgehenden ICMP Anforderungen finden ?

die Geschichte mit der hosts bzw. lmhost kommt eigentlich nicht in Frage, da ich das Notebook auch oft in fremden Netzen im Einsatz habe und die Dateien nicht immer neu edidieren möchte.

wenn ich auf dem Notebook in der HOSTS-Datei den anzuwählenden PC eintrage, dann kann ich Ihn auch erreichen ( Datenfreigabe und auch Ping) aber natürlich nicht umgekehrt.
Allerdings habe ich den hostnamen dann natürlich nicht im Netbios-Cache ( nbtstat -c )

Ich habe die FW auch mal ganz ausgeschaltet, das ändert nichts am Misserfolg.
Ein NSLOOKUP auf dem Notebook führt natürlich zu dem Router der die DNS-Auflösung übernimmt.

ich hänge hier mal den wichtigsten Teil der FW Konfig an:

Aktiv MultiNetwork Manager Boot Time Application Service / C:\Programme\Globe
Soft\MultiNetwork Manager\NTx\GSBootTimeSrv.exe
Bereich: *
Aktiv MultiNetwork Manager Profile Center / C:\Programme\GlobeSoft\MultiNetwo
rk Manager\NTx\ProfCenter.exe
Bereich: *
Aktiv Remote Control Pro / C:\Programme\Remote Control Pro\RCPServer.exe
Bereich: *
Aktiv BackMagic NetBoot-Installation / D:\free\nbsetup.exe
Bereich: *
Aktiv RemoteControl / C:\Programme\COOL! Remote Control\RemoteControl.exe
Bereich: *
Aktiv tiupgrade / C:\Programme\OEM\DSLFamily\FrmUpgrade\tiupgrade.exe
Bereich: *
Aktiv Skype / C:\Programme\Skype\Phone\Skype.exe
Bereich: *

Portkonfiguration für Profil "Standard":
Port Protokoll Modus Name
26675 TCP Aktiv ActiveSync Service
Bereich: 169.254.2.0/255.255.255.0
139 TCP Aktiv NetBIOS-Sitzungsdienst
Bereich: LocalSubNet
445 TCP Aktiv SMB über TCP
Bereich: LocalSubNet
137 UDP Aktiv NetBIOS-Namensdienst
Bereich: LocalSubNet
138 UDP Aktiv NetBIOS-Datagrammdienst
Bereich: LocalSubNet
1900 UDP Aktiv SSDP-Komponente des UPnP-Frameworks
Bereich: LocalSubNet
2869 TCP Aktiv UPnP-Framework über TCP
Bereich: LocalSubNet
3389 TCP Aktiv Remotedesktop
Bereich: *

ICMP-Konfiguration für Profil "Standard":
Modus Typ Beschreibung
Inaktiv 2 Zu großes ausgehendes Paket zulassen
Inaktiv 3 Nicht verfügbares ausgehendes Ziel zulassen
Inaktiv 4 Ausgehendes Source Quench zulassen
Inaktiv 5 Umleiten zulassen
Inaktiv 8 Eingehende Echoanforderung zulassen
Inaktiv 9 Eingehende Routeranforderung zulassen
Inaktiv 11 Ausgehende Zeitüberschreitung zulassen
Inaktiv 12 Ausgehendes Parameterproblem zulassen
Inaktiv 13 Eingehende Zeitstempelanforderung zulassen
Inaktiv 17 Eingehende Maskenanforderung zulassen

Firewallkonfiguration für "LAN-Verbindung":
Betriebsmodus = Aktiv

Portkonfiguration für "LAN-Verbindung":
Port Protokoll Modus Name
110 TCP Inaktiv Post-Office Protocol, Version 3 (POP3)
80 TCP Inaktiv Webserver (HTTP)
143 TCP Inaktiv Internet Mail Access Protocol, Version 4 (IMAP4)
3389 TCP Inaktiv Remotedesktop
23 TCP Inaktiv Telnetserver
25 TCP Inaktiv Internetmailserver (SMTP)
443 TCP Inaktiv Sicherer Webserver (HTTPS)
21 TCP Inaktiv FTP-Server
220 TCP Inaktiv Internet Mail Access Protocol, Version 3 (IMAP3)

ICMP-Konfiguration für "LAN-Verbindung":
Modus Typ Beschreibung
Inaktiv 3 Nicht verfügbares ausgehendes Ziel zulassen
Inaktiv 4 Ausgehendes Source Quench zulassen
Inaktiv 5 Umleiten zulassen
Aktiv 8 Eingehende Echoanforderung zulassen
Inaktiv 9 Eingehende Routeranforderung zulassen
Inaktiv 11 Ausgehende Zeitüberschreitung zulassen
Inaktiv 12 Ausgehendes Parameterproblem zulassen
Inaktiv 13 Eingehende Zeitstempelanforderung zulassen
Inaktiv 17 Eingehende Maskenanforderung zulassen

Firewallkonfiguration für "Drahtlose Netzwerkverbindung":
Betriebsmodus = Aktiv

Portkonfiguration für "Drahtlose Netzwerkverbindung":
Port Protokoll Modus Name
21 TCP Inaktiv FTP-Server
3389 TCP Inaktiv Remotedesktop
220 TCP Inaktiv Internet Mail Access Protocol, Version 3 (IMAP3)
23 TCP Inaktiv Telnetserver
80 TCP Inaktiv Webserver (HTTP)
25 TCP Inaktiv Internetmailserver (SMTP)
143 TCP Inaktiv Internet Mail Access Protocol, Version 4 (IMAP4)
110 TCP Inaktiv Post-Office Protocol, Version 3 (POP3)
443 TCP Inaktiv Sicherer Webserver (HTTPS)

ICMP-Konfiguration für "Drahtlose Netzwerkverbindung":
Modus Typ Beschreibung
Inaktiv 3 Nicht verfügbares ausgehendes Ziel zulassen
Inaktiv 4 Ausgehendes Source Quench zulassen
Inaktiv 5 Umleiten zulassen
Aktiv 8 Eingehende Echoanforderung zulassen
Inaktiv 9 Eingehende Routeranforderung zulassen
Inaktiv 11 Ausgehende Zeitüberschreitung zulassen
Inaktiv 12 Ausgehendes Parameterproblem zulassen
Inaktiv 13 Eingehende Zeitstempelanforderung zulassen
Inaktiv 17 Eingehende Maskenanforderung zulassen
Bitte warten ..
Ähnliche Inhalte
DNS

Zywall 110 NetBIOS-Namen können Netzintern nicht aufgelöst werden

Frage von intermartyDNS3 Kommentare

Hallo! Ich habe für mich Testweise eine Zywall 110 in Betrieb genommen. Firmware: V4.15(AAAA.2) Die Zywall stellt auch den ...

Netzwerkprotokolle

Explorer - Netzwerk - Erkennungsmethode - NetBIOS oder WSD

Frage von schmitNetzwerkprotokolle14 Kommentare

Hallo zusammen, in unserem Netzwerk sind alle Windowsgeräte über NetBIOS über TCP/IP zuerkennen doch ein Win 7 Rechner ist ...

UMTS, EDGE & GPRS

Vodafone Netz über UMTS Router auf PV Überwachungskarte, wie geht das?

Frage von mrblammUMTS, EDGE & GPRS4 Kommentare

Hallo, ich habe eine PV Anlage mit einer neuen Überwachung. Die Überwachungskarte hat einen Netzwerkanschluss, so dass sie in ...

Windows Server

NetBios Anmeldung statt Domain-Anmeldung?

Frage von BenanaWindows Server4 Kommentare

Guten Tag liebe MitNerds, erst einmal zur Umgebung: Fragt mich nicht wieso es so eingerichtet ist, wie es ist ...

Neue Wissensbeiträge
Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 StundeSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 15 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 1 TagSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 1 TagWindows 101 Kommentar

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian16 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...