Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear Access Point Problem im Netzwerk

Mitglied: Hufihaus

Hufihaus (Level 1) - Jetzt verbinden

01.11.2007, aktualisiert 28.11.2007, 7299 Aufrufe, 11 Kommentare

Servus,

ich möchte für Schüler im 2. und 3. OG einen Wlan Anschluss ermöglichen per Access Point. Dafür nutze ich den Netgear WG302 mit der neuesten Firmware.

Ich habe den AP im 1.OG (noch Firmennetzwerk RJ-45 Anschluss) angeschlossen. Der IP-Bereich des Firmennetzwerkes ist 172.21.33.xx.
Dem AP wurde eine feste IP-Adresse vergeben: 172.21.33.10
Subnetmask und Gateway wurden ebenfalls wie im Netzwerk vorgesehen vergeben. DHCP ist deaktiviert.

Obwohl es meiner Meinung nun laufen sollte tauchen die ganze Zeit Probleme auf. Entweder bricht die Verbindung der Clients zum AP ab (Netzwerkadresse beziehen klappt nicht) oder die Clients bekommen die falsche IP Adresse zugeteilt (169.168.0.xx oder 192.168.0.xx) oder das neueste Phänomen ist, dass ein User dauerhauft und ohne Unterbrechungen verbunden ist aber sonst keiner eine Verbindung zu dem AP herstellen kann.
Ich habe die Geräte bereits mehrmals ausgetauscht nur ohne Erfolg.

Das neueste Phänomen ließe sich evtl. durch einen beschränkten IP-Bereich erklären, jedoch wo stelle ich diesen in der AP-Konfig ein? Ich sehe dazu keine Option wie z.b. im Routermenü.

Verschlüsselung wurde ebenfalls getestet (von Unverschlüsselt bis WAP) ebenfalls ohne Erfolg.

Bin für jeden Rat dankbar !

Gruß
Hufi
Mitglied: whitefox
01.11.2007 um 12:43 Uhr
Hallo Hufi

hast du mal versucht, den AP möglichst in die Nähe der clients zu bringen? Sprich, du nimmst den AP in das 2. OG, so nahe wie nur möglich zu den clients. Habe ähnliche Probleme schon gehabt, die dann durch die zu grosse Distanz zwischen Client und AP hervorgerufen worden sind. Wenn du den AP direkt bei den Clients hast, und diese immer noch Probleme machen, würde ich mal einen anderen AP (oder hast du versch. Geräte bzw. Marken schon probiert?) verwenden...

Greetz

whitefox
Bitte warten ..
Mitglied: Hufihaus
01.11.2007 um 12:54 Uhr
Hallo whitefox,

leider ist es nicht möglich den AP näher an den Clients aufzubauen. Im 2. und 3.OG sind keine Datendosen verlegt deswegen kann er nur im 1.OG aufgestellt werden. Hätte wir Datendosen im den oberen Etagen würde ich einen normalen Netzwerkanschluß wählen.
Habe zwei verschiedene Netgear Modelle bisher getestet WG302, WG602 und WG602 v3. Leider alle ohne wirklichen Erfolg. Haben nur Netgear Produkte im Hause.

Gruß
Bitte warten ..
Mitglied: whitefox
01.11.2007 um 13:03 Uhr
Oke, das habe ich mir schon fast gedacht... kannst du auch nicht für eine kurze Zeit irgend ein langes kabel in das OG ziehen oder so? Wäre ja nur, um kurz zu testen, damit du mal erurieren kannst, an was es liegen könnte (so würde ich es machen, aber ich weiss nicht, inweifern das bei dir wegen Kunden etc.. möglich ist

greetz

whitefox
Bitte warten ..
Mitglied: aqui
01.11.2007 um 19:32 Uhr
Deine WLAN Vernetzung ist unklar.. Wenn du im 2. und 3 OG keine LAN Dosen hast, dann machst du WDS Repeating mit den anderen beiden APs im 2. und 3.OG, richtig ???

WDS Repeating bedingt das die SSID alle APs gleich ist und auch deren Funkkanal der statisch eingetragen werden sollte. WPA als Verschlüsselung ist dann nicht mehr möglich, da nicht kompatibel mit WDS. Wichtig ist das die APs sich bei WDS Repeating natürlich sehen (oder besser HF technisch hören) können.
Anhand der wirren IP Adressen die verteilt werden kann man sehen das du scheinbar mehrere DHCP Server im Netz aktiv hast, was natürlich nicht sein darf. Es darf nur einen DHCP Server geben im Netz. Wenn das z.B. schon der Router irgendwo macht müssen zwingen die DHCP auf den APs soweit vorhanden ausgeschaltet sein !!! Das DHCP Tohuwabohu musst du sicher lösen sonst wirst du weiterhin Probleme bekommen !
Sehr wichtig ist auch noch das du in den Umgebungen der APs mit einem Tool wie dem Network Stumbler (www.netstumbler.com) auch prüfst ob dort ggf. Nachbar WLANs vorhanden sind die dein stören auf dem gleichen Funkkanal oder in der Nähe. Dein WLAN muss mindestens 5 Kanäle Abstand zu diesen haben damit es störungsfrei funktioniert.
Ein Abgehen mit dem Netstumbler und Laptop und Sichtung der Kanalsituation ist also unabdingbar für dich für einen störungsfreien Betrieb !

Alles in allem ist so ein 2 stufiges WDS Szenario technisch mehr als schlecht denn der Durchsatz im 3.OG wird gegen 0 tendieren wenn überhaupt etwas zustandekommt.
Besser du legst Datendosen und schliesst die APs darüber an.
Sollte das partout nicht gehen ist ggf. eine Power-LAN Vernetzung der APs das richtige für dich. Was das ist kannst du hier nachlesen:
http://www.devolo.de/de_DE_cs/spezial/dLANspezial1.html
http://www.devolo.de/de_DE_cs/schule/szenario.html
http://download.devolo.com/webcms/0409145001157376096/problemstellung.p ...
Bitte warten ..
Mitglied: Hufihaus
02.11.2007 um 08:07 Uhr
Hallo,

nein, so war das nicht gemeint. Es ist nur ein AP im Einsatz.

Wir haben Datendosen nur bis zum 1. OG. Daraufhin haben wir den AP im 1.OG angeschlossen und die Clients (2. und 3.OG) greifen über Wlan auf den AP. Nicht mehr nicht weniger. Die Verbindung ist gut/sehr gut nur was hilft mir dass wenn sie nicht stabil bleibt.

Hoffe das klärt etwas auf.

Gruß
Bitte warten ..
Mitglied: aqui
02.11.2007 um 09:51 Uhr
OK, dann kannst du die ganzen Ausführungen zum Thema WDS Repeating vergessen. Trotzdem musst du 2 wichtige Punkte erledigen:

  • Mit dem Netstumbler die Frequenznutzung im 2. und 3.OG herausfinden ! Welcher Kanal ist frei bzw. hat mindestens 5 Kanäle Abstand zu eventuellen Nachbar WLANs und den AP im 1.OG dann auf diesen freien Kanal entsprechend fest einstellen !
  • Unbedingt herausfinden WER falsche DHCP Adressen im Netzwerk vergibt, da wie es scheint bei dir wilde DHCP Server im Netz hängen !

Diese beiden Punkte sind essentiell wichtig für einen stabilen Betrieb. Mit dem Kommando ipconfig -all in der Eingabeaufforderung kannst du erkennen WER der DHCP Server ist der IP Adressen mit 192.168.x.x in deinem 172.21.33.0er Netzwerk illegal vergibt. Das kannst du auf dem PC sehen der solch eine Adresse zugeteilt bekommen hat.
Diesen illegalen DHCP Servern musst du natürlich den Hahn abdrehen denn sonst wirst du weiterhin massive Schwierigkeiten haben im Netz.
Du solltest auch darauf achten das deine festen IP Adressen wie z.B. die des APs mit der .10 außerhalb deiner offiziellen DHCP Range im 172.21.33er Netz liegen, damit es nicht zu Adresskollisionen kommt.
Wenn du diese Punkte genau beachtest sollte das WLAN eigentlich fehlerfrei funktionieren !
Bitte warten ..
Mitglied: Hufihaus
02.11.2007 um 10:33 Uhr
Die IP Adresse des AP ist reserviert demnach sollte es damit keine Probleme geben. Ich werde deine Vorschläge am Montag ausprobieren und melde mich dann wieder!

Danke schonmal
Bitte warten ..
Mitglied: Kiste3.0
27.11.2007 um 18:19 Uhr
Habe ein ähnliches Problem mit gleicher Hardware

Versuche seit 2 Monaten mehrere Notebooks über Wlan ins Netzwerk zu integrieren.
APHardware Netgear WAG 302 v3 und testweise Wlan Router 834

Manchmal kommt es dabei vor, dass ClientsPC`s keine IP-Adresse vom netzinternene DHCP(nicht AP) beziehen bzw. das sehr lange versuchen und dann die Meldung "eingeschränkte Konektivität" oder so ähnlich ausspucken.
Geht man der Sache auf den Grund sieht man, dass sie eine APIPA-Adresse (169.168. ... ) haben. Vergebe ich ihnen eine statische Adresse, passiert das, was Hufihaus beschrieben hat, dass eine Verbindung ordnunggemäß angezeigt wird, aber keine Daten übertragen werden können (zB. ping auf AP)
Bei mir tritt das aber unabhängig von der Distanz zum AP auf.
Auf Störquellen durch andere AP habe ich bereits geachtet und mit Netstumbler die Gegend abgesucht. Waren keine vorhanden.

Ach noch was. Tretet das Problem auf betrifft es immer alle Notebooks ca. 15 Stück. Auch jene die schon eine Verbindung hatten. Vermute bereits eine andere Störquelle, die von Zeit zu Zeit kommt und wieder verschwindet.

Bin auch für jeden Vorschlag dankbar.
Bitte warten ..
Mitglied: aqui
27.11.2007 um 18:29 Uhr
Das ist dann meist eine fehlerhafte Verschlüsselung (WEP/WPA). Siehst du daran das dann alle nicht mehr arbeiten können. Vermutlich dann ein Bug in der Firmware....NetGear ist nicht gerade berühmt für stabile Funktionen....
Meist hilft da dann ein Flashen der neuesten Firmware für das System von der NetGear Seite. Hast du das gemacht ??
Bitte warten ..
Mitglied: Kiste3.0
28.11.2007 um 08:30 Uhr
@aqui

Frimware musste ich bereits ersetzen, als die Grundeinstellungen mit denen die Funkfrequenzen zusammenhängen nicht ändern konnte. Bei dieser Einstellung hängte sich das Gerät meistens auf und als man sich neu anmeldete, war wieder USA eingestellt.

Hab zwei WAG 302 v3 hier, beide immer das selbe Problem. Hab anfangs gedacht, dass der erste mit dem ich angefangen habe zu arbeiten defekt sei. Als ich die Geräte ausgetausch habe, verwarf ich den Gedanken.

Erzähl mir mehr über fehlerhafte Verschlüsselung.
Hab zur Zeit WPA-PSK in Verwendung
Hat das vieleicht mit der Datenverschlüsselung Tkip oder Aes zu tun.
Momentan lass ich beides zu.

Werd noch mal sehen ob es ein aktuelleres Firmware gibt.
Bitte warten ..
Mitglied: aqui
28.11.2007 um 12:16 Uhr
WPA nutzt TKIP und WPA2 AES. Du solltest dich ggf. mal für eins entscheiden. Ich würde TKIP nehmen, das ist etwas älter und ggf. mit deinen Clients besser kompatibel...ist nur ein Versuch.
Normalerweise darf das nicht passieren und sprich nicht gerade für den Hersteller....
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Netzwerk mit Router und WLAN Access Point

gelöst Frage von KatzenjaegerLAN, WAN, Wireless15 Kommentare

Einen schönen guten Abend wünsche ich. Zuerst eine kurze Vorstellung. Ich adminstriere ehrenamtlich das Netzwerk in einer kleinen Flüchtlingshilfsinitiative. ...

LAN, WAN, Wireless

Was ist ein Access point?

Frage von miramaneeLAN, WAN, Wireless4 Kommentare

Hallo, ich werde meinen Hybrid Tarif bei der Telekom kündigen. Mein Arbeitszimmer ist sehr weit weg so gute 7 ...

Peripheriegeräte

Suche WLAN Access Point - Router für wechselnde Netzwerke

gelöst Frage von PhilzipPeripheriegeräte13 Kommentare

Hallo zusammen, ich bin auf der Suche nach einem WLAN AP, den man (ohne die Konfiguration ändern zu müssen) ...

Router & Routing

ACCESS POINT aus der Ferne anpingen

gelöst Frage von eyidilliRouter & Routing20 Kommentare

An einem Netgear Router mit fester Internet-IP sind 10 AccessPoints (AP) von Netgear WG102 angeschlossen. Ich möchte über das ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 58 MinutenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 1 StundeWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 4 StundenCMS2 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet14 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...