Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear DG834B und NCP Secure VPN Client, benötige Unterstüzung

Mitglied: larskr

larskr (Level 1) - Jetzt verbinden

16.02.2008, aktualisiert 19.02.2008, 12877 Aufrufe, 2 Kommentare

Hallo Leute,

ich habe einen Netgear DG834B Router, Version V4.01.27 und den NCP Secure Enterprise Client Version 8.30.

Ich versuche eine VPN Verbindung zwischen Laptop und dem Router aufzubauen, die einstellungen hab ich aus einigen anderen Beiträgen, und meine erfahrung mit NCP, eingerichtet und nun bekomme ich folgende Fehlermeldungen:

Am Router:

Sat, 2008-02-16 19:32:41 - [Laptop] responding to Main Mode from unknown peer "meine ip"
Sat, 2008-02-16 19:32:42 - [Laptop] sent MR3, ISAKMP SA established
Sat, 2008-02-16 19:32:42 - [(null)] sending notification PAYLOAD_MALFORMED to "meine ip":500
Sat, 2008-02-16 19:32:46 - [(null)] sending notification PAYLOAD_MALFORMED to "meine ip":500
Sat, 2008-02-16 19:32:49 - [(null)] sending notification PAYLOAD_MALFORMED to "meine ip":500
Sat, 2008-02-16 19:32:52 - [(null)] sending notification PAYLOAD_MALFORMED to "meine ip":500
Sat, 2008-02-16 19:32:55 - [Laptop] received Delete SA payload: deleting ISAKMP State #1

Und am NCP Client:

Im Hauptfenster bekomme ich die Meldung "IKE-Fehler (Phase 1)" Kontakt zur Gegenstelle verloren

und im Log:

16.02.2008 19:32:46 IPSDIALCHAN::start building connection
16.02.2008 19:32:46 IPSDIAL::DNSREQ: resolving dnserver over lan: meineip.dyndns.org
16.02.2008 19:32:46 IPSDIAL->DNSREQ: resolved ipadr: "meine ip"
16.02.2008 19:32:46 NCPIKE-phase1:name(Laptop) - outgoing connect request - main mode.
16.02.2008 19:32:46 XMIT_MSG1_MAIN - Laptop
16.02.2008 19:32:47 RECV_MSG2_MAIN - Laptop
16.02.2008 19:32:47 IKE phase I: Setting LifeTime to 86400 seconds
16.02.2008 19:32:47 XMIT_MSG3_MAIN - Laptop
16.02.2008 19:32:47 IPSDIAL->FINAL_TUNNEL_ENDPOINT:"Meine ip"
16.02.2008 19:32:47 RECV_MSG4_MAIN - Laptop
16.02.2008 19:32:47 XMIT_MSG5_MAIN - Laptop
16.02.2008 19:32:48 RECV_MSG6_MAIN - Laptop
16.02.2008 19:32:48 Turning on DPD mode - Laptop
16.02.2008 19:32:48 NCPIKE-phase1:name(Laptop) - connected
16.02.2008 19:32:48 Phase1 is Ready: IkeIndex = 00000001
16.02.2008 19:32:48 XMIT_IKECFG_REQUEST - Laptop
16.02.2008 19:33:00 IPSDIAL - disconnected from Laptop on channel 1.

Also ich hab den eindruck das er die Verbindung schon irgendwie aufbaut, aber dann nicht so richtig zum ende kommt!!?? Hab am Laptop die Firewall aus, und es über verschieden leitungen versucht (DSL direkt, DSL Router, ISDN, Analog und Vodafone Mobile Connect Card) überall das selbe. Ach und über den selben Laptop mit dem NCP Client baue ich täglich tatellos eine VPN Verbindung zu einen NCP VPN Server und eine andere zu einen Lancom Router auf.

Gibt es Jemand der mir helfen kann was die Fehlermeldung bedeutet, bzw jemand der die gleiche konstellation (NCP -> Netgear) hat der mir eine Anleitung oder hilfe geben kann.

Aus meiner suche in anderen Foren bzw Google ersehe ich das mit diese konstellation einige Versuche aber dann das Posten wie es Funkioniert vergessen.

Ich danke schonmal für eure Hilfe!
Mitglied: mwsteidl
19.02.2008 um 11:20 Uhr
Hallo, ich hatte haargenau die selbe Sequenz im Log. Der NCP Support sagte, dass man in der "IP Adressen Zuweisung" Lokale-IP-Adresse oder "IP-Adresse manuell ..." auswählen muss, um diesen XMIT_IKECFG_REQUEST los zu werden - und das war's tatsächlich auch schon.

Ich hoffe es klappt bei dir auch.

Michael
Bitte warten ..
Mitglied: larskr
19.02.2008 um 19:04 Uhr
Hallo, also bei mir hat es jetzt auch funktioniert, allerdings etwas anders, musste eine feste ip dort vergeben. Dickes lob hier mal an den NCP support!!!! Die haben sich echt gekümmert und solang versucht bis sie es hinbekommen haben, also echt super!!! Die sagten auch das das wohl bei Netgear von Router zu Router, sogar beim selbe router mit unterschielicher fireware immer anders ist!

Jetzt gehts auf jeden fall!
Bitte warten ..
Ähnliche Inhalte
Router & Routing

NCP Client Settings auf Shrewsoft VPN Client übertragen

Frage von fireskyerRouter & Routing1 Kommentar

Windows 7 Home NCP VPN Client 10.11 Shrewsoft VPN Client 2.2.2 Hallo miteinander, Ich habe eine Möglichkeit gesucht nach ...

Sicherheits-Tools

NCP-Client blockt Internetverbindung

gelöst Frage von JudgelgSicherheits-Tools2 Kommentare

Moin, mein Problem. Ich habe mir den NCP Client installiert für VPN Verbindungen. Einen anderen kann ich nicht installieren, ...

Netzwerke

VPN mit Pulse Secure MAG2600

Frage von nuzer2017Netzwerke4 Kommentare

Hallo ! Vielleicht kann mir jemand hier weiterhelfen: Welche Protkolle kann die MAG2600 VPN Appliance nutzen. Auf der SIte ...

Router & Routing

Bintec-elmeg Secure Client

Frage von amgm2006Router & Routing

Hallo, hab da mal ne frage in die Runde. Wir benutzen für den VPN ins Offive den Bintec-elmeg Secure ...

Neue Wissensbeiträge
Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 5 StundenWindows Userverwaltung

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung37 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

CMS
Seltsame Joomla-Meldung auf unserer WebSite
Frage von Winfried-HHCMS14 Kommentare

Hallo in die Runde! Kennt sich jemand mit Joomla aus? Im Backend unserer WebSite lesen wir seit einiger Zeit ...