Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

netgear dg834gb keine ip über dhcp

Mitglied: laule

laule (Level 1) - Jetzt verbinden

10.09.2005, aktualisiert 11.09.2005, 4745 Aufrufe, 4 Kommentare

phänomene gibt es immer wieder. nach zwei kurzen urlaubswochen wollte ich meine emails checken doch nichts ging mehr (( . desktop xp home rechner bekommt keine ip über den router nur eine ungültige 169.sowieso und in der status-anzeige steht "eingeschränkte verbindung", wenn ich den router über ie 6.0 oder firefox anbrowse um in die router-config zu kommen bekomme ich nach eine kurzen wartezeit den netten satz "192.168.0.1 hat die anfrage abgewiesen" oder so ähnlich. der zweitrechner (win98se) reagiert überhaupt nicht obwohl der wenigstens eine gültige ip bekommt und bei ping versuchen ab und zu eine antwort kriegt, aber nicht immer. und jetzt der abschuß: mit düber wlan em laptop eines bekannten über wlan geht alles! habe sofort die neueste firmware aufgespielt und trotzdem keine funktion über nic. logischerweise ging der sämtl. prozedur ein hardwarereset am router voraus. nochmal zum erinnern 1.gesurft/gemailt 2.in urlaub gefahren 3. nix geht mehr
über einen ausgeliehenen siemens-router funzen beide rechner, d.h. sämtl. hardware ist ok

dreh jetzt völlig durch - - - kann mir bitte jemand helfen?
Mitglied: ybBln
10.09.2005 um 16:29 Uhr
Überprüfe bitte mal die Kabelverbindung. Für den Privatgebrauch hat man kaum ein Auflegewerkzeug, drückt die starren Drähte des STP-Kabels schon mal behelfsmäßig ein. Durch Korrosion kann jetzt eins der vier nötigen Kabel isoliert sein, dann kommt es zu dem beschriebenen Phänomen. Bei Patchkabeln zwischen Netzwerkdose und NIC auch diese malo austauschen
Gruß - ybBln
Bitte warten ..
Mitglied: laule
11.09.2005 um 13:06 Uhr
danke ybBln,
leider konnte mr dein beitrag nicht weiterhelfen, habe bereits alles mit rj 45 patchkabel direkt verbunden und wie gesagt aus dem einen router raus in den "leih-router" rein und alles geht nur der netgear stellt keinerlei ip obwohl er als dhcp-server eingestellt ist - fakt ist das hier im forum auf meine anfrage reagiert wurde und netgear nix von sich hören läßt - die wissen bestimmt warum - service wüste deutschland
Bitte warten ..
Mitglied: ybBln
11.09.2005 um 13:59 Uhr
Ist ja wirklich mysteriös.
Ist der W98-Rechner denn überhaupt ein DHCP-Client? Möglicherweise hast Du ihn mal mit einer festen IP versorgt. Da mit ihm aber wenigstens ab und an ein Ping funktioniert, ist das der Rechner, den Du zum Fehlerfinden brauchst. Ich weiss jetzt nicht genau, wie das mit W98 war, unter XP sendet ein ping xxx.xxx.xxx.xxx -t fortwährend Ping signale an die angegebene IP. In der Zeit solltest Du zu zweit sein. Einer sagt an, ob die Pings erfolgreich sind, der andere ruckelt etwas an den RJ45-Anschlüssen.
Du siehst, ich denke immernoch an sowas, wie einen Hardwaredefekt, der im günstigsten Fall nur ein Wackelkontakt wg. einer kalten Löstelle o.Ä. ist.
WLAN am Router läuft ja, das Patchkabel und beide PCs wurden an einem anderen Router getestet - folglich sind die es nicht.
Der Service eines Herstelles ist auf möglicht genaue Angaben angewiesen. Zumindest dies entsteht aus dem Beitrag hier. Über lange Antwortzeiten würde ich mich also nicht aufregen, das ist nicht unüblich.
Gruß - ybBln
Bitte warten ..
Mitglied: laule
11.09.2005 um 14:57 Uhr
hi ybBln,
den ping befehl über den w98-rechner habe ich mit / n 100 auf 100 versuche gesetzt davon hatte er lediglich 4% verlust, d.h. 96 mal innerhalb 4 ms geantwortet.
über den lappy (den hab ich inzwischen meinem bekannten unter verstärktem betteln abgeschwatzt geht es wunderbar - sogar eine wpa-psk verschlüsselung konnte ich einrichten, d.h. der router geht einwandfrei unter wlan und meine desktops wunderbar unter einem anderen router. ich denke dem netgear sind die ethernetports abgeschmiert und werde den langen weg einer garantie-rep. gehen müssen und mir das nächste inet-cafe suchen oder nach feierabend
danke nochmal für deine mühe
mfg laule
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Feste IP-Adressen und DHCP
Frage von Rennfloh2Netzwerkmanagement6 Kommentare

Hallo, stehe vor folgender Fragestellung: ich möchte mich mittels VPN ins Firmennetzwerk für "Mobiles Arbeiten" von zuhause einloggen. Dazu ...

Netzwerkmanagement
DHCP vergibt PROXY-IP?!
Frage von FiaskoNetzwerkmanagement18 Kommentare

Moin! Wir haben hier ein Windows-Netzwerk mit 2 Domänen-Controllern. Dazu gibt es unter Anderem einen WDS-Server (Windows Deployment Server). ...

Windows Server
DHCP verteilt falsche IP
Frage von RoxyyoWindows Server25 Kommentare

Hallo zusammen, ich hatte heute morgen schonmal ein topic geöffnet, in dem es darum ging dass mein domain controller ...

Netzwerkmanagement
Falsche DHCP IP Vergabe
gelöst Frage von iLem0nNetzwerkmanagement9 Kommentare

Hallo Leute, ich habe ein kleines Verständnissproblem bezüglich meines Heimischen Netzwerks: Erstmal Grundlegend zur Konfiguration: Internetanschluss -> Modem -> ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 17 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...