Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

netgear dg834gb keine ip über dhcp

Mitglied: laule

laule (Level 1) - Jetzt verbinden

10.09.2005, aktualisiert 11.09.2005, 4751 Aufrufe, 4 Kommentare

phänomene gibt es immer wieder. nach zwei kurzen urlaubswochen wollte ich meine emails checken doch nichts ging mehr (( . desktop xp home rechner bekommt keine ip über den router nur eine ungültige 169.sowieso und in der status-anzeige steht "eingeschränkte verbindung", wenn ich den router über ie 6.0 oder firefox anbrowse um in die router-config zu kommen bekomme ich nach eine kurzen wartezeit den netten satz "192.168.0.1 hat die anfrage abgewiesen" oder so ähnlich. der zweitrechner (win98se) reagiert überhaupt nicht obwohl der wenigstens eine gültige ip bekommt und bei ping versuchen ab und zu eine antwort kriegt, aber nicht immer. und jetzt der abschuß: mit düber wlan em laptop eines bekannten über wlan geht alles! habe sofort die neueste firmware aufgespielt und trotzdem keine funktion über nic. logischerweise ging der sämtl. prozedur ein hardwarereset am router voraus. nochmal zum erinnern 1.gesurft/gemailt 2.in urlaub gefahren 3. nix geht mehr
über einen ausgeliehenen siemens-router funzen beide rechner, d.h. sämtl. hardware ist ok

dreh jetzt völlig durch - - - kann mir bitte jemand helfen?
Mitglied: ybBln
10.09.2005 um 16:29 Uhr
Überprüfe bitte mal die Kabelverbindung. Für den Privatgebrauch hat man kaum ein Auflegewerkzeug, drückt die starren Drähte des STP-Kabels schon mal behelfsmäßig ein. Durch Korrosion kann jetzt eins der vier nötigen Kabel isoliert sein, dann kommt es zu dem beschriebenen Phänomen. Bei Patchkabeln zwischen Netzwerkdose und NIC auch diese malo austauschen
Gruß - ybBln
Bitte warten ..
Mitglied: laule
11.09.2005 um 13:06 Uhr
danke ybBln,
leider konnte mr dein beitrag nicht weiterhelfen, habe bereits alles mit rj 45 patchkabel direkt verbunden und wie gesagt aus dem einen router raus in den "leih-router" rein und alles geht nur der netgear stellt keinerlei ip obwohl er als dhcp-server eingestellt ist - fakt ist das hier im forum auf meine anfrage reagiert wurde und netgear nix von sich hören läßt - die wissen bestimmt warum - service wüste deutschland
Bitte warten ..
Mitglied: ybBln
11.09.2005 um 13:59 Uhr
Ist ja wirklich mysteriös.
Ist der W98-Rechner denn überhaupt ein DHCP-Client? Möglicherweise hast Du ihn mal mit einer festen IP versorgt. Da mit ihm aber wenigstens ab und an ein Ping funktioniert, ist das der Rechner, den Du zum Fehlerfinden brauchst. Ich weiss jetzt nicht genau, wie das mit W98 war, unter XP sendet ein ping xxx.xxx.xxx.xxx -t fortwährend Ping signale an die angegebene IP. In der Zeit solltest Du zu zweit sein. Einer sagt an, ob die Pings erfolgreich sind, der andere ruckelt etwas an den RJ45-Anschlüssen.
Du siehst, ich denke immernoch an sowas, wie einen Hardwaredefekt, der im günstigsten Fall nur ein Wackelkontakt wg. einer kalten Löstelle o.Ä. ist.
WLAN am Router läuft ja, das Patchkabel und beide PCs wurden an einem anderen Router getestet - folglich sind die es nicht.
Der Service eines Herstelles ist auf möglicht genaue Angaben angewiesen. Zumindest dies entsteht aus dem Beitrag hier. Über lange Antwortzeiten würde ich mich also nicht aufregen, das ist nicht unüblich.
Gruß - ybBln
Bitte warten ..
Mitglied: laule
11.09.2005 um 14:57 Uhr
hi ybBln,
den ping befehl über den w98-rechner habe ich mit / n 100 auf 100 versuche gesetzt davon hatte er lediglich 4% verlust, d.h. 96 mal innerhalb 4 ms geantwortet.
über den lappy (den hab ich inzwischen meinem bekannten unter verstärktem betteln abgeschwatzt geht es wunderbar - sogar eine wpa-psk verschlüsselung konnte ich einrichten, d.h. der router geht einwandfrei unter wlan und meine desktops wunderbar unter einem anderen router. ich denke dem netgear sind die ethernetports abgeschmiert und werde den langen weg einer garantie-rep. gehen müssen und mir das nächste inet-cafe suchen oder nach feierabend
danke nochmal für deine mühe
mfg laule
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
DHCP vergibt PROXY-IP?!
Frage von FiaskoNetzwerkmanagement18 Kommentare

Moin! Wir haben hier ein Windows-Netzwerk mit 2 Domänen-Controllern. Dazu gibt es unter Anderem einen WDS-Server (Windows Deployment Server). ...

Windows Server
DHCP verteilt falsche IP
Frage von RoxyyoWindows Server25 Kommentare

Hallo zusammen, ich hatte heute morgen schonmal ein topic geöffnet, in dem es darum ging dass mein domain controller ...

Netzwerkmanagement
Falsche DHCP IP Vergabe
gelöst Frage von iLem0nNetzwerkmanagement9 Kommentare

Hallo Leute, ich habe ein kleines Verständnissproblem bezüglich meines Heimischen Netzwerks: Erstmal Grundlegend zur Konfiguration: Internetanschluss -> Modem -> ...

LAN, WAN, Wireless
Seltsame feste IP trotz DHCP
gelöst Frage von Firestone3112LAN, WAN, Wireless6 Kommentare

Hallo, ich habe folgendes Problem. Wir haben in unserem Unternehmen ein offenes WLAN, das nur beim ersten Verbinden ins ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 6 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server21 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...