Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear Router FWG114Pv2 - Paketverlust bzw. Datenflussabriss

Mitglied: MIIK

MIIK (Level 1) - Jetzt verbinden

26.10.2006, aktualisiert 01.11.2006, 8085 Aufrufe, 7 Kommentare

Paketverlust bei Onlinegaming, Fehlermeldung auf dem Call of Duty United Offensive Server: no paket flow

Hallo zusammen,

ich habe da ein kleines Problemchen. Vor ca. einem halben Jahr habe ich mir den Router Netgear FWG114Pv2 gekauft, da er neben W-LAN, USB Printserver und Firewall, VPN - Passthrough bietet. Nun habe ich den ISP gewechselt und in diesem Zuge eine VOIP Flat erhalten. Dafür benötige ich eine Fritz!Box um dort die VOIP Daten einzutragen.

Mittlerweile habe ich eine Konfiguration gefunden, in der ich sowohl die Fritz!Box als auch den Netgear Router verwenden kann.

Weiter spiele ich leidenschaftlich gerne Online, bevorzugt Call of Duty. Nun hatte ich schon seit längerer Zeit das Problem, dass ich auf gewisse Server nicht joinen kann. Im Detail geht es dabei um Call of Duty: United Offensive Server. Joine ich einen Server, so wird mir der jeweilige Mapladebildschirm mit dem Ladebalken angezeigt. Sobald der Ladebalken voll gelaufen ist, höre ich die Hintergrundgeräusche der Map, komme aber nicht weiter, das Spiel friert in diesem Moment ein.

Auf dem Server konnte ich in den Protokollen sehen, das die Fehlermeldung "No paket flow" angezeigt wird.

Bis dato hatte ich immer angenommen, dass es mit der Leitung des alten ISP zusammenhängt. Das Problem bleibt aber auch mit der neuen Leitung bestehen. Also habe ich mal spaßeshalber den Client an die Fritzbox gehangen und einfach mal ein paar Server gejoint. Keine Probleme. Ich konnte stundenlang zocken. Also, das Ganze wieder zurückkonfiguriert und wieder am Netgear angeschlossen. Nun trat das Problem erneut auf, damit steht fest, dass es am Netgear Router liegt. Was allerdings kurios ist, das extrem performancelastigere Call of Duty 2 läuft ohne Probleme über den Netgear-Router.

Nun bin ich mit meinem Latein leider langsam am Ende, folgendes habe ich bereits durchgeführt:

- Firewall komplett geöffnet
- MTU Size auf 1492 gestellt
- IP Adressen auf dem Client nicht per DHCP / Reserved MAC Adress erteilt sondern statisch eingetragen
- Netgear Router als DMZ konfiguriert
- Fragmentierte IP Paket zugelassen / verweigert
- TCP und UDP Flooding zugelassen / verweigert
- Block non-standard packets aktiviert / deaktiviert

Alles brachte keinen Erfolg. Nun meine Frage, könnt Ihr mir noch mit Ideen helfen wodurch die Verbindung abreißen könnte? Es kann ja nur noch am Netgear Router liegen, da es über die Fritz!Box ohne Probleme geht. Könnt Ihr Euch vorstellen, das es mit dem Duplex-Verfahren zusammenhängen kann?

Mal davon ab, dass alles andere ohne Probleme funktioniert: VNC Zugriff aus dem Internet auf die Clients, Zugriff aus dem Internet auf einen lokalen FTP Server, Zugriff aus dem Internet auf lokale Gameserver, Internet, Email, FTP Zugriff auf Server im Internet, alles geht. Somit kanns ja auch keine fehlerhafte Basiskonfiguration sein...

So, ich hoffe das Ihr noch Ideen habt, liebe Grüße, MIK.
Mitglied: Duro
27.10.2006 um 05:11 Uhr
Nimm mal die FritzBox wech und surfe nur über den Netgear Router und das Modem.
Bitte warten ..
Mitglied: MIIK
27.10.2006 um 07:23 Uhr
Hab ich seinerzeit ja beim alten ISP gemacht, da war die Verkabelung folgendermaßen:

Client - Netgear Router - Modem - Internet

Da bestand das Problem ja bereits und ich hatte vermutet, dass es an der Leitung lag.

Was mir noch aufgefallen ist:

Erstelle ich auf einem zweiten Rechner einen dedicated Server und connecte von meinem Hauptrechner darauf, also LAN intern, so habe ich keine Probleme. Erst wenn ich über den WAN Port gehe, entstehen die Probleme. Dabei spielt es anscheinend auch keine Rolle wenn der WAN Port wie früher die IP Adresse vom ISP über das DSL Modem bekommt oder wie heute von der Fritz!Box eine LAN IP des Adressbereichs der Fritz!Box.

Ausserdem, änder ich auf dem Router eine Einstellung und übernehme diese, starte ich das Game, kann ich einen Server ohne Probleme joinen. Wird anschließend die Map geändert, habe ich wieder mein bekanntes Problem.

Sollte ich mit der nachstehenden Frage gegen eine Regel verstoßen, bitte ich um Entschuldigung und Korrektur.

Kennt Ihr ein Tool, mit dem man mal das Netzwerk sniffen kann um auszuwerten warum die Pakete da vor die Wand fahren?
Bitte warten ..
Mitglied: aqui
27.10.2006 um 12:44 Uhr
Hänge einfach zwischen deinem Client und dem Router mal einen Packetsniffer wie Ethereal oder Wireshark. Dann siehst du dir beide Join Prozesse packettechnisch einmal an, einmal mit der Fritzbox und einmal mit dem NetGear. Danach sollte sofort klar sein welche Packete der NetGear unterdrückt bzw. wo das Problem liegt, sofern ein Packet Blocking die Ursache ist.
Bitte warten ..
Mitglied: MIIK
27.10.2006 um 15:55 Uhr
Oh Gott, ich muss jetzt wie ein Anfänger nachfragen:

Zwischen Client und Netgear bzw. Fritz!Box den Sniffer packen... Kann man das bei Etheral im Programm einstellen oder muss ich jetzt physisch einen Rechner dazwischen stellen, wo Etheral drauf läuft?

Man ist mir das peinlich... ;)
Bitte warten ..
Mitglied: MIIK
27.10.2006 um 22:26 Uhr
Okay, ich hab Wireshark ehemals Ethereal installiert und mal mitlaufen lassen. Bei der Auflistung sind mir sofort zwei Pakete aufgefallen, die rot markiert sind. Ich gehe mal davon aus, dass diese Pakete Probleme hatten. Folgendes gibt mir Wireshark aus:

Titel: Transmission Control Protocol, Src Port: 1051 (1051), Dst Port: 25999 (25999), Seq: 260, Ack: 1177, Len: 37
Checksum: 0x4b4b [incorrect, should be 0x0769 (maybe caused by checksum offloading?)]

Das ist das letzte TCP Paket. Danach kommen noch ca 10 UDP Pakete welche aber wie es scheint normal abgearbeitet werden.

Nu muss ich nochmal doof fragen, was genau sagt mir diese Fehlermeldung nun aus?
Bitte warten ..
Mitglied: MIIK
30.10.2006 um 11:22 Uhr
Hat denn noch jemand eine Idee?
Bitte warten ..
Mitglied: Hasso
01.11.2006 um 23:54 Uhr
Hallo MIIK,

wir haben wohl ein sehr ähnliches Problem:

https://www.administrator.de/Routerprobleme_NETGEAR_%28Emailversand_mit_ ...

Habe vorhin mit den MTU Einstellungen experimentiert und danach Emails mit Anhang versendet. Der erste Versuch ging, doch danach nichts mehr. Ähnlich wie bei dir.

Ich werde mir morgen auch mal Ethereal draufpacken und schauen was bei mir so passiert, bzw. was mit einem anderen Router passiert.

Soweit erstmal,
Patrick
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Zusätzlicher Router mit anderer IP Range im Netzwerk und Paketverluste

Frage von Freak1982LAN, WAN, Wireless4 Kommentare

Hallo, ich bin zwar schon seit einigen Tagen hier am lesen wie ich mein Vorhaben in die Tat umsetzte ...

LAN, WAN, Wireless

VPN Server und Netgear Router

Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Router & Routing

Netgear Router an TC 7200 Router von Unitymedia anschließen

Frage von GigoloartRouter & Routing4 Kommentare

Hallo, ich möchte einen Netgear Router als AP an den TC7200 anschließen um das WLAN des Netgearrouters zu verwenden. ...

Server

Wieviel Paketverlust im Internet ist normal

gelöst Frage von BoomBastiServer8 Kommentare

Hallo liebes Forum, wir haben eine Sicherheitsfirma, die über das Internet unsere Alarmanlage überwacht. Diese meldet nun seit einiger ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 StundeSicherheit

->Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server18 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...