Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netgear Router Problem Typ MR814v2 Bekannter gehackt ?

Mitglied: 6741

6741 (Level 2)

28.11.2004, aktualisiert 21.03.2009, 15403 Aufrufe, 9 Kommentare

Hi,

es sieht so aus als wenn mein Bekannter gehackt worden ist....!?

Der Router war immer auf die IP: 192.168.2.249 eingerichtet. Seit der Neuinstallation von XP gibt es folgendes Problem.

Der Router hat vergibt dem Client ne IP !!! War vorher nicht, es gab kein DHCP!

Die IP liegt jetzt im 169.254.222.152 / 255.255.0.0 Bereich ( sehr komisch ! )

Nun kenne ich nicht mehr die IP des Routers, kann ich auch nicht pingen.

Ich versuche mit einem Lan-Scanner die IP rauszufinden, dauert sehr lange.

Gibt es ander Möglichkeiten ?

Kann man den Router, ohne des IE wohl wieder in Auslieferungszustand bringen ( reset ) ???

Dringen Hilfe gesucht

DANKE !!!
Mitglied: fritzo
28.11.2004 um 16:31 Uhr
Hi,

Adressen aus dem Bereich 169.254.xxx sind sog. APIPA-Adressen. Diese verwendet ein Client automatisch, wenn er von DHCP keine Adresse geliefert kriegt. Ich vermute, es ist auf dem Client keine feste IP eingetragen und er versucht, über dhcp eine zu kriegen, was natürlich nicht funktioniert, da dhcp nicht aktiviert ist. Also nur die Ruhe - der Rechner ist nicht gehackt worden.

Gebt dem Rechner eine feste IP aus dem Bereich 192.168.2.xxx, die noch nicht belegt ist. Subnetmask ist 255.255.255.0, als Gateway tragt ihr die IP des Routers ein. Danach sollte sich dieser auch wiederfinden und der Zugriff wieder funktionieren.

Grüße,
Fritz
Bitte warten ..
Mitglied: 6741
28.11.2004 um 16:56 Uhr
Hi,

danke, genau das habe ich schon gemacht!

Ich versuche auch mit einem Scanner die Adresse raus zu finden. Aber ich glaube der Router unter drück den Ping Befehl.

Ich befinde mich im IP Bereich des Router, aber auf die IP reagiert er nicht mehr. Jetzt würde ich ihn gerne reseten. Aber wie
Bitte warten ..
Mitglied: fritzo
28.11.2004 um 17:21 Uhr
Na so:

http://kbserver.netgear.com/products/MR814v2.asp

Punkt 4 - Forgotten or lost router password.

War keine Anleitung bei dem Gerät bei?

Grüße,
Fritz
Bitte warten ..
Mitglied: 6741
28.11.2004 um 19:40 Uhr
Ja doch, nur wie es so ist. Man versucht mal schnell und es ist besser man liest und guckt erstmal.
Resetknopf ist hinten.

Aber er verbindet incht bzw bekommt vom Provider keine IP.

Das kann ich im Status es Routers sehen.

Suche weiter ...
Bitte warten ..
Mitglied: Slut
29.11.2004 um 10:37 Uhr
Mahlzeit,

Du hast hinten einen kleinen schwarzen Button, mit einem Kuli kannst Du alles wieder auf Werkszustand setzen ( 5.Sek halten ),
169.254.222.152 / 255.255.0.0 - das ist nicht komisch, da staunt die Fachwelt.
Aber das, das mit der Newinst. von XP zutun hat, ist ausgeschlossen.

Hast Du den Router vielleicht schon ungewollt geresetet (*g) ?

tschau
Bitte warten ..
Mitglied: Slut
29.11.2004 um 10:43 Uhr
den ping im Netzwerk kannst Du nicht unterdrücken, nur raus ins WAN geht dies

Tschau

ein gutes Tool : IP-Tools
Bitte warten ..
Mitglied: Slut
29.11.2004 um 13:39 Uhr
Warnung, sei Vorsichtig mit dieser Transaktion - wir benutzen diese Teile auch auf Arbeit, es ist vorgekommen, das nach einem Reset nicht`s mehr ging !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Es sei gut überlegt diesen Schritt zutun

NO RISK - NO FUN -----------------------------------------


Tschü
Slut
Bitte warten ..
Mitglied: 6741
29.11.2004 um 14:51 Uhr
Hi,

also der Reset bewirk, dass der Router wieder zugänlich wird. Sprich Default-Setting, aber mit Einschränkungen.

Ich hab ne neue Firmware geladen.

Aber er zeigt keine verfügbare IP der Providers, muss mal den Rosa-Riesen anrufen.

Sehr komisch war, das er nicht mehr per Ping geantwortet hat, obwohl nichts geändert worden ist...... ???? wer weiß das schon ....???
Bitte warten ..
Mitglied: fritzo
29.11.2004 um 20:36 Uhr
Hi,

hab ich da nicht was im Hinterkopf mit Netgear-Routern, über die vor einiger Zeit berichtet wurdem, daß auf ihnen ein Backdoor - Passwort gesetzt ist und daß jeder, der das kennt, den Router konfigurieren oder verfrickeln kann...? Könnte mich aber auch irren..

Grüße,
Fritz
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Telekom Router W724V Typ C
Frage von renarenaRouter & Routing9 Kommentare

Hallo zusammen, wollte in den letzten Tagen o.g. Router (hängt an einem Glasfaser-Anschluss der Telekom) als Modem schalten, da ...

LAN, WAN, Wireless
VPN Server und Netgear Router
Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Router & Routing
Router gehackt...WLAN, LAN, dLAN Frage
Frage von OsiMacRouter & Routing8 Kommentare

Hallo, also ich habe eine Fritzbox 7490 neuste Firmware drauf 6.05. Fernzugriff aus usw. kenne mich eigentlich auch gut ...

Rechtliche Fragen

Microsoftkonto wurde gehackt - Liegt das Problem direkt bei Microsoft?

gelöst Frage von Stefan007Rechtliche Fragen7 Kommentare

Guten Abend, ich hatte ein wirklich "spaßiges" Wochenende. Als ich am Freitag auf dem Weg in den Kurzurlaub war, ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 10 StundenVideo & Streaming1 Kommentar

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 20 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 20 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...