Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netgear WG111T an Notebook findet kein WLAN

Mitglied: nonag

nonag (Level 1) - Jetzt verbinden

20.03.2008, aktualisiert 14.04.2008, 8655 Aufrufe, 4 Kommentare

WG111T funktioniert an PC, aber am Notebook findet er keine WLANs

Hallo,

ich wollte ein älteres Compaq Presario 1200 Notebook in mein Netz hängen, aber da es weder WLAN noch LAN hat, bleibt mir nur der "Umweg" über vorhandener USB WLan Stick Netgear WG111T.

Auf dem Notebook habe ich Windows 2000 frisch installiert, SP4 ist natürlich auch schon drauf, die aktuellsten Treiber für den Stick scheinen auch zu funktionieren, jedenfalls wird er problemlos gefunden.

Nur findet der Stick gar keinen Hotspot, solange er an dem Notebook angeschlossen ist. An anderen Computern (Win2k/XP/Vista) funktioniert mit dem selben Stick alles einwandfrei.

Was mir aufgefallen ist, dass beim Network Scan (im Netgear Config Tool) der Progress Bar zwar anwächst, aber unten nicht die verschiedenen Kanäle gewechselt werden, er steht da immer auf Ch 1.

Ich nehme stark an, dass dieser alte Laptop nur USB 1.1 hat, aber laut spezifikation sollte dann noch 11mbit möglich sein, auf das habe ich ihn auch konfiguriert. Am WLAN Router habe ich auch schon die Verschlüsselung und MAC Access deaktiviert, IP manuell eingestellt, alles vergebens, es wird ja nicht einmal irgend eine SSID angezeigt, andere WLAN Clients finden hioer meist 2-3 Netze.

Auch ältere Netgear-Treiber habe ich schon getestet, leider alles bisher erfolglos, hat vielleicht von euch noch jemand einen Tipp, woran es liegen könnte?

grüße aus wien
alexander
Mitglied: aqui
20.03.2008 um 12:00 Uhr
W2k und USB ist immer so eine Geschichte. Besser währst du gefahren mit einer PCMCIA Karte die nicht nur HF Technisch besser ist sondern auch mechanisch. Der USB Support in Win2k ist nur rudimentär. Vermutlich liegt es daran oder an einer lokalen Firewall sofern du sowas installiert hast.

Da überhaupt kein WLAN angezeigt wird ist erher was grundsätzliches zu vermuten. Win2k dürfte auch kein WPA(2) supporten, so das du zwindend entweder ohne Verschlüsselung, maximal aber nur mit WEP arbeiten kannst.

Nur zur Erinnerung: Der SSID Broadcast ist auf deinem Accesspoint auf ON geschaltet, oder ?? Hast du eine eindeutige und persönliche SSID für dein WLAN Netz gewählt wie z.B. "Bitschleuder" oder "Wurstsemmel" ??
Ferner solltest du auf deinem AP keine automatische Kanalwahl einsetzen sondern den Kanal auf einen festen Wert stellen !
Welchen ist davon abhängig ob du Nachbar WLANs in der Umgebung hast. Von diesen musst du mindesten 5 Kanäle Abstand haben damit dein WLAN fehlerfrei funktioniert !!!
Auf welchen Kanälen diese Netze senden sofern vorhanden sagt dir ein Tool wie z.B. der www.NETSTUMBLER.com !
Bitte warten ..
Mitglied: nonag
20.03.2008 um 12:28 Uhr
hallo aqui,

danke erstmal für deine antwort...

usb & win2k dürfte eigentlich nicht das problem sein, da der selbe stick auf einem anderen win2k server (und zum testen auch jetzt gerade hier in der firma mit win2k pro) anstandslos funktioniert. firewall ist keine installiert.

router ist auf wep und fixen kanal konfiguriert, ssid broadcast ist natürlich auch auf on, am router wird das problem nicht zu finden sein, da er mit den anderen wlan-karten UND auch dem stick (nur in einem anderen computer) keine probleme macht.

es ist nur die kombination alter laptop (usb 1.1) und wg111t, die ich einfach nicht zum laufen bringe. eine wlan-pcmcia karte auf ebay ist eh schon angesteigert, trotzdem würde ich gerne wissen, wo das problem wirklich liegt.
Bitte warten ..
Mitglied: aqui
20.03.2008 um 12:54 Uhr
Für 23 Euronen lohnt sich doch nicht mal mehr das ersteigern...

http://www.alternate.de/html/product/details.html?articleId=230743& ...
Bitte warten ..
Mitglied: nonag
14.04.2008 um 11:11 Uhr
um diesen thread abzuschließen, und ev. anderen bei einem ähnlichen problem zu helfen: es scheint, dass die onboard usb schnittstelle einfach zu alt für den usb-stick ist, und somit inkompatibel. also ein reines hardwareproblem. mit einer wlan pcmcia karte funtioniert alles einwandfrei...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Wlan, Notebook will keine Netzwerkadresse beziehen

Frage von 486dx2LAN, WAN, Wireless5 Kommentare

Hallo, ich habe hier ein uraltes Notebook zum herrichten bekommen. Ist ein Asus a2000 mit Windows XP und irgendeinem ...

Windows Vista

WLAN Notebook keine IP

gelöst Frage von Xaero1982Windows Vista1 Kommentar

Moin Zusammen, ich hab hier nen Acer Extensa 5230E mit Windows Vista Business x86 SP 2. WLAN: Atheros AR5B93 ...

LAN, WAN, Wireless

Netgear WLAN Expander verbinden nicht möglich

Frage von 115122LAN, WAN, Wireless5 Kommentare

Guten Morgen, habe folgendes Problem: Gegeben sind drei Stockwerke, im EG steht der Router und ich möchte das Signal ...

Windows 7

(Notebook) Nach dem Booten ist WLAN und Bluetooth deaktiviert

gelöst Frage von icepietWindows 74 Kommentare

Hi, Ich habe folgendes Problem: Nach jedem Start ist Bluetooth und WLAN deaktiviert. Ich muss jedes mal den WLAN ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 14 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 19 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...