Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netgear WGR614 - Keine Hostnameauflösung möglich

Mitglied: LordGurke

LordGurke (Level 3) - Jetzt verbinden

21.01.2007, aktualisiert 22.01.2007, 8508 Aufrufe, 5 Kommentare

Ich kann zur Zeit nur mit einem Proxy gescheit Webseiten aufrufen

Seit Donnerstag habe ich ein kurioses Problem mit meinem Netgear WGR614 v6:
Ich kann auf einmal keine Hostnamen mehr auflösen, die Routereigene Adresse "routerlogin.com" funktioniert aber weiterhin, weshalb ich falsche DNS-Einstellungen am Rechner mal einfach ausschließe. Anpingen von Domains ist unmöglich, die Server selbst kann ich über die IP-Adresse aber wunderbar anpingen, was dafür spricht, dass der Router auch ins Internet kommt.
Den Router habe ich schon mehrmals (teils auch unfreiwillig durch Stromausfälle) neugestartet, aber das Problem besteht trotzdem noch.

Vorhin habe ich mal das Modem direkt mit dem Rechner verbunden und siehe da, es funktioniert - ich kann auf einmal Hostnamen auflösen. Also habe ich mir die DNS-Server, die mir ipconfig ausgespuckt hat aufgeschrieben und diese von Hand im Router als DNS-Server festgelegt, aber wenn die Internetverbindung über den Router läuft, kann er die wieder nicht auflösen.
Das Problem haben alle Rechner im Netzwerk und ich komme nicht dahinter, wo der Fehler kreist.

Mein Provider ist Alice, falls diese Info was nützen sollte.



Danke schonmal
Max
Mitglied: FSX2010
21.01.2007 um 16:56 Uhr
wie sind die Netztwerkeinstellungen bei den Clients eingestellt? Sind die Clients auf DHCP eingestellt? Wie sehen bei einem IPConfig -all die Einträge des Gateways bzw. DNS Server
aus?

Gruss

Michael
Bitte warten ..
Mitglied: LordGurke
21.01.2007 um 17:54 Uhr
Die Clients laufen über DHCP, aber auch mit manueller Einstellung haut das nicht richtig hin.
Bei DHCP spuckt IPConfig folgendes aus:

DHCP: Ja
IP-Adresse: 192.168.1.11
Subnet: 255.255.255.0
Gateway: 192.168.1.2
DHCP-Server:192.168.1.2
DNS-Server: 213.191.74.12
213.191.92.84

Die DNS-Server hatte ich im Router von Hand angegeben, wenn der Router die automatisch vom ISP bezieht, steht als DNS-Server 192.168.1.2 da.
Bitte warten ..
Mitglied: FSX2010
21.01.2007 um 18:09 Uhr
DHCP: Ja
IP-Adresse: 192.168.1.11
Subnet: 255.255.255.0
Gateway: 192.168.1.2
DHCP-Server:192.168.1.2
DNS-Server: 213.191.74.12
213.191.92.84

hat du einträge in der Hosttabel \windows\system32\drivers\etc\hosts ?
Was bekommst Du für eine Meldung bei: ping -a 213.191.74.12
Funktioniert die Namensauflösung im Netz?
Als test kannst Du mal ipconfig /flushdns in der cmd aufführen und erneut einen test ausführen.

Gruss

Michael
Bitte warten ..
Mitglied: LordGurke
21.01.2007 um 18:41 Uhr
Also ping -a hat zwar länger gedauert als der normale Ping, einen Hostname hat er allerdings zu der IP-Adresse nicht finden können.

Hostnames im lokalen Netzwerk können eigentlich aufgelöst werden, allerdings findet ping -a auch da keine Namen zu IP-Adressen, außer zu meiner eigenen.

Die Hosts-Datei enthält keine Einträge außer localhost.
Bitte warten ..
Mitglied: LordGurke
22.01.2007 um 20:59 Uhr
Ich habe nun einen Hardreset gemacht und nun geht die Auflösung der Hostnames wieder. Wenn ich aber die etwa 2 Monate alte Konfigurationsdatei in den Router einspiele (vor 2 Monaten hat das definitiv geklappt und in der Zwischenzeit wurden keine Einstellungen vorgenommen), ist das selbe Symptom wie vorher.

Trotzdem Danke für die Hilfe, ich werde den Router jetzt erstmal wieder von Hand einigermaßen auf den vorherigen Zustand bringen, mit dem Unterschied, dass da die DNS-Auflösung klappen soll.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Netgear WLAN Expander verbinden nicht möglich

Frage von 115122LAN, WAN, Wireless5 Kommentare

Guten Morgen, habe folgendes Problem: Gegeben sind drei Stockwerke, im EG steht der Router und ich möchte das Signal ...

Voice over IP

VoIP mit Netgear Router fvs318v3 möglich?

Frage von immobrauchVoice over IP8 Kommentare

Bisherige Konfiguration: TAE3-Dose Splitter Der Netgear Router fvs318v3 verbindet als VPN-Router 2 weitere Standorte mit der Zentrale Hallo zusammen, ...

DNS

Netgear JNR3210

gelöst Frage von YannoschDNS8 Kommentare

Hallo liebe Community, ich habe hier folgendes Problem & zwar: ich möchte, dass Beispielsweise die Adresse <remote.meinedomain.de> auf die ...

LAN, WAN, Wireless

Netgear WNCE2001 WifiBridge an Netgear 5Port Gigabit Switch

gelöst Frage von torvo81LAN, WAN, Wireless4 Kommentare

Moin moin. Ich habe folgende Problematik bei der Nutzung der o.g. Geräte festgestellt: Ich nutze im Wohnzimmer mehrere netzwerkfähige ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)5 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...