Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear WLAN Router und EUMEX 300IP (WLAN Router, DSL-Modem und IP-Telefon-Modem)

Mitglied: Stefanos

Stefanos (Level 1) - Jetzt verbinden

28.04.2006, aktualisiert 01.05.2006, 20873 Aufrufe, 9 Kommentare

Hallo zusammen,

ich hatte den EUMEX 300IP als DSL-Modem, als Router und als IP-Telefon-Modem (mit analogem Telefon).

Gestern bekam ich den WLAN-Router Netgear DG834GB, der auch gleichzeitig DSL-Modem und Router ist.
Leider kann ich jetzt mein analoges Telefon nicht als IP-Telefon nutzen.

Ich habe versucht den Eumex an dem Netgear anzuschliessen, um mit ihm (nur) die Internet-Telefonie zu nutzen, leider klappt es nicht.

Hat vielleicht jemand eine Idee, oder noch besser hat es bei ihm geklappt.

Vielen Dank

MfG
S.
Mitglied: d0k70r
28.04.2006 um 14:52 Uhr
Wie soll den im Endzustand das setup aussehen?
Ich stelle mir das so vor, dass Die EUMEX als DSL-Modem und HauptRouter fungiert.
Der Netgear, da er ja auch ein ADSL-Modem integriert hat und wohl am WAN-Port nur PPPoE oder ähnliches kennt, fungiert dann als Access Point.
Konfiguration denke ich weiterhin so:

DHCP übernimmt die EUMEX, am Netgear nur WLAN und sondt keine weiteren Dienste.
Damit musst den Netgear und die EUMEX an den LAN-Buchsen (Nicht WAN) miteinander verbinden.

So denke ich sollte die Konfiguration klappen, warum hast du dir denn nicht einen "Access-Point Only" geholt??

Gruß

Holger
Bitte warten ..
Mitglied: Stefanos
28.04.2006 um 16:59 Uhr
Hallo Holger,

danke für deine Antwort.
Eigentlich wäre es mir egal, welcher die Funktion des Modems übernimmt.
Leider wollen beide unbedingt als Modem funktionieren (man kann es nicht abschalten) und sobald einer nicht als Modem dient, bietet keinen Dienst mehr.
Sie sind schon ansprechbar (ping und web-konfiguration geht), aber sie "denken" beide, dass es keine Internetverbindung existiert.
Ich habe es mit beiden versucht, einmal den Eumex als Modem und einmal den Netgear.
Und laut T-Online-Technik-Hotline es geht nicht, mind. mit dem Eumex.

Naja, falls jemand ein Trick kennt, von einem von beiden die Modem-Funktion auszuschalten ... bitte melden

Grüße
Stefanos
Bitte warten ..
Mitglied: aqui
28.04.2006 um 23:10 Uhr
Das sollte eigentlich funktionieren. Wichtig ist nur das du den WAN Port der Eumex mit dem LAN Port des NetGear verbindest. Den DHCP Server der Eumex abschaltest (es darf nur einen DHCP Dienst im Netz geben !!!).
Das wichtigste ist aber das du im Netgear SIP Portforwarding konfigurierst auf die Eumex, denn sonst können eingehende Packete durch die aktivierte NAT Funktion des netGear nicht auf dein Telefon an der Eumex geforwardet werden !!!
Bitte warten ..
Mitglied: Stefanos
29.04.2006 um 09:27 Uhr
habe schon alles ausprobiert,

DHCP von Eumex deaktiviert,
manuell die Ports in Netgear
UDP (out): Ports 5060, 30000-30005, 3478, 3479
UDP (in): Ports 5070, 30000-30005, 3478, 3479
freigegeben, SIP Port forwarding...
Auch beide NAT ausgeschaltet ... bringt NIX!

Eumex zeigt immer "Internetverbindung getrennt" ! Er will nur eigenständig online gehen und die Modem-Funktion kann man nicht abschalten.

Grüße und vielen Dank für die Antworten
Stefanos
Bitte warten ..
Mitglied: aqui
29.04.2006 um 15:19 Uhr
Bei beiden NAT ausschalten darfst du nicht. Wenigstens der NetGear MUSS NAT weiterhin aktiviert haben sonst ist eine Internet Verbindung gar nicht möglich. Abgesehen von der Tatsache das man es soweit ich weiss gar nicht deaktivieren kann....
Kannst du von einem Rechner im Netz sowohl Eumex als auch NetGear pingen (nur um sicherzustellen das die Verbindungen klappen.
Lediglich der netGear braucht das Portforwarding der SIP und RTP Verbindungen auf die IP Adresse der Eumex im LAN. Was ist denn mit einer Internetverbindung mit Maschinen hinter der Eumex klappt das wenigstens ??? Dann könnte man die Problem auf die Voice Konfig beschränken...
In meinem o.a. Kommentar war noch ein Fehler ! (Habs korrigiert) Der WAN Port der Eumex muss auf den LAN Port des NetGear...sorry dafür. Es müsste dann so aussehen:

(Internet)----WAN_NetGear_LAN-----WAN_Eumex---Telefon

Auf der Eumex muss PPPoE auf dem WAN Port disabled werden und eine feste IP Adresse aus dem LAN Bereich des NetGear konfiguriert werden (Außerhalb des DHCP Bereichs des NetGears !) Auf genau diese Adresse muss das SIP und RTP Portforwarding vom NetGear zeigen. Dann sollte es eigentlich klappen.
Bitte warten ..
Mitglied: Stefanos
29.04.2006 um 16:04 Uhr
Ich habe alles ausprobiert,

das Problem ist ich kann PPPoE nicht abschalten.
Eumex funktioniert zu erst als Modem. Sobald es nicht der Fall ist, "denkt" es gibt keine Internetverbindung.
Deshalb (da auch DHCP deaktiviert ist) gibt es keine Verbindung mit den Maschinen hinter Eumex. Sie bekommen eine IP die nichts mit dem LAN zu tun hat.

Also was ich zu letzt gemacht habe (leider ohne Erfolg):
- WAN Port vom Eumex mit LAN Port von Netgear verbinden
- Eumex eine feste IP gegeben (192.168.1.50) (Netgear hat die 192.168.1.1)
- NAT vom Eumex (nur) deaktiviert
- DHCP vom Eumex deaktiviert
- Im Netgear die Ports für IP-Telefonie freigegeben, bestimmt für 192.168.1.50

Habe was falsch gemacht?

Grüße
Stefanos
Bitte warten ..
Mitglied: aqui
29.04.2006 um 16:20 Uhr
Nein das war richtig so. Wenn du PPPoE nicht abschalten kannst ist das eher schlecht. Eumex ist wohl auch eher ne Telefonanlage als ein guter Router...
Bitte warten ..
Mitglied: Stefanos
29.04.2006 um 16:41 Uhr
Ja das ist richtig, leider...

also die Lösung wäre ein VoIP-Telefon zu kaufen!?

Die Frage ist welches???

Any Idea?

Grüße
S.
Bitte warten ..
Mitglied: Stefanos
01.05.2006 um 23:24 Uhr
Hallo,

endlich geschaft!!!

Die Lösung:

1. Hauptmodem ist der Eumex, so klappt es sofort mit IP-Telefonieren
2. Verbinden LAN-Port des EUMEX mit LAN-Port der Netgears (mit der WAN-Port klappt es nicht)
3. Netgear feste IP geben und DHCP und NAT deaktivieren
4. Beim EUMEX statische Route (IP des Netgears) eintragen

Vielen DAnk für eure Antworten, haben mir sehr geholfen

LG
Stefanos
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement

Statische Route zwischen Modem und Router

gelöst Frage von Alex1500Netzwerkmanagement11 Kommentare

Hallo erstmal, Meine Überschrift hört sich ja ganz einfach zu beantworten aus, aber ist in meinem Fall nicht ganz ...

Netzwerkmanagement

Modem Router und Wlan Router mit VPN konfigurieren

gelöst Frage von Alex1500Netzwerkmanagement12 Kommentare

Hallo Erstmal! Ich habe schon einiges hier über mein Problem gelesen, sicher auch schon das richtige, aber in dem ...

Router & Routing

Asus Modem Router AC68U bekommt kein DSL

gelöst Frage von greenhorn101Router & Routing5 Kommentare

Hallo Forum, ich habe mir einen neuen Modem Router von Asus ( Modem Router DSL-AC68U) gekauft, bekomme jedoch keine ...

Netzwerkgrundlagen

Verständnisproblem Modem-Router-Firewall

Frage von nobo147Netzwerkgrundlagen9 Kommentare

Hallo. Ich glaube, ich habe nur ein kleines Verständisproblem. Mein Netzwerk: (mangels Visio nicht ganz state of the art ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 14 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 20 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...