Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netscape 8.1.2 setzt in regelmäßigen Abständen aus...

Mitglied: Amoneo

Amoneo (Level 1) - Jetzt verbinden

18.02.2007, aktualisiert 25.02.2007, 2817 Aufrufe, 1 Kommentar

Hallo liebe Admins!

Ich stehe vor folgendem Problem: Auf meinem PC habe ich seit ca. 8 Wochen den Netscape 8.1.2 Browser installiert. Bislang lief alles wunderbar. Doch seit ca. 4 Tagen schmiert mir dieses Dingen grundsätzlich in (meines Erachtens nach) regelmäßigen Abständen ab. Das heißt: Vom Netscape kommt keine Reaktion mehr. Wenn ich auf ner Seite bin, hört diese auf zu laden bzw. keine Interaktion ist mehr möglich. Alles andere auf dem PC läuft jedoch - wie gewohnt - weiter. Hier ist keine Einschränkung zu bemerken.

Duch einige Foren habe ich den Hinweis bekommen das mitunter an PestPatrol liegen kann, da dieses wohl noch nicht ganz auf dem Höhepunkt seiner Laufbahn sein soll. Doch das würde dann bedeuten das ich Spyware auf dem PC hätte und das kann ich mir - dank McAffee 10 - nicht vorstellen.

Klar könnte ich einfach den MSIE7 nehmen (womit ich auch gerade unterwegs bin) aber ich habe mich schon echt an den Netscape gewöhnt und möchte ihn auch weiterhin nutzen.
Übrigens: De- und wieder neu installieren bringt nichts. Habe ich schon probiert.

Vielleich habt ihr eine Lösung bzw. wisst einen Weg, wie man dieses Problem bei Seite schaffen kann.

Zum System:

Intel Core2Duo 2,4 GHz
4 GB RAM
2x 500GB RAID
1GB Garfik

Windows XP Prof. inkl. SP2
McAffee 10
Netscape 8.1.2
klassiches DELL-Dimension 9200 System halt *g*

PC läuft im Netz mit vier anderen PCs (alle mit Netscape ausgerüsteten haben das gleiche Prob!)
DSL 16000
FritzBox 7050WLAN
kein VOIP
Mitglied: power-user
25.02.2007 um 21:16 Uhr
Hallo !

hatte bisher auch den Netscape Browser drauf, da ich Seiten mit SSL-Verschlüsselung nutze und das ständige umschalten zwischen verschieden SSL-Versionen im IE leid war. Ausserdem nutzt der Netscape Browser ja die Firefox-Engine...und ist etwas sicherer....

Habe inzwischen das gleiche Prob und daher direkt auf Mozilla-Firefox gewechselt. EInfach geniel

Der Netscape wird glaube ich erst wieder interessant, wenn die mal die Version 9.0 rausbringen....

Schlage vor, du wechselst zu Mozilla-Firefox....

greetz

Power-User
Bitte warten ..
Ähnliche Inhalte
Sicherheit

PfSense startet in regelmäßigen Abständen bestimmte Dienste neu

Frage von thomasreischerSicherheit4 Kommentare

Hallo zusammen, ich habe in letzter Zeit häufiger einen Blick in die System Logs geworfen - dabei ist mir ...

Microsoft

Active Directory hängt sich in regelmäßigen Abständen auf EventID 1206 ADWS

gelöst Frage von LHanDuoMicrosoft5 Kommentare

Hallo verehrte Administrator.de Gemeinde, nachdem ich mich nun schon seit einer Woche mittels Google durch diverse Foren und Beiträge ...

Windows 10

Systemsymbole Abstand

Frage von AnfaengerCHWindows 102 Kommentare

Hallo Habe Win 10 Pro/64 und in der Tastleiste "zucken" die Systemsymbole ständig zusammen und auseinander. D.h. sie waagrechten ...

Windows 10

Basiert "Edge" auf Netscape

Frage von deinernstjetztWindows 101 Kommentar

Hallo, ich bin dabei eine andere Startseite für Edge zu erstellen. Damit sie allerdings (da sie sehr an das ...

Neue Wissensbeiträge
Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 50 MinutenErkennung und -Abwehr

Servus Kollegen, downloadbar unter Gruß

Windows Update

MS Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 1 StundeWindows Update

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 13 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards11 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung9 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Exchange Server
Outlook 2016 fordert ständige Authentifizierung an
gelöst Frage von zeroblue2005Exchange Server8 Kommentare

Hallo Zusammen, ich habe ein kleines Netzwerk erichtet, bei einer Firma, die sich stark verkleinert haben (4 Client). Diese ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...