Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Network conmunication error mit Trendmicro IMSS 7.0 Windows

Mitglied: felix1520

felix1520 (Level 1) - Jetzt verbinden

11.02.2009, aktualisiert 30.04.2009, 10896 Aufrufe, 8 Kommentare

Hallo,

Ich habe ein Problem beim Versenden von Mails mit .ZIP Anhängen an verschiedene Empfänger, z.B. an die Domain "gmx.at"
KORREKTUR: Es handelt sich um PDF Dateien, nicht um Zip Dateien!
Verwendet wird ein Exchange 2003 und ein Trendmicro IMSS 7.0 Build 6298.

Die Fehlermeldung, die ich zurückbekomme, lautet:

Can not deliver the message you sent. Will not retry.

Sender: <*@*.>

The following addresses had delivery problems
<
*@*.> Network conmunication error.

Man beachte bitte die komische schreibweise des Wortes "conmunication"

Dieses Mail geht in dem Fall an einige bestimmte Absender nicht durch, deren Mailserver aber per Telnet am Port 25 erreichbar sind.
An Gmail ging das Mail sofort durch...

Laut den "Action details" im Log File bricht er nach dem 10. Zustellversuch mit folgendem Fehler ab:
could not be relayed and was deleted, with failure notification email sent.

Nachdem ich alle Updates und Patches installiert habe, die Logfiles gecheckt und in diverse Foren gepostet habe ohne das Problem zu lösen, wende ich mich nun an euch.

grüsse
felix
Mitglied: toheil
22.03.2009 um 21:01 Uhr
hallo Felix, wir haben das gleiche problem, leider ...
hast du inzwischen eine lösung gefunden ?

das völlig bescheuerte ist, das das ganze nur bei einer einzigen domäne auftritt, an die wir senden.
komisch gell ?
manchmal klappt es auch beim 3. 4. oder 5. sendeversuch ....

na ja, meld dich mal ...
Bitte warten ..
Mitglied: mistermarple
20.04.2009 um 16:03 Uhr
hallo felix,

ändere in der tsmtpd.ini Datei den Parameter „IdleWaitingSeconds“.

  1. 9.2
  2. SMTP client session timeout (seconds).
  3. If server does not respond for timeout period, then close session.
  4. Recommended maximum = 60 (to avoid wasting time on dead mails)
#IdleWaitingSecond=30 (alter Wert)



IdleWaitingSecond=180 (neuer wert ohne #)

trendmicrodienste neu starten

mfg rainer
Bitte warten ..
Mitglied: felix1520
30.04.2009 um 18:47 Uhr
Hallo!

Korrektur:
Es handelt sich nicht um Mails mit .zip-Anhängen sonder mit .pdf-Anhängen.

@toheil
Bei uns tritt es auch nur bei manchen Domänen auf, eine davon ist "gmx.at"

@mistermarple
Danke für den Tip, leider hat es nichts gebracht, hast du noch einen Vorschlag?

lg
felix
Bitte warten ..
Mitglied: mistermarple
03.05.2009 um 17:17 Uhr
Hallo felix,

wenn die Änderung des parameters IdleWaitingSeconds=180 nichts bringt,
kannst versuchen den wert weiter zu erhöhen (300)

damit soll erreicht werden, dass die SMTP Verbindungen bei bestimmten providern
nicht zu früh wieder terminiert werden
.
tsmtpd.ini
dienst beenden
eintrag ändern
IdleWaitingSecond=300
dienst starten

in der zeile
IdleWaitingSecond=300
Route # entfernen

gibt es zu den providern ohne dateianhänge probleme?
Bitte warten ..
Mitglied: felix1520
04.05.2009 um 15:47 Uhr
Hallo!

Ich habe den Wert "IdleWaitingSecond" jetzt auf 300 gesetzt und werde das Problem weiter beobachten.

Ohne PDF Anhang gehen die Mails zu diesen Empfängerdomains ohne Probleme durch.

MfG
Bitte warten ..
Mitglied: Haui77
26.08.2009 um 17:29 Uhr
Tag auch,

wir haben auch o.g. Problem, allerdings auch ohne Anhänge und betrifft auch nur ein paar Empfänger Domains.

Habe oben genannten Lösungsvorschlag auch ausprobiert, leider ohne Erfolg.

Gibt es da mittlerweile neue Erkenntnisse?

mfg
Bitte warten ..
Mitglied: mistermarple
27.08.2009 um 10:29 Uhr
für anti spam habe ich no spam proxy im einsatz (Trendmicro war hier nicht überzeugend)
mit der version 7.0 von no spam proxy ist die funtionalität von no spam proxy erweitert worden
mit dem ergebnis, dass ich trendmicro interscan messaging security suite
generell abgeschalten habe, also auch nicht mehr als smtp mail gateway nutze
Bitte warten ..
Mitglied: felix1520
07.01.2010 um 16:57 Uhr
Hallo!
Vor fast einem Jahr habe ich diesen Thread gestartet.

der aktuelle Status:
  • Hotfix 63240 wurde eingspielt.
Dadurch ist der Rechschreibfehler im NDR weg - steht auch im changelog vom Hotfix:

There is a typographical error in the following NDR message for a network communication error: "Network conmunicattion error."

Kurz gesagt: Das Problem besteht noch immer aber der Rechtschreibfehler ist weg!!!

Kann mir jemand helfen?

PS: IdleWaitingSecond hat den Wert 300

lg
felix
Bitte warten ..
Ähnliche Inhalte
Ubuntu
OpenVPN Network eof error
gelöst Frage von D46505PlUbuntu9 Kommentare

Hallo Zusammen, da viele Hotels VPN von Fritzbox & Co in der Regel blocken, hatte ich mir vor ein ...

Viren und Trojaner
TrendMicro ohne Passwort
Frage von 118080Viren und Trojaner7 Kommentare

Moin Ich habe Trendmicro mal zum testen installiert Jetzt kann ich ihn nicht mehr deinstallieren Er nimmt das Konsolenpasswort ...

Windows 10
NSIS error Windows 10
Frage von ChontaWindows 104 Kommentare

Hallo, wie kann ich Windows 10 dazu zwingen nicht rumzuzicken und mit Fehler NSIS (Error launch Installer) zu geben ...

Windows 8
Windows 8.1 Error 8024402F
gelöst Frage von AkcentWindows 82 Kommentare

Ich habe 2 neue PC's, die mit Windows 7 installiert waren und man ein Upgrade auf Windows 8 machen ...

Neue Wissensbeiträge
Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 StundenWindows Update

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 15 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Sicherheit

Schwachstelle in Intel SPI Flash Firmware kann manipuliert werden

Information von sabines vor 2 TagenSicherheit

Es existiert ein Problem in einigen Intel Chipsätzen, das durch einen lokalen Angreifer genutzt werden könnte. Die Firmware befindet ...

Heiß diskutierte Inhalte
Off Topic
1st , 2nd Level Support Techniker - Patchfeld und Switche etc.
Frage von pixel0815Off Topic30 Kommentare

Moin zusammen, ich weiß gar nicht ob es hier richtig ist, aber mich würde mal interessieren wie ihr das ...

Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk19 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid14 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 7
Alle Windows Updates Offline installieren
Frage von akadawaWindows 713 Kommentare

Hallo liebe Community, ich habe mehrere Rechner die das Internet schon eine weile nicht gesehen haben und eine menge ...