Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk ist anscheinend nicht da

Mitglied: nixblicker

nixblicker (Level 1) - Jetzt verbinden

12.12.2005, aktualisiert 15:28 Uhr, 3574 Aufrufe, 6 Kommentare

WIN2000Client greift auf Win2000Server zu

Hallo, ich hab nen WIN2000 Fileserver im Keller. Im 1. Stock habe ich einen WIN2000 Client-PC,
aufdem 3 Programme laufen, die ein verbundenes Laufwerk vom Server benötigen.
Ich hab auf dem Server das Laufwerk als test freigegeben und Zugriff jeder erteilt.
Am Client wird über den Autostart meine Net use Routine gestartet die das Laufwerk verbindet.
In meinem Script wird dann eine txt Datei auf dem Laufwerk abgefragt, die, wenn sie da ist dann das spezielle Programm aufruft.
Hier liegt nun mein Problem, das Porgramm startet über den Autostart, kommt aber mit dem verbundenen Laufwerk nicht klar,..... und bringt mir einen INI Fehler.
Wenn ich das ganze manuell nacheinander ausführe funktioniert es.

Was mache ich falsch?
Mitglied: tom-k
12.12.2005 um 15:00 Uhr
Hallo,
ich vermute Du läßt alles in einem Skript ablaufen?

Füge nach jedem Befehl eine Pause ein um zu sehen ob alles richtig abgearbeitet wird.
Sieh im Explorer nach, ob das Netzlaufwerk (der Pfad) richtig gemapt ist.

Beispiel:
@echo off

net use x: \\111.222.333.444\test
pause

x:
pause

cd x:\anwendungsordner
pause

if exist x:\anwendungsordner\xxx.txt
pause

anwendung.exe
viel Erfolg - Thomas
Bitte warten ..
Mitglied: nixblicker
12.12.2005 um 15:05 Uhr
Hallo, danke
genauso wie du meinst hab ich schon ne Abfrage drin, und trotzdem bringt das Programm die INI Meldung.
komisch
Bitte warten ..
Mitglied: tom-k
12.12.2005 um 15:11 Uhr
ist Deine Freigabe (als Laufwerk) im Explorer auf den Clients richtig zu sehen?
Startet die Anwendung mit Doppelklick im Explorer?
Bitte warten ..
Mitglied: tom-k
12.12.2005 um 15:11 Uhr
schau auch mal nach ob bei den Rechten von Jeder auf dem Ordner auch das Häkchen bei Vollzugriff steht.
Bitte warten ..
Mitglied: nixblicker
12.12.2005 um 15:20 Uhr
Hallo,

ich kann mein Verbindungsscript laufen lassen, ohne die Programme zu starten.
Beim Öffnen de Explorers sehe ich das Laufwerk (Z) und kann auch darauf zugreifen.
Nur wenn alles per Script nacheinander gestartet wird gehts nicht
Bitte warten ..
Mitglied: tom-k
12.12.2005 um 15:28 Uhr
hast Du im Autostart einmal Dein "Netuse-Skript" und zusätzlich eine Verknüpfung auf die EXE-Datei, oder ´Startest Du alles in einem Skript?

Die Abarbeitungsreihenfolge des Autostarts ist NICHT immer gleich!

evt. Dein "Netuse-Skript" unter:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\"Netuse-Skript"
eintragen; das wird dann immer zuerst ausgeführt.

PS: Wenn Du präzisere Antworten auf die Fragen gibst, fällt die Lösung leichter.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange verschickt anscheinend Spam
Frage von ischbindebaetmaenExchange Server20 Kommentare

Moin Leude, habe ein komisches Problem. Habe heut morgen nach ein paar Tagen unterwegs ein Postfach geöffnet, dass nur ...

Batch & Shell

Variable in Batch-Skript anscheinend nicht wirksam

gelöst Frage von KorbinianHBatch & Shell4 Kommentare

Hallo, Ich habe ein Skript geschrieben, dass jede Sekunde einen zuvor eingegebenen Host anpingt und prüft, ob dieser online ...

Firewall

Pfsense Freeradius OTP funktioniert nicht mit 2.4.1, sondern anscheinend nur bis 2.3.4

Tipp von horstvogelFirewall1 Kommentar

Hallo, ich hatte an anderer Stelle schon von meinen Problemen berichtet. Ich bin also auf die Version 2.3.4 zurück ...

Netzwerke

Zugriff auf Netzlaufwerk

Frage von BleifussNetzwerke4 Kommentare

Hallo, Ich als Unternehmen A würde gerne auf das Netzlaufwerk des Unternehmens B zugreifen Für den Zugriff auf ein ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 4 StundenBackup

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke43 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...