Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk anzeigen extrem langsam

Mitglied: jmetz

jmetz (Level 1) - Jetzt verbinden

19.01.2007, aktualisiert 23.01.2007, 5021 Aufrufe, 8 Kommentare

Hallo,

wir haben folgende Situation: SAMBA als PDC + XP SP2 als Clients.
Funktioniert soweit alles prima.

Allerdings dauert es auf einem XP-Client eine Ewigkeit bis der Explorer die Laufwerke (lokal/netz) anzeigt.
Dateizugriffe, Kopieren etc. funktioniert dann ganz normal, auch die Zugriffszeit ist dann kein Problem.
Den gleichen Effekt habe ich auch bei allen Prog's mit Funktion "Speichern unter". Es dauert eine Ewigkeit bis die Liste
auftaucht, dann aber funktioniert alles prima.

Ich habe mal die Installation der Updates mit Clients die normal funktionieren verglichen, und keinen
Unterschied festgestellt.


Hat jemand eine Idee.
Danke schon mal

Joseph
Mitglied: rc-computer
19.01.2007 um 14:27 Uhr
Hat Samba Wins? Bin mir nicht mehr ganz sicher.
Sollte es nicht haben, dann schau das dein DNS Server ueberall richtig eingetragen ist. Sollte das alles nicht helfen, den Server - oder den rechner auf dem die freigaben sind - in die hosts datei der Clients eintragen (%systemroot%\system32\drivers\etc\hosts)

Das Problem ist die Namensaufloesung. Mountest du die Laufwerke ueber IP geht es besser - glaube so in erinnerung zu haben

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: primusvs
19.01.2007 um 14:57 Uhr
Hallo, jmetz,

Wer ist den im Netz bei dir der "MasterBroser".

Sezte den Samba Server auf einen höheren OS Level als die Clients und definiere ihn als Master Browser.

Info hier:

HP: http://web.mit.edu/rhel-doc/4/RH-DOCS/rhel-rg-de-4/s1-samba-network-bro ...

oder bei Sernet das PDF Dokument in der Rubrik " Netzwerkumgebung" anschauen.

HP: http://samba.sernet.de/skript.pdf


Gruss

primusvs


P.S. Wenn du magst poste mal deine smb.conf
Bitte warten ..
Mitglied: jmetz
19.01.2007 um 15:36 Uhr
@primusvs hier mal die Global-Section der smb.conf
  1. Global parameters
[global]
unix charset = UTF8
display charset = UTF8
workgroup = ZIM
netbios name = ZIM-SERV-01
server string =
map to guest = Bad User
username map = /etc/samba/smbusers
printcap cache time = 750
printcap name = cups
add machine script = /usr/sbin/useradd -c Machine -d /var/lib/nobody -s /bin/false %m$
logon script = logon.cmd
logon path = \\%L\profiles\%U
logon drive = H:
logon home = \\%L\profiles\%U\Eigene Dateien
domain logons = Yes
os level = 65
preferred master = Yes
domain master = Yes
ldap ssl = no
cups options = raw
passdb backend = tdbsam

ich kann mir ehrlich gesagt nicht vorstellen das es an Samba liegt. Alle anderen Clienten
habe das Problem mit der Netzlaufwerkanzeige nicht.

@ Johannes
ich habe die Einträge der Netzverbindungen (TCP/IP) kontrolliert. Die Einträge sind bis auf die eigene IP
genauso wie an den Clients die keine Probleme machen
Ich habe mal probiert die Laufwerke über IP und nicht über Namen zu mounten. Bringt nicht viel.

Kann es sein das sich XP noch irgendwo Netzlaufwerke merkt, die es nicht mehr gibt.
Wir haben nämlich einige Freigaben geändert.

Wei gesagt auf allen anderen Client's habe ich keine Probleme, nur auf diesem einen

mit freundlichen Grüßen

Joseph Metzler
Bitte warten ..
Mitglied: primusvs
19.01.2007 um 19:25 Uhr
Hallo Joseph,

1.Editier die host datei und trage den Samba Server und bei Probleme mit den Clients auch diese ein.

2. Füge in der Global Sektion

bind interfaces only = True
interfaces = eth0 192.168.1.1 lo 127.0.0.1 (natürlich anpassen)

auf diesen Interfaces lauscht SAMBA auf den Ports 137-139


Gruss

primusvs
Bitte warten ..
Mitglied: jmetz
22.01.2007 um 08:05 Uhr
Hallo Primusvs

ich habe mal in die hosts des betreffenden XP-Clients mit den entsprechenden
Einträgen für Server und sich selber versehen.
Hat nicht viel gebracht.

An den Samba-Einstellungen habe ich mal noch nicht rumgespielt, weil es bei allen
anderen Clients funktioniert.

Gruss
Joseph
Bitte warten ..
Mitglied: primusvs
22.01.2007 um 10:21 Uhr
Hallo Joseph,

mir fällt dazu leider nichts mehr ein.

Gruss und viel Glück noch

primusvs
Bitte warten ..
Mitglied: rc-computer
22.01.2007 um 10:30 Uhr
Mir wuerde nur noch einfallen in der lmhost den Samba Server einzutragen.
(%systemroot%\system32\drivers\etc\lmhosts)
ansonsten faellt mir dazu leider auch nix mehr ein :/

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: jmetz
23.01.2007 um 07:52 Uhr
Trotzdem Danke für die Hilfe


Gruss
Joseph
Bitte warten ..
Ähnliche Inhalte
Windows 10
FTP ist extrem langsam
Frage von grkaWindows 103 Kommentare

Hallo ich habe ein Windows 10 System und meine Internetverbindung über die Fritzbox 7490 hat folgende Werte: Download: bis ...

Router & Routing
Unitymedia EXTREM langsamer Download
gelöst Frage von the-buccaneerRouter & Routing6 Kommentare

Moinsen zusammen! Kunde hat neuen Unitymedia Business Anschluss mit fester IP. Kabel "Modem" Hitron wurde von UM vor Ort ...

Debian
Samba Verbindung extrem langsam
gelöst Frage von gewaACDebian2 Kommentare

Hallo Leute, ich habe hier auf einem System Samba installiert und eine einfache Freigabe erstellt. Wenn ich mich nun ...

Windows 7

Notebook wird plötzlich extrem langsam!

gelöst Frage von hanheikWindows 74 Kommentare

Hallo alle, ein Kundennotebook mit reichlich guter Ausstattung: INTEL I7, massig Speicher und relativ neuer Windows 7-Installation wird seit ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 4 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 5 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Netzwerke
Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht
gelöst Frage von KLinnebankNetzwerke14 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Samba
Netzlaufwerk über VPN hat Probleme
Frage von geocastSamba8 Kommentare

Hallo Zusammen Ich habe hier ein QNAP TS-269 Pro (aktuellste Firmware) NAS in einem entfernten Standort, der über VPN ...