Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk dauerhaft verbinden

Mitglied: Janne226

Janne226 (Level 1) - Jetzt verbinden

21.10.2004, aktualisiert 19.09.2007, 40176 Aufrufe, 19 Kommentare, 1 Danke

Win2000 Netzwerk mit Win2003 Server

Hallo, in einem Netzwerk mit einem Win2003 Server und drei Win2000 Workstation sollen die Workstation mit bestimmten Netzlaufwerken dauerhaft mit dem Server verbunden sein. Leider muss der User die Netzlaufwerke bei jeder Anmeldung erneut mit Kennwort bestätigen, obwohl ich beim Einrichten der Verbindungen angeklickt habe, dass diese Verbindung jedesmal stattfinden soll.
Wie kann ich es erreichen, dass die User nicht jedesmal das Passwort für den Server eingeben müssen und dass die Netzlaufwerkverbindung automatisch geschieht?
Danke für eure Hilfe im Voraus.

Gruß Janne
Mitglied: LarsJakubowski
22.10.2004 um 08:24 Uhr
Hallo,

schreibe bei batch Datei mit NetUse Befehlen. Hier kannst DU auch User / Passwort und Domain angeben.
Lege diese Datei in den Autostartordner, oder wenn Du ein AD hast in Startskripte.
Das sollte reichen.

Meistens vergisst das Betriebssystem das Passort für Log ins an Netzlaufwerken.

Wenn Du Hilfe bei der Datei brauchst, sag Bescheid.

Lars
Bitte warten ..
Mitglied: Jere
22.10.2004 um 10:51 Uhr
Eine Batch Datei mit Passwort ?
Für jeden einsehbar ?

Das würde ich doch aber bitte nochmal aus einer anderen Perspektive sehen ...
Bitte warten ..
Mitglied: LarsJakubowski
22.10.2004 um 11:31 Uhr
Das Passwort wird beim Ausführen der Datei nicht im Klartext angezeigt.

Wenn es in der Domain Policy unter Skripte abgelegt ist, dann bekommt der User davon sowieso nichts mit, da er keinen Zugriff darauf hat.

Desshalb ist diese Methode unbedenklich.

Lars
Bitte warten ..
Mitglied: Jere
22.10.2004 um 11:39 Uhr
ich habe angenommen das die verbindung vom client hergestellt wird und nicht über die policy. wenn ich mich getäuscht habe dann entschuldigung ;)
Bitte warten ..
Mitglied: LarsJakubowski
22.10.2004 um 11:57 Uhr
Sorry, aber was Gegenteiliges habe ich nicht gelesen??!!
Aber wenn der Client für die Verbindungsherstellung verantwortlich ist, dann würde ich es so auch nicht machen. klar. Da hast Du schon recht

Lars
Bitte warten ..
Mitglied: Janne226
22.10.2004 um 13:41 Uhr
Danke für die Antworten. Es ist richtig, das Einloggen soll von den Clients aus gestartet werden. In einem anderen Netzwerk habe ich einfach die Netzlaufwerke verbunden und alles klappt problemlos bei jedem Anmelden. Nur in diesem Fall nicht und ich kriege es einfach nicht hin.

Gruß Janne
Bitte warten ..
Mitglied: LarsJakubowski
22.10.2004 um 13:45 Uhr
Mh, schon komisch.
Ist das ein Arbeitgruppen oder Domain Netzwerk?

Lars
Bitte warten ..
Mitglied: Janne226
22.10.2004 um 14:19 Uhr
Eine Arbeitsgruppe
Bitte warten ..
Mitglied: LarsJakubowski
22.10.2004 um 14:26 Uhr
Schade, sonst hättest Du ein Skript direkt ins AD legen können.

Wie verbindest Du die laufwerke?
Mi t"Ntezlaufwerke verbinden"?

Lars
Bitte warten ..
Mitglied: Janne226
22.10.2004 um 14:29 Uhr
Ja genau. Und ich bin auch ganz sicher, dass ich den Haken gesetzt habe bei "Diese Verbindung beim nächsten Start wieder herstellen" Und trotzdem muss man jedesmal das Passwort eingeben.
Bitte warten ..
Mitglied: LarsJakubowski
22.10.2004 um 14:35 Uhr
Hast Du alle User auf dem Server angelegt?
Haben die User den Rechte auf dem Server?
Das Problem ist, das ja die Konten nur auf jedem Rechner verwaltet werden.

Wieviele Rechner sind es denn?
Lars
Bitte warten ..
Mitglied: Janne226
22.10.2004 um 14:43 Uhr
Es ist ein Server mit Win2003 und drei WS mit Win2000. Und die Netzanbindung hat ja bis Montag problemlos geklappt. Nur jetzt auf einmal nicht mehr.
Zwei der drei WS wurden von Win95 auf Win2000 ugedatet. Bei der einen klappt die Netzanbindung problemlos. Bei der zweiten eben nicht.

Janne
Bitte warten ..
Mitglied: LarsJakubowski
22.10.2004 um 14:47 Uhr
Na ja, leider ist eine Arbeitsgruppe nicht so das tolle.
Langsam habe ich auch keine Ideen mehr.

Ich melde mich nachher noch mal. Vielleicht ist mir dann was schlüssiges eingefallen.

Lars
Bitte warten ..
Mitglied: KILLER
15.11.2004 um 15:23 Uhr
probier es mal damit:

1. Start/Ausführen/regedit
2. Zum Schlüssel Hkey_Local_Machine\System\Currentcontrolset\Services\Lanmanserver\Parameters navigieren
3. Den Wert "autodisconnect" auf "4294967295" (entspricht 8171 Jahre) setzen.
4. Regedit beenden und neu starten.

Emin
Bitte warten ..
Mitglied: Janne226
16.11.2004 um 14:07 Uhr
Hallo Killer,

danke für den Tipp, ich habe ihn ausprobiert und es hat geklappt.

Bis bald mal

Gruß Janne
Bitte warten ..
Mitglied: Jere
16.11.2004 um 14:09 Uhr
Hi, auch ich danke für den Tipp
Bitte warten ..
Mitglied: KILLER
17.11.2004 um 01:21 Uhr
Hallo Janne,
Hallo Messiah,

das freut mich.

Gruß
Emin
Bitte warten ..
Mitglied: Harakiri81
18.09.2007 um 15:48 Uhr
hallo,

ich habe das gleiche problem. ich habe winxpprofSP2 und bin benutzer in einer domäne. habe den o.g. registrypatch gemacht, rechner neu gestartet, dann das netzlaufwerk getrennt und dann neu verbunden. natürlich die option gewählt dass sich das laufwerk bei neustart wieder verbindet. dann hab ich wieder rechner neu gestartet aber ich musste auch wieder das passwort eingeben.
das netzlaufwerk verbindet sich zu einem samba-server 3.0.23d-6-1083 auf Suse10.2!

ein kollege von mir sitzt 3 meter entfernt bei ihm bleibt das passwort gespeichert. was kann ich noch patchen in meinem windows? danke im voraus, roland.
Bitte warten ..
Mitglied: Harakiri81
19.09.2007 um 08:43 Uhr
also für mich hat sich das erledigt........dieser server wird auch in der Netzwerkumgebung angezeigt und dort wird das passwort auch rebootübergreifend gespeichert.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzlaufwerke verbinden sich nicht
Frage von MyBRis4ShotWindows Server6 Kommentare

Hallo, wie der Titel schon sagt, habe ich aktuell Probleme mit dem automatischen Verbinden von Netzlaufwerken. Der Kunde arbeitet ...

Windows Server
Active Directory Netzlaufwerke verbinden
gelöst Frage von Florian86Windows Server2 Kommentare

Hallo, beim Netzlaufwerke verbinden über die AD im 2012 Server bekomme ich beim Anmelden immer die Fehler ID:1055 Fehler ...

SAN, NAS, DAS

Netzlaufwerk verbinden - komisches Verhalten

Frage von duschgasSAN, NAS, DAS15 Kommentare

Guten Tag, ich habe einen root-Server bei einem Hoster und dort einen Ordner freigegeben. Mit meinem Laptop im WLAN ...

Windows 10

Netzlaufwerk unter Windows 10 verbinden

gelöst Frage von TiTuxWindows 104 Kommentare

Hallo, leider habe ich nirgends die Möglichkeit im Explorer gefunden, mich dauerhaft mit einem Netzlaufwerk zu verbinden. Jemand eine ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...