Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk trennt sich immer wieder mal

Mitglied: yazend

yazend (Level 1) - Jetzt verbinden

16.03.2011 um 13:29 Uhr, 9372 Aufrufe, 2 Kommentare

Hallo zusammen,

habe folgendes Problem an allen Clients werden per batch 2 Netzlaufwerk M:\ auf Server D:\ und Q:\ auf Server Q:\ verbunden.
Jetzt habe ich ein PC der immer wieder mal die Verbindung zu Laufwerk Q:\ auf Server Q:\ als nicht verbundenes Netzlaufwerk anzeigt und somit einen Applikation die über eine
Access Datenbank angebunden ist nicht mehr funktioniert. In so einem Fall muss ich alle Netz gebundenen Anwendungen schließen und die Netzlaufwerke neu verbinden danach geht die ganze Sache wieder mal für 2 Stunden mal den ganzen Tag mal nur 10 Minuten.

folgendes wurde schon versucht um das Problem zu beheben

1. net config server /autodisconnect:-1

2. gpedit.msc --> Computerkonfiguration --> WindowsEinstellungen --> Sicherheitseinstellungen --> Lokale Richtlinien --> Sicherheitsoptionen
(Unter Richtlinie rechte Seite)--> Microsoft-Netzwerk (Server): Leerlaufzeitspanne bis zu Anhalten der Sitzung von 15 "Standard" auf 0 gesetzt

3. Netzlaufwerke nicht per batch sonder über Windows Verbunden und beim Starten Automatisch verbinden lassen.

alles ohne Erfolg Netzlaufwerk Q:\ auf Server Q:\ wird immer wieder in unregelmäßigen Abständen getrennt.
Jedoch Netzlauferk M:\ auf Server D:\ bleibt tadellos bestehen.
Zur Info Laufwerk Q:\ und D:\ sind beide auf dem selben Server.

Hat da jemand von euch eine Idee wie ich das beheben kann

Server ist Server 2003 mit 15Cal´s
Clients 9 Stück an der Zahl alle mit XP-Pro SP3
Und das Problem tritt nur an dem einen auf .

mfg yazend
Mitglied: mc-doubleyou
16.03.2011 um 13:36 Uhr
Hallo,

evtl. jetzt nur ein dummer Kommentar aber vl. hilfts dann ja doch.

Bist du dir ganz sich das die NIC OK ist? Bzw. passt auf allen Devices bis zum Server alles? Nehme an das da noch der eine oder andere Switch dazwischen hängen wird.

lg mc-dy
Bitte warten ..
Mitglied: yazend
16.03.2011 um 13:41 Uhr
Zitat von mc-doubleyou:
Bist du dir ganz sich das die NIC OK ist? Bzw. passt auf allen Devices bis zum Server alles? Nehme an das da noch der eine oder
andere Switch dazwischen hängen wird.

Hi mc-doubleyou,
daran habe ich auch schon gedacht nur dürfte dann das laufwerk M:\ auf Server D.\ die selben Probleme machen was es aber nicht macht.
und ja 1 Switsh ist schon dazwischen aber keinen Uplicks nur ein 16er Switsch Prot wurde schon getauscht daran liegt es also nicht.

Problem ist aber auch das es fast 200km bis zum Kunden sind und ich nicht mal auf die schnelle hin fahren könnte.
Somit erst mal schauen ob ich das Problem per Fernwartung lösen kann.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Cursor Focus mal da - mal nicht
Frage von PeterzBatch & Shell7 Kommentare

Hallo, ich habe ein Powershell Script, welches mir AD-Benutzer anlegt. Die Eingabe von Benutzernamen erfolgt durch eine TextBox, wobei ...

Windows 7
Drucker - mal anpingbar mal wieder nicht
Frage von jensgebkenWindows 716 Kommentare

hallo Gemeinschaft, habe eine Epson WF 5620 und ein client verliert ab und zu die Verbindung zum Drucker (auch ...

Switche und Hubs
Switch trennt Verbindungen
Frage von possum72Switche und Hubs17 Kommentare

Hallo Leute Ich habe da ein Problem mit einem Switch von Zyxel (XGS1910-24) Jeden morgen um 2:00 Uhr trennt ...

Microsoft
GPO werden mal gezogen und mal nicht?!?
Frage von rurotilMicrosoft2 Kommentare

Hallo, wir haben vertrauenswürdige Seiten in der GPO eingestellt. Mal habe ich die "richtige" liste und mal habe ich ...

Neue Wissensbeiträge
iOS
Updates für Iphone und Co
Information von sabines vor 2 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++27 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...