Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk-Verbindung trennt sich unter Win2K

Mitglied: NiniMipp

NiniMipp (Level 1) - Jetzt verbinden

25.06.2008, aktualisiert 02.07.2008, 4217 Aufrufe, 6 Kommentare

Ich habe eine Win2k Workstation die 2 Netzlaufwerke verbunden hat.
L: zum Linux-Fileserver
P: zum Windows 2003 Server

Der Zugriff auf den Fileserver funktioniert problemlos.

Wenn ich aber ca. 2x am Tag auf den Win2003-Server zugreifen will ist das Netzlaufwerk getrennt. Da der Zugriff aus einem anderen Programm heraus erfolgt kann die zugehörige Funktion immer erst nach der Herstellung der Verbidung über den Arbeitsplatz ausgeführt werden. Ich habe schon in den lokalen Sicherheitsrichtlinien den Punkt "Trennung nach Leerlaufzeit" auf 0 gesetzt aber das Laufwerk wir trotzdem noch getrennt.

Auf den anderen noch verbleibenden Win2k -Workstations klappt der Zugriff problemlos.

Hat jemand eine Idee?
Mitglied: keksprinz
25.06.2008 um 15:24 Uhr
Ist das Laufwer dann ganz weg oder ist es mit einem Roten X makiert ?

Gruß

keksprinz
Bitte warten ..
Mitglied: NiniMipp
25.06.2008 um 19:52 Uhr
Es ist mit einem roten X markiert.
Wenn ich dann über den Arbeitsplatz darauf zugreife dauert es mindestens 10 Sek. bis der Inhalt angezeigt wird.
Bitte warten ..
Mitglied: keksprinz
26.06.2008 um 08:06 Uhr
Ist nen Samba Server, ne ?

Dann ist es ein Clientproblem! -> Auf dem Client die Zeit auf X Min. setzen Default 15 min.
Registry:
HKLM\SYSTEM\ControlSet001\lanmanserver\parameters

dort muss der Wert stehen ...

In die CMD kannst du mit net config server schauen ob die Sitzungsruheziet gedreht worden ist.

Gruß

keksprinz
Bitte warten ..
Mitglied: NiniMipp
26.06.2008 um 11:22 Uhr
Auf welchem Wert sollte die Sitzungsruhezeit stehen wenn ich die automatische Trennung deaktiviere? Derzeit ist die Sitzungsruhezeit -1
Hab in der Regitry den Wert autodisconnect auf 0 gesetzt.

Gruß NiniMipp
Bitte warten ..
Mitglied: keksprinz
26.06.2008 um 11:35 Uhr
hab leider kein w2k mehr im zugriff ...

die Angaben stammen aus ner Doku die ich vor 2 jahren verfasst hatte. evtl. nochmal googlen.
Bitte warten ..
Mitglied: NiniMipp
02.07.2008 um 10:05 Uhr
Sorry das ich mich erst jetzt wieder melde!

Die Lösungsvorschläge autodisconnect und net config server haben keine Lösung des Problems ergeben. Das Laufwerk wird immer noch getrennt, d.h. mit einem roten X versehen.

Hat noch jemand anders eine Lösung?

LG NiniMipp
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Switch trennt Verbindungen
Frage von possum72Switche und Hubs17 Kommentare

Hallo Leute Ich habe da ein Problem mit einem Switch von Zyxel (XGS1910-24) Jeden morgen um 2:00 Uhr trennt ...

Windows 7

Keine Verbindung auf Netzlaufwerke, keine Geräte im Gerätemanager

gelöst Frage von DeathNoteWindows 73 Kommentare

Hallo. Habe einen Rechner, der kann seit heute Morgen nicht mehr ins Firmennetz zugreifen. Die Netzwerkkarte ist auch nicht ...

Windows Netzwerk

Netzlaufwerk Verbindung bricht ab

gelöst Frage von Martin1984Windows Netzwerk6 Kommentare

Hallo, wir haben in der Firma folgendes Problem: Wir haben ein eigenes Netzwerksegment in einem VLAN für die Maschinen ...

Windows Server

Netzlaufwerke mit einer VPN Verbindung verbinden lassen

gelöst Frage von M.MarzWindows Server16 Kommentare

Hallo zusammen, Fall: Ein Mitarbeiter wählt sich via VPN ins Firmennetz ein wenn er mal Home Office hat. Anhand ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 StundeHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 14 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 14 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 18 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...