Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzlaufwerk-Verbindungen unter Win 2000

Mitglied: tomgoose

tomgoose (Level 1) - Jetzt verbinden

17.12.2001, aktualisiert 17.11.2005, 51630 Aufrufe, 3 Kommentare

Netzlaufwerk-Verbindungen trennen sich in unregelmäßigen Abständen

Hi,
für unsere Software, die auf dem Server(Win2000) läuft benötigen fest zugeordnete Netzlaufwerke.Allerdings trennt Windows 2000 diese Verbindungen in unregelmäßigen Abständen.
Habe mittlerweile so ziemlich alles ausprobiert, aber es kommt immer wieder vor.Vielleicht hat hier jemand eine Lösung für mein Problem. Für die Anmeldung benutze ich folgendes Script:
net use /persistent:no
net config server /autodsconnect:-1
net use F: \\server\*
net use g: \\server\
*
Besten dank im voraus !
Mit freundlichen Grüssen:
Thomas Reifenrath
Mitglied: ggedv
18.12.2001 um 11:01 Uhr
Hallo Thomas,

ich hatte auch schon Probleme mit Fraigaben und Verbindungen mit Windows 2000, allerdings von Windows NT-Systemen aus. Dabei lag das Problem daran, dass auf dem Windows 2000 die Einstellung "NetBIOS über TCP/IP deaktivieren" unter TCP/IP-Einstellungen aktiviert war. Windows NT-Systeme basieren noch auf NetBIOS-Namensauflösung, Windows 2000 fast nur auf DNS und Hostnamen.

Ich würde es mit der o. g. Einstellung ausprobieren (d. h. NetBIOS einschalten ) und auch die Anweisung "net config server /autodsconnect:-1" versuchen nicht zu verwenden. Du kannst auch versuchen, die Verbindung mit dem Server über seinen FQDN statt NB-Namen zu machen. Ausserdem selbst wenn die Verbindung getrennt wird, sollte sie automatisch wiederhergestellt werden (standardmäßig), sobald ein Zugriff darauf erfolgt.

Ich hoffe ich konnte helfen.

CU

Gregor Gabor
Bitte warten ..
Mitglied: Prime-Papst
29.04.2004 um 13:13 Uhr
Moin!

Ich hatte ein ähnliches Problem. Bei mir waren die Energiesparfunktionen schuld! Dort nämlich,
durfte W2K den NIC abschalten um Strom zu sparen!!! Blöde Option von MS...gerade im Server-
bereich, aber sie läßt sich deaktivieren.

Gruß
O.
Bitte warten ..
Mitglied: BigTom
17.11.2005 um 01:40 Uhr
hallo
richtig, musste auch auf diversen Server den LAN-Karten das Powermanagement deaktivieren. Liegt am Board. Auch war schon die IntelmanagementSW beteiligt.
Fehlertoleranz des Nic-Teams überwachen!
Bitte warten ..
Ähnliche Inhalte
Windows 7

Keine Verbindung auf Netzlaufwerke, keine Geräte im Gerätemanager

gelöst Frage von DeathNoteWindows 73 Kommentare

Hallo. Habe einen Rechner, der kann seit heute Morgen nicht mehr ins Firmennetz zugreifen. Die Netzwerkkarte ist auch nicht ...

Windows Netzwerk

Netzlaufwerk Verbindung bricht ab

gelöst Frage von Martin1984Windows Netzwerk6 Kommentare

Hallo, wir haben in der Firma folgendes Problem: Wir haben ein eigenes Netzwerksegment in einem VLAN für die Maschinen ...

Windows 10

Netzlaufwerke verlieren Verbindung zur Freigabe

gelöst Frage von PendragonWindows 104 Kommentare

Hallo zusammen, ich bin malwieder an verzweifeln mit Win 10 Prof Mein Client verliert die Netzlaufwerke. Ich verbinde mittels ...

Windows 8

Auf gemappte Netzlaufwerke unter win 8 zugreifen

gelöst Frage von SemiprofiAdminutzerWindows 86 Kommentare

hallo liebe it'ler! in unserer sbs 2011 domäna laufen seit einiger zeit win 7 32 bit Clients problemlos nun ...

Neue Wissensbeiträge
Windows 10

Windows 10 1809 - Snipping Tool wird verschoben und Benutzer sollen die App installieren

Information von Deepsys vor 1 StundeWindows 107 Kommentare

Hallo zusammen, und wieder ein Punkt mehr Windows 10 zu hassen, das Snipping Tool wird bald "verschoben" und durch ...

Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 1 TagWindows 108 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 3 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 3 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Heiß diskutierte Inhalte
Windows 10
Probleme mit Zielgruppenadressierung unter Windows 10
Frage von Mister-MWindows 1016 Kommentare

Hallo zusammen, folgendes Problem, bzw. Situation. Ich habe eine Gruppenrichtlinie mit einer Druckerzuweisung gemacht. Hier habe ich die Zielgruppenadressierung ...

Windows 10
Nach Windows-Upgrade verschwinden Kacheln aus dem Startmenü
Frage von swiss-electronicsWindows 1015 Kommentare

Hallo zusammen Ich habe nun schon mehrmalig die Erfahrung gemacht, dass nach dem Upgrade von Windows 10 Build 1709 ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
gelöst Frage von SebastianGSWebbrowser14 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...