Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk unter Win 7 verschwindet

Mitglied: walkii

walkii (Level 1) - Jetzt verbinden

07.01.2013 um 16:10 Uhr, 3039 Aufrufe, 4 Kommentare

Hallo an alle,

ich habe folgendes Problemchen.

Windows 7 Client bekommt vom Linux Server Netzlaufwerke via Script zugewiesen.
Es sind einige Laufwerke die verbunden werden ohne Probleme.
Man kann auch mit den Laufwerken arbeiten. Ein Netzlaufwerk jedoch wird eher selten benutzt weil dort älter Software liegt.
Nun passiert folgendes : Das gemappte Laufwerk verschwindet einfach im Explorer.
Alle anderen Laufwerke sind da.
Versucht man nun über ausführen \\IPdesservers die Netzlaufwerke anzuzeigen, erscheint das "verloren gegangene" Laufwer wieder.

Hat jemand eine Idee oder Rat was Windows damit macht?

Danke im Vorraus
Mitglied: DerWoWusste
07.01.2013, aktualisiert um 19:41 Uhr
Hi.

Mach mal bitte eine Aussage darüber, ob das nur bei diesem einen Client oder bei allen so ist oder ob es bei einigen geht und bei anderen nicht.

Klingt auf den ersten Blick wie ein Bug, der evtl. durch verschiedene Randumstände zu Stande kommt.
-NIC-Treiber aktuell?
-Sicherheitssoftware (inkl. Softwarefirewall) installiert, die mitpfuscht?
-Windows aktuell gehalten?
-schon geschaut, wie es sich in einem anderen Dateiexplorer darstellt?
Bitte warten ..
Mitglied: walkii
07.01.2013, aktualisiert um 20:28 Uhr
Rechner sind frisch installiert inkl. neuste treiber und MS Patches. Ob es nur auf diesem Client ist kann ich leider nicht sagen da ich nur begrenzten Zugang zum Rechner habe (Ticketsystem). Ich vermute das es irgendwas mit dem System und der Dauer des Laufwerkes zutun hat. Die Frage ist nur was?! Firewall oder ähnliches schließe ich aus weil es nur 1 Netzlaufwerk betrifft und nicht alle die angebunden sind.
Bitte warten ..
Mitglied: DerWoWusste
07.01.2013 um 20:33 Uhr
Nochmal: Ist Sicherheitssoftware installiert? Testhalber deinstallieren, denn man weiß nie, wie Nebenwirkungen aussehen und das andere Laufwerke sich nicht so verhalten schließt keinesfalls aus, dass es mit Sicherheitssoftware zu tun hat, die auf Netzwerkebene pfuscht.
Und wie schaut es in einem anderen Explorer zum Fehlerzeitpunkt aus? Einfach mal bei Gelegenheit testen, beispielsweise mit Total Commander.
Bitte warten ..
Mitglied: walkii
08.01.2013 um 05:59 Uhr
es läuft AVG Antivirus im Hintergrund. Werd es mal mit einem anderen Explorer testen. Danke für die Infos
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzlaufwerk verschwindet immer
Frage von crack24Windows Netzwerk4 Kommentare

Hallo, wir haben die Woche eine neue Maschine für die Produktion bekommen. Deren Rechner mit Windows XP soll auf ...

Windows 7
Windows 7 Hintergrundbild verschwindet
Frage von MaeffjusWindows 77 Kommentare

Hallo Zusammen, an einem Thinkpad T440 mit Windows 7 Pro in einem AD verschwindet seit geraumer Zeit immer das ...

Windows Netzwerk

Netzlaufwerk verbinden , Win 7 Win Server 2008, Probleme bei wiederholten anmelden

Frage von christitofWindows Netzwerk

Hallo Gemeinde, eine Problem mit Laufwerken im Netzwerk. Wir haben in unserem kleinen Büro folgende Situation: - Win Server ...

Backup

Backuplösung für 7 Clients+Netzlaufwerk

Frage von TDK-29Backup6 Kommentare

Hallo, ich bin auf der Suche nach einem Backup Programm. Derzeit sichern wir unseren Server und unsere PC's mit ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 StundeHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 14 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 14 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 17 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...