Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzlaufwerke lassen sich nicht per logonscript verbinden!?

Mitglied: StyX82

StyX82 (Level 1) - Jetzt verbinden

29.10.2009 um 13:19 Uhr, 10130 Aufrufe, 8 Kommentare

HalliHallo

ich habe ein "kleines" Problem mit dem Verbinden von Netzlaufwerken.

Folgende Infrastruktur ist vorhanden:

1x Domaincontroller mit Windows Server 2008 Standard
25 x Clientrechner mit Windows Vista und 7
75 x Benutzer in verschiedenen OUs und mit verschiedenen Logon Batchscripten

bisher sind die Scripte in folgendem Stil gehalten:

net use * /delete
net use x: \\servername\freigabe
net use y: \\servername\freigabe2
net use z: \\servername\home\%username%

nun erhalte ich immer wenn ich die batchdatei beim Start ausführe folgende Fehlermeldung:

net use * /delete

Es sind keine Einträge in der Liste

net use x: \\servername\freigabe

"Systemfehler 1219: Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource von demselben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig. Trennen Sie alle früheren Verbindungen zu dem Server buw. der freigegebenen Ressource, und versuchen sie es erneut."

usw.

Ich habe auch schon ausprobiert den Servernamen durch die ServerIP zu ersetzen, dann erscheint folgende Fehlermeldung

"Systemfehler 86: Das angegebene Netzwerkkennwort ist falsch."

Die Schreibweise von allen Freigabenamen ist korrekt (mehrfach geprueft)

Ich weiss einfach nicht mehr weiter unter der alten Windows 2003 Domäne funktionierte es einwandfrei.
Mit einem simplen Netzlaufwerk verbinden funktioniert die Sache tadellos, aber das ist ja nicht Sinn der Sache.
Ich hoffe mir kann jemand helfen...

Schöne Grüße

StyX-
Mitglied: andy4177
29.10.2009 um 14:26 Uhr
Hi,
versuchs doch mal damit

net use X: \\server\freigabe %username% /user:%username%
Bitte warten ..
Mitglied: 60730
29.10.2009 um 14:55 Uhr
Servus,

net use * /delete oder /de ist ja schon falsch...

"etwas" besser wäre:
01.
net use * /delete /yes
noch besser wäre
01.
net use |find "server" && net use \\server /delete /yes
Ps: Den Tipp, mit den Usercredentials und dem Passwort vergessen wir dann auch ganz schnell - denn außer der verletzten Sicherheit, dem anpassen der Zeile für jeden Benutzer hätten wir dann wieder einen Grund mehr für den "Systemfehler 1219: Mehrfache Verbindungen ...

Gruß
Bitte warten ..
Mitglied: TsukiSan
29.10.2009 um 15:06 Uhr
.....und ich würde die NET USE */DELETE als Logoutscript laufen lassen, sprich, beim runterfahren.
Spart beim nächsten booten auch etwas Zeit

Gruß
Tsuki
Bitte warten ..
Mitglied: StyX82
29.10.2009 um 15:22 Uhr
Danke erstmal für die schnellen Antworten, allerdings ist mein Problem damit noch nicht behoben.
Es werden nun zwar alle Netzlaufwerke ordnungsgemäß entfernt allerdings bleibt nun das Problem, dass er bei jedem Netzlaufwerk, welches neu verbunden wird, das Netzwerkkennwort nicht korrekt ist.
Hättet ihr da auch noch nen Tipp für mich?

Gruß StyX-
Bitte warten ..
Mitglied: TsukiSan
29.10.2009 um 15:43 Uhr
die Passwort und Usergeschichte sollte so funktionieren:
01.
net use u: \\serverip\freigabe password /user:username
Gruß
Tsuki

[Edit]
Berichtigung!
01.
net use u: \\serverip\freigabe /user:UserName Password
Bitte warten ..
Mitglied: StyX82
29.10.2009 um 16:48 Uhr
leider bringt mir das nicht sehr viel, da die verschiedenen User ja Teams zugeordnet sind und nicht jeder ein eigenes Script hat.
wie gesagt bei windows server 2003 macht er das ja auch ohne username und Password.
was meint das system denn mit Netzwerkpasswort?

Gruß StyX-
Bitte warten ..
Mitglied: 60730
29.10.2009 um 17:55 Uhr
Servus,

aber die Kistenclients und die User und die Server gehören schon alle der gleichen Domain an?

Ich hab hier nen W2k8 - und keine Probleme damit...

Gruß
Bitte warten ..
Mitglied: StyX82
29.10.2009 um 18:00 Uhr
ja alle sind in der gleichen domäne und ich finde den verdammten fehler einfach nicht... sind da evtl sicherheitseinstellungen mit im spiel?
ich weiss einfach nicht mehr weiter ich kann mir das mit dem netzwerkkennwort nicht erklaeren....
Bitte warten ..
Ähnliche Inhalte
Windows Server

Netzlaufwerke mit einer VPN Verbindung verbinden lassen

gelöst Frage von M.MarzWindows Server16 Kommentare

Hallo zusammen, Fall: Ein Mitarbeiter wählt sich via VPN ins Firmennetz ein wenn er mal Home Office hat. Anhand ...

Windows Server

Netzlaufwerke verbinden sich nicht

Frage von MyBRis4ShotWindows Server6 Kommentare

Hallo, wie der Titel schon sagt, habe ich aktuell Probleme mit dem automatischen Verbinden von Netzlaufwerken. Der Kunde arbeitet ...

Batch & Shell

Netuse batch mit VBS batch zum Logonscript verbinden

Frage von wescraven07Batch & Shell

Hallo Admins, ich habe in einem anderen Post schon beschrieben, dass ich seit kurzem ein NAS als Fileserver in ...

Windows Server

Drucker automatisch verbinden lassen

Frage von 2SeitenWindows Server9 Kommentare

Hallo Zusammen, Ich versuche auf einem Windows Server 2008 R2 einen Netzwerk Drucker automatisch an alle Clients in meiner ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 2 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 15 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 17 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 17 StundenMicrosoft10 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server17 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...