Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerke lassen sich auf Windows 2000 Server nicht mehr mappen (keine Domäne; Mapping direkt über IP Adresse)

Mitglied: stefan2707

stefan2707 (Level 1) - Jetzt verbinden

26.03.2007, aktualisiert 28.03.2007, 3616 Aufrufe, 1 Kommentar

Hallo,

seit heute habe ich ein Problem ein Netzlaufwerk auf einen Windows 2000 Server zu erstellen. Der Server ist ein Proliant mit 2 Netzwerkkarten, eine Netzwerkkarte ist aber nur aktiviert und mit einem Netzwerkkabel angeschlossen. Ich habe bereits geprüft dass auch die Netzwerkkarte die aktiv ist bei den erweiterten Eigenschaften oben steht.

Es ist ein Netzwerk ohne Domain Controller. Ich habe mich bislang darauf verbunden mit \\192.168.99.200\c$ Das hat bislang nun seit drei Jahren fehlerfrei funktioniert. Seit Montag funktioniert das auf einmal nicht mehr. Der Server kann weiterhin angepingt werden, man kann mit dem Remotedesktop darauf arbeiten und der Server kann auf andere Server Netzlaufwerke verbinden.

Nur auf den Server kann man keine Netzlaufwerke verbinden. Der Server selbst kann aber auf sich selbst Netzlaufwerke verbinden. Da wir keinen Domaincontroller haben und auch das Laufwerk mit der IP Adresse mappen kann ich mir eigentlich nicht vorstellen, dass es am DNS Server liegt. Genau genommen haben wir nur einen DSL Router bzw. eine Hardware Firewall die als Gateway und DNS fungiert, einstellen kann man daran nicht viel. Wie gesagt, zu den anderen Servern die auch dieses Gateway benutzen kann ich mich verbinden.

Geändert wurde weder an dem Server noch an den Clients etwas. Das einzige was mir einfällt ist das am Wochenende die Zeitumstellung war ...

Ich habe bereits auf neue Patches geprüft und habe die Netzwerkkarten deinstalliert und wieder mit neuem Treiber installiert, ohne Erfolg.

Im Eventlog steht eine Meldung (Anwendungsprotokoll) ID 1000 Quelle: Userenv Beschreibung: Der Benutzer oder der Computername kann nicht ermittelt werden. Zurückgegebener Wert (1722). Das deutet wohl auf ein DNS Problem hin aber für mein Gefühl kann es das eigentlich nicht sein.

Ansonsten ist auf den Festplatten (3 Stück) nicht mehr allzuviel Platz (zwischen 600 und 800 MB) Aber das kann ich mir eigentlich auch als Grund nicht vorstellen.

Bin wirklich mit meinem Latein am Ende. Hat jemand von euch Rat?

Gruß
Stefan
Mitglied: inquisitor
28.03.2007 um 10:42 Uhr
Guten Morgen!

Welcher Server läuft denn auf dem HP Server? Schau dir mal deine DNS Zonen an, da könnte sich einfalscher Eintrag eingeschlichen haben, z.b. eine 169.254. Adresse von deiner zweiten Netzwerkkarte. Oder die Eigenschaften vom DNS sind falsch eingestellt. Nach meiner persönlichen Erfahrung mit dem userenv Fehler kann es sich nur um DNS handeln. Tritt der Fehler in einem bestimmten Abstand auf?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server - IP Adressen
gelöst Frage von Richard97Windows Server10 Kommentare

Hallo , ich bin gerade dabei im Rahmen meiner Ausbildung mit einem anderen Kollegen eine komplette Domain aufzubauen. Dazu ...

Windows Server

Mehrer Netzlaufwerke mappen die auf einem Server liegen

Frage von M.MarzWindows Server7 Kommentare

Hallo, ich möchte gerne mehrer Netzlaufwerke mit einem Anmeldeskript die auf dem DC 2008R2 liegen in meinem Windows Explorer ...

DNS

Zugriff auf Netzlaufwerk nur über IP-Adresse möglich

gelöst Frage von standardDNS18 Kommentare

Hallo, ich nutze eine Synology DiskStation DS215j als Netzlaufwerk, auf welche ich über mein Notebook Sony Vaio Windows 8.1 ...

Apache Server

Apache2: VirtualHost-Konfiguration bei (direktem) Aufruf über die IP-Adresse

gelöst Frage von FA-jkaApache Server5 Kommentare

Vorab: Es kann sein, dass ich gedanklich gerade voll ins Klo greife. Ich lerne gerade Apache2, möchte einen Testserver ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 12 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 20 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit17 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Windows Installation
Kleines Büro - wie PCs einrichten? Domaincontroller sinnvoll?
Frage von Jonas42Windows Installation13 Kommentare

Hallo zusammen, ich überlege derzeit mal wieder, ob ich unsere IT ändern sollte. Es handelt sich um ein Ingenieurbüro ...