Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzlaufwerke Win7 - 2008 R2 Umgebung verschwinden

Mitglied: 77705

77705 (Level 1)

21.07.2011, aktualisiert 22.08.2011, 5442 Aufrufe, 3 Kommentare

Salut,

Bei der Umstellung von Win XP und 2003 auf Win7 und 2008 R2 habe ich das sehr sporadische Problem, dass bestehende Netzlaufwerke einfach mal so verschwinden.
Die Laufwerke werden per Skript nach Anmeldung an der Domäne wie folgt gemapped:

net use f: /delete /yes
net use f: \\sr211\files
...

Die Laufwerke werden auch gemapped verschwinden aber sehr sporadisch einfach in der Arbeitsplatzansicht. Das geht soweit, dass ich bis vor 10 Sekunden noch 3 Netzlaufwerke angezeigt bekommen habe und nun gerade nur noch 2 ^^
Über den Total-Commander kann ich jedoch nach wie vor auf die Netzlaufwerke zugreifen

Kann mir da jemand einen Hinweis auf das Verhalten geben?


Danke
Mitglied: BekkZter
21.07.2011 um 10:57 Uhr
Vielleicht hilf dir "net config server /autodisconnect:-1" KLICK

Gruß
Bitte warten ..
Mitglied: DerWoWusste
21.07.2011 um 13:29 Uhr
Hi.
Dann hat Dein Explorer eine Meise.

Teste weiter im Fehlerumfeld: was zeigt nun net use an, sieht die Kommandozeile noch alle Laufwerke? Wenn ja, was passiert, wenn Du den Prozess explorer.exe tötest und ihn daraufhin ebenso über den Taskmanager neu startest?

Du solltest bei Deiner Frage hinzufügen, ob Du schon das SP1 sowohl für die Server als auch für Win7 einsetzt - solltest Du.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Netzlaufwerke verschwinden plötzlich

Frage von 2SeitenWindows Server3 Kommentare

Hallo Zusammen, Wir haben bei uns einen Windows Server 2008 R2 mit AD und co Seit kurzem haben wir ...

Windows Server

Terminalserver 2012 R2 Umgebung

Frage von Mr.WhiteWindows Server3 Kommentare

Guten Morgen zusammen, ich habe eine Frage zum Thema TS 2012 R2. Wir haben derzeit eine relativ kleine Umgebung ...

Windows 10

Windows10 Geöffnete Ordner verschwinden (Netzlaufwerk)

gelöst Frage von MNAcc216Windows 1012 Kommentare

Guten Tag Leute, ich habe folgendes Problem. Mir wurde gesagt, dass die geöffneten Ordner (minimiert, nur zu sehen in ...

Vmware

Lizenzierung von virtuellen Windows Servern 2008 R2 und 2012 R2 in einer ESX Umgebung

gelöst Frage von LaBombaVmware2 Kommentare

Hallo liebe Leute, da ich bis jetzt immer gute Hilfe hier im Forum bekommen habe, wende ich mich mal ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 5 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 8 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...