Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzteil bzw. Lüfter wohl defekt

Mitglied: bytetix

bytetix (Level 2) - Jetzt verbinden

30.08.2013 um 10:55 Uhr, 2189 Aufrufe, 7 Kommentare

Hallo Leute,

wenn ich mein Privat PC einschalte ist das Netzteil/Lüfter die letzten Wochen immer sehr laut am laufen (anfangs 2 min). Dann fängt es sich und alles ist normal. Die Vermutung liegt nahe das ein neues Netzteil her muss... Seit heute habe ich das Addon, das sich mein PC nach wenigen Minuten von alleine hart ausschaltet --> ohne vorher OS herunterzufahren! (egal ob ich in Win oder Linux bin).

Hier die Daten zu meinem aktuellen (nicht so tollen) Netzteil von der Rechnung:

GEHZ Netzteil 480 Watt Delux
64d7537c64b4fb25776aa6f62d954ee7 - Klicke auf das Bild, um es zu vergrößern
f19d1dc0febfd9adac8dd8ab3aa0edb2 - Klicke auf das Bild, um es zu vergrößern

Wie sich unschwer erkennen ist es wohl ein sehr preiswertes No Name Produkt gewesen. Ich will jetzt ein qualitativ höherwertiges haben.

480 Watt --> kann ich auch ein 600 Watt Netzteil einbauen oder "verkraftet" mein Mainboard nur 480 Watt??? Bzw. passt sich die neue Watt Anzahl an? Ich merke immer wieder das wenn ich alle USB Slots voll habe, dass manche Geräte nicht erkannt werden --> vielleicht ist auf dem mainboard nicht genug Saft um alles zu speisen? (alles Vermutungen bin kein E-techniker^^)

Bitte empfehlt mir mal 2,3 auf EURER Erfahrung vernünftige Netzetile welche qualitativ OK sind, leise laufen und nicht gerade > 100 Euro sind.

vielen Dank!
Mitglied: aqui
30.08.2013 um 11:27 Uhr
Der pfiffige PC Schrauber bootet ins BIOS und dann in die System Übersicht (Spannung, Temperatur) und lässt das mal 30 Minuten so laufen und kontrolliert die Werte. Da siehst du meist was los ist.

Gute Netzteile findest du bei Enermax und bei Be Quiet !
Sieh dir die ct' Bauvorschläge an:
http://www.heise.de/ct/projekte/PC-Bauvorschlaege-1375124.html
Das sind immer geteste quaslitativ gute Netzteile dort die du auch für dich verwenden kannst !
Bitte warten ..
Mitglied: Ravers
30.08.2013 um 11:34 Uhr
Hi,

Tip von mir: Addon deinstallieren

Also zunächst kannst du auch ein stärkeres Netzteil einbauen.
Da du deinen PC nicht beschrieben hast, nehme ein Netzteil welches etwas größer dimensioniert ist. Aber 500W reichen locker schon aus, wenn du ein Qualitativ höherwertiges Netzteil einbaust.

Die üblichen Verdächtigen sind wohl: beQuiet, Enermax, Chieftec, Colermaster (uvm.)
Selber habe ich ein Antec und damit bin ich außerordentlich gut zufrieden. Voll gesleevt und sehr leise. -> und günstig (damals ca. 110€ incl. Tower; mittlerweile etwas teurer)

Achte darauf, das das Netzteil genug SATA-Anschlüsse hat.

greetz
ravers
Bitte warten ..
Mitglied: bytetix
30.08.2013 um 12:00 Uhr
Hallo ihr beiden,

so habe jetzt mal durchgestöbert, die Dinger kosten teilweise ganz ordentlich Kohle, was ein wenig über meinem Rahmen liegt ;-(

Aber ich denke ich habe ein vernünftiges gefunden, welches bezahlbar ist:
http://www.coolermaster.de/product.php?product_id=6769

Das ist auch ein ATX. Es hat nur jetzt 600 Watt anstatt 480 Watt wie das alte. Aber ich grille mir dabei nicht das Mainboard durch oder? Ja, es hat auch genug SATA Anschlüsse. Denkt ihr das ist ein guter, passender Ersatz für mein defektes? Wenn ja, kaufe ich es gleich...

Thx!
Bitte warten ..
Mitglied: Snowman25
30.08.2013 um 12:14 Uhr
Hallo bytetix,

Keine Sorge. Eine höhere Watt-Zahl bedeutet nur, dass das Netzteil mehr Energie zur Verfügung stellen kann. Theoretisch könnte man auch ein Netzteil-Array anschließen, welches 50.000 Watt Power hat. Deinem Motherboard wäre das herzlich egal. (Und die Netzteile wären kein bisschen ausgelastet)

Sieht gut aus. Vergleiche am besten noch deinen MB-Stecker mit dem von diesem Netzteil (den 20+4).

Gruß,
Snowman25
Bitte warten ..
Mitglied: bytetix
30.08.2013 um 12:19 Uhr
Hallo Leute,

musste meine Meinung über das Netzteil wegen deutlich schlechter Kundenbewertungen des Netzteils revidieren.

Tendiere jetzt hier zu:

http://www.coolermaster.de/product.php?product_id=6786

Ich denke mit diesem kann ich definitv nix mehr falsch machen...
Bitte warten ..
Mitglied: Snowman25
30.08.2013 um 12:47 Uhr
Hey,

sehe ich genauso. Überprüfe trotzdem, ob dein MB den passenden Haupt-Stromanschluss hat (20-pol / 24-pol?).
Ansonsten kann man nicht viel falsch machen, solange du beim ATX-FormFaktor bleibst und keine übergroßen Komponenten hast.

Gruß,
Snowman25
Bitte warten ..
Mitglied: 113087
30.08.2013 um 15:08 Uhr
Bist du dir sicher das es der Netzteillüfter ist der so hoch dreht und nicht die CPU?
Das sich das System hart ausschaltet kann auch ein Hitzeproblem sein. Ich würde das mal genauer beobachten und vll. ist es eine Überhitzung die sich dann evtl. durch Erhöhen des Temperatur Switches im BIOS ausstellen lässt oder durch Auftragen neuer Wärmeleitpaste.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

Netzteil auf einmal zu schwach? Oder Grafikkarte defekt?

gelöst Frage von qwertz1Grafikkarten & Monitore3 Kommentare

Hallo, ich habe ein Problem mit der Kombination Grafikkarte/Netzteil(MSI GeForce GTX 960 GAMING 2G 2GB GDDR5/Be Quiet Pure Power ...

CPU, RAM, Mainboards

CPU Lüfter passt nicht

Frage von uridium69CPU, RAM, Mainboards6 Kommentare

Ich habe ein Gigabyte Mainboard, mit AMD FX2+ Sockel. Dort wollte ich den mitgelieferten Lüfter gegen einen Lüfter der ...

CPU, RAM, Mainboards

CPU Lüfter von CPU entfernen

Frage von uridium69CPU, RAM, Mainboards6 Kommentare

Ich habe gebraucht ein Mainboard mit AMD AM3 CPU und einem Noctua NH-U9DO A3 Lüfter gekauft, nun wollte ich ...

CPU, RAM, Mainboards

6 Pin Lüfter Adapter

gelöst Frage von TuberPlaysCPU, RAM, Mainboards3 Kommentare

Hallo, ich habe mir für meine neue Workstation ein HP Pro Liant DL180 G6 Mainboard gekauft. Alles so weit ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 StundeHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 12 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 12 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 15 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...