Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzteillüfter getauscht: Server lässt sich nicht mehr starten, IBM Netfinity 5000

Mitglied: reeze

reeze (Level 1) - Jetzt verbinden

01.08.2006, aktualisiert 02.08.2006, 8116 Aufrufe, 7 Kommentare

Die Netzteillüfter wurden durch neue ersetzt, dadurch lässt sich der Server nicht mehr starten, IBM Netfinity 5000

System
Netfinity 5000
PII 450
Netzteil:
Bzn: Delta Electronics Inc.
Model: DPS-175GB A
350 W Max

Ziel
Den Server auf Zimmerlautstärke zu bekommen. Bei den alten Lüftern dürfte das Kugellager laut Fachgeschäft im Eimer sein und deshalb auch ne gewisse zusätzliche Lautstärke haben.

Schritt 1
habe ich die großen 12x12 cm Lüfter ersetzt, dies machte keine Probleme. Lediglich da sie einen anderen Stromanschluss haben (sie hängen jetzt mit einem Adapter am IDE Kabel) als die alten, sind 2 Kontrolllampen angesprungen, Server konnte aber normal starten.

Schritt 2
Phase 1
Danach habe ich die Netzteillüfter (2 Stück 8x8 cm hintereinander) durch 2 Stück Enermax Warp UC-8AEBS ersetzt. Im Netzteil gibt es 2 Stromanschlüsse für die Lüfter, jedoch starten diese nicht beim Start.

Strom gibt es nur für 1-2 Sekunden, dann dreht sich der Server von alleine wieder ab.

Phase 2
Dann dachte ich dass mit der Stromversorgung extern durch IDE Adapter am IDE Kabel alles lösen sollte, aber jetzt springen zwar die Netzteillüfter an, jedoch schaltet sich der Server trotzdem nach 1-2 Sekunden aus.

Anmerkung
Die zwei Originallüfter habe ich leider durch ein Experiment (an IDE Adaptor anhängen) verbraten. Dadurch bin ich zu spät draufgekommen dass die originalen 1,8 A und die neuen 2,5 A sind. Die Enermax Lüfter kann man auch per Hand regeln (Drehzahl).

Bitte um Hilfestellung!
Mitglied: elCativo
01.08.2006 um 15:56 Uhr
So hart das klingt,bei IBM in Stuttgart anrufen (Nr. auf der Webseite) und nachfragen ob die noch ein Netzteil haben.Die liefern in 2 Tagen per Nachnahme wenn man noch keine Kundennummer hat.
Bitte warten ..
Mitglied: reeze
01.08.2006 um 19:25 Uhr
Danke, aber das sollte nur die allerallerletzte Möglichkeit werden.

Neue Erkenntnis
Ich habe jetzt probiert, einen der 2 Netzteillüfter extern und einen intern anzuschließen und siehe da, es funktioniert:


Frage
Ich bräuchte die Information wie man dem Netzteil vortäuschen kann, dass da genau 1 Lüfter an innen dranhängt, obwohl alle extern versorgt werden. Leider reichen meine Elektronikkenntnisse nicht ganz aus, aber irgendsowas wie einen Widerstand müsste man doch dazwischenhängen können oder nicht? (Jumper wohl nicht)
Bitte warten ..
Mitglied: Supaman
01.08.2006 um 19:29 Uhr
es könnte sein, das die originalen lüfter ein tachosignal haben. das nichtfunktionieren des servers würde ich als schutzschaltung deuten, weil der server aufgrund des fehlenden tachosignals denkt, der lüfter ist defekt.
Bitte warten ..
Mitglied: 2095
01.08.2006 um 20:03 Uhr
hmm

ich hab genau das gleiche gemacht und zwar mitm
widerstand das kann gehen..

ich brauch mal die zwei daten der lüfter.....(die sind ja gleich ne?) aber die alten...

und die neuen daten bitte..

mfg john
Bitte warten ..
Mitglied: reeze
01.08.2006 um 20:10 Uhr
alten:
Brushless AFB0812M
DC 12 V 0.18 A -F00

neuen:
Enermax Warp UC-8AEBS
DC 12 v 0.25 A
A128025EH-MAA

wieder neue Erkenntnis:
die alten Lüfter laufen trotz der kurzen Rauchfahne, aber mit denen kann ich jetzt auch nicht mehr starten....
Bitte warten ..
Mitglied: 2095
01.08.2006 um 21:21 Uhr
Hi

hmm..wenn ich es noch richtig in Errinerung hab sollte es so gehen

0,36A-0,25A ergibt 0,11A die überbrückt werden müssen.
Die Spannung beträgt 12V
Daraufhin muss der Widerstand ermittelt werden...

Denke die Formel ist R =U/I

d.h.

R=12V/0,11V/A

ergibt 109,09Ohm

~109Ohm

Probier mal einen solchen Widerstand dazwischenzuschalten....ich hoffe ich habs richtig gemacht....jedenfalls bin ich so vorgegangen.......

Doch ich weis nicht ob die Lüfter parallel oder in Reihe geschalten sind..
mfg John
Bitte warten ..
Mitglied: klubbingman
02.08.2006 um 10:48 Uhr
Hallo, also:

1. Reperaturen an Netzgeräten die am 230V Netz hängen sind gesetzlich verboten,
wenn man nicht dafür ausgebildet ist. (Brandgefahr, Gefahr eines Stromschlages).
Nur so als Randinfo, aber da halten sich eh die wenigsten drann.

Nun zur Sache: Es ist klar das der Server sofort wieder ausgeht, da das Netzteil automatisch merkt das der Lüfter (der ja jetzt nicht mehrvom Netzteil mit Strom versorgt wird) keine Spannung abgreift. Vermutlich auch weill er der Lüfter keinen Tachoimpuls zurücksendet. Das Netzteil meint dann der Lüfter währe ausgefallen und führt dann eine Notabschaltung durch. Damit wird verhindert das sich das Netzteil wegen der Fehlenden Kühlung überhitzt und brennt (passiert schnell). Du musst dir die orginal lüfter kaufen oder kompatible.

NIEMALS einen Lüfter mit einer größeren Amperezahl anschließen,
wenn dann nur mit kleinerer.

UND NOCH WICHTIGER: NICHT MIT WIDERSTÄNDEN ÜBERBRÜCKEN!
Das ist sehr gefährlich!

Leute, Ihr könnt sowas nicht machen. Mit euren Basteleien könnt Ihr euch und
andere in Lebengefahr bringen.
Bitte warten ..
Ähnliche Inhalte
Apache Server

MySQL Server lässt sich nicht starten

Frage von DragonValorApache Server2 Kommentare

Hi, habe seit gestern ein Problem mit meinem Ubuntu 12.04 das sich dort der MySQL Dienst nicht mehr starten ...

Windows Server

Clusterdienst lässt sich nicht starten

gelöst Frage von DerPueWindows Server2 Kommentare

Hallo zusammen, vielleicht kann mir jemand von Euch noch weiterhelfen Wir haben 2 geclusterte W2k8r2 Server im Einsatz, die ...

Windows Netzwerk

Angeheftete Ordner werden getauscht

Frage von mollotoffWindows Netzwerk

Hallo, habe bereits Stunden im Netz nach einer Lösung gesucht aber nichts gefunden; ich hoffe man kann mir hier ...

Windows 10

BIOS lässt sich nicht starten - Findet kein Bootdevice

gelöst Frage von PowerbikerWindows 104 Kommentare

Hallo, habe eine Datenrettung mit einer Live-CD versucht und bei der einstellung der Bootreihenfolge irgendwas kaputt gemacht. Ich habe ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 7 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 16 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...