Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk wird im Betrieb langsamer

Mitglied: zilt

zilt (Level 1) - Jetzt verbinden

27.01.2007, aktualisiert 28.01.2007, 5692 Aufrufe, 4 Kommentare

Hallo @all,
folgendes Problem:
Die Netzwerkgeschwindigkeit nimmt im laufenden Betrieb des Rechners ab.
Kopiere Datei mit 700 MB vom PC zu Server. Auslastung Netzwerkverbindung 17-19 % (Gigabit), dann geht nach einigen Sekunden die Geschwindigkeit auf 0,5 % runter.
Da ich am Anfang, als der Rechner neu war die Geschwindigkeit getestet habe, kann ich definitiv sagen, dass dies nicht der Fall war. Nach längerem Betrieb, werden dann aber auch alle anderen Zugriffe langsamer, so dass nur noch mit 0,5 % Zugriffe auf den Server erfolgen.

Jetzt dachte ich mir, gut dann wird die Onboard Netzwerkkarte eine Macke haben und habe mir eine neue Netzwerkkarte eingebaut (D-Link DGE-530 T), aber auch hier das gleiche Problem.
Habe im Netz gefunden, dass der Dienst Windows Firewall und gemeinsame Internetdienste ausgeschaltet werden sollte, aber dass bringt keine Veränderung.

Als Virenschutz und Firewall habe ich F-secure installiert. Alle Windows XP patches, sofern diese automatisch installiert werden sind drauf (SP2).

Eine direkte crossover Verbindung vom PC zum Server ändert auch nichts, so dass es am switch nicht liegen kann.

Gibt es Würmer, Trojaner, etc. die die verursachen?
Nach Spyware habe ich schon gesucht (Ad-aware).

Habe leider keinen zweiten Rechner um es von diesem zu testen.

Bedanke mich im Voraus für Eure Bemühungen.
Mitglied: aqui
27.01.2007 um 17:03 Uhr
Du solltest erstmal völlig unabhängig von irgendwelchen Kopier Applikationen und ggf. deren Problemen testen was deine Netzwerkkarte überhaupt schafft.
Karten von Billiganbietern verwenden meist Chips die einen Großteil des Packethandlichgs auf die rechner CPU auslagern und da darf man dann keine Wunder erwarten...
Ein Tool was dir dabei hilft ist NetIO oder IPerf. Das rennt auf der Eingabeaufforderung. Ein Aufruf ohne Paramter zeigt dir die einfache Syntax.

http://www.ars.de/ars/ars.nsf/docs/netio

http://www.noc.ucf.edu/Tools/Iperf/default.htm

Evtl. stimmt auch die Windowsize in deinen LAN Einstellungen nicht, das solltest du in der Registry unter:
HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Tcpip/Parameters
mit regedit mal checken....
Dort sollte dann sowas wie "TcpWindowSize REG_DWORD 0x00008000(32768)" oder ein ähnlicher Wert stehen...
Bitte warten ..
Mitglied: zilt
27.01.2007 um 17:10 Uhr
Im Moment geht es darum, dass die Netzwerkverbindung im Betrieb immer langsamer wird.
Windows gestartet 17-20% Auslastung
nach 2 Stunden nur noch max. 2,5% Auslastung
am Ende nur noch 0,5%

Was kann das verursachen?
Bitte warten ..
Mitglied: aqui
27.01.2007 um 17:18 Uhr
Schlechte Hardware, schlechter Treiber, falsche TCP Window Size... ums Suchen kommst du nicht drumrum...
Auf alle Fälle immer den aktuellsten Treiber zur Karte von der Herstellerseite verwenden !
Bitte warten ..
Mitglied: zilt
28.01.2007 um 19:43 Uhr
Noch einmal ganz langsam:
Hat mehrere Jahre super funktioniert - damit fällt die Hardware logischerweise weg - zumal die Onboard Karte ausgetauscht wurde, in der Hoffnung, es liegt daran.
Also kann es ja nur eine Einstellung sein, oder etwas anderes - was ich nicht kenne.
Einstellung habe ich keine bewusst geändert.

Was wäre denn ein guter TcpWindowSize?
Wer oder was verändert denn die Grundeinstellung vom System? Ich war es nicht.

Danke
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Office Programme öffnen Dateien langsam im Offline-Betrieb

Frage von 45455Microsoft Office2 Kommentare

Hallo, ich versuche schon seit einer Weile einem seltsamen Problem auf die Schliche zu kommen: Wir haben Office 2010 ...

LAN, WAN, Wireless

Netzwerk teilweise langsam - Vorgehensweise?

gelöst Frage von ingobarLAN, WAN, Wireless35 Kommentare

Hallo zusammen, ich habe hier in meiner Schule ein Netzwerk bei dem u.a. die beiden Computerräume total unterschiedliche Netzwerkleistungen ...

Datenbanken

Access im Netzwerk extrem langsam im Entwurfsmodus

Frage von Rene1976Datenbanken4 Kommentare

Hallo, wir haben eine Access 2010/2013 DB im accdb Format. Das DB-Projekt wurde vor ca. einem Jahr von Access ...

Netzwerkgrundlagen

Netzwerk langsam Performance mit Jperf messen ?

gelöst Frage von achim222Netzwerkgrundlagen2 Kommentare

Hallo, wenn das Netzwerk "lahmt" und ich mit Jperf messe zeigt er mir das auch an. Wie finde ich ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 7 StundenExchange Server3 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 1 TagSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 1 TagiOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 1 TagVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk19 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...

CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards16 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...