Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerk da Internet weg

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

05.11.2006, aktualisiert 06.11.2006, 5252 Aufrufe, 4 Kommentare

Netzwerkverbindung über AOL Phone Box

Hallo,

ich habe da ein Problem und bestimmt etwas falsch gemacht. Also:
Ich habe die AOL Phone Box als Router eingerichtet und zwei PC`s angeschlossen.
Die PC´s haben einmal als IP 192.168.100.50 und 192.168.100.51 Bisher konnte ich nur einen Ping ausführen - hatte aber nie einen Zugriff auf den jeweils anderen PC.
Ein reund von mir war zu besuch und da er seiner Meinung nach viel ahnung vom Netzwerk hat,
meinte er, ich müsse ein Heimnetzwerk errichten. Also ging ich in die Netzwerkverbindung -
Netzwerkinstallations-Assistent _ und hier auf"Dieser Computer stellt eine Internetverbindung
über einen anderen Computer..." und als Arbeitsgruppe gab ich MSHEIMNETZ ein.
Mein Freund gab mir diese Anleitung und so verfuhr ich auch mit dem anderen PC. Nun konnte ich auf beide PC`s zugreifen - doch das Internet unktionierte nicht mehr. Wo liegt der Fehler?
Hätte ich A) Andere Methode anklicken sollen oder B) eine andere Arbeitsgruppe wählen sollen, denn meine Internetverbindung ist bereits im MSHEIMNETZ.

MfG

zzbaron
Mitglied: Weasel1969
05.11.2006 um 14:57 Uhr
Hy,

an sich wäre die Lösung einfacher gewesen ...

Also : Durch das Einreichten des Heimnetzwerks und Aktivieren der I-Net Verbindungsfreigabe wurde der Rechner der die I-Netverbindung herstellt zum DHCP Server ... und der hat seinen eigene Ip-Adressbereich, der nicht mit dem der Box übereinstimmt.

Kurze Anleitung, damit dein I-Net UND das Heimnetzwerk funktioniert :

Vorraussetzung an beiden PC's
- gleiche Arbeitsgruppe ( z.b. MSHeimnetz , ok )
- Datei und Druckerfreigabe ein
- freigegebene Ordner auf beiden PC's
- gleiche User mit Kennwort !!! auf beiden PC's ( wegen Zugriff )
- Freigabeberechtigung "Jeder" auf Vollzugriff für einen bestimmten Ordner ( suboptimal, ich weiß, aber für deine Zwecke ausreichend )
- IP Adressen lässt du von der BOX beziehen, also dynamische IP-Adressen
- Die BOX wird DHCP Server
- entfernen der Internetverbindungsfreigabe ( damit die BOX als DHCP läuft , und nicht einer der beiden Rechner )

Durch das ausführen des Netzwerkassistenten wurde folgendes Eingerichtet und kann auch erstmal so bleiben :
- Arbeitsgruppe, Datei und Druckerfreigabe, dynamische IP

Du musst jetzt erstmal zusehen, das du wieder auf die Box kommst - die IP der Box steht im Handbuch oder auf der Geräterückseite.
Wenn die Box z.b. 192.168.0.1 hat gibst du einem PC die IP 192.168.0.2 und als Gateway und DNS erstmal die die IP der BOX, also 192.168.0.1
Dann suche die Einstellung DHCP ( oder auch " automatische IP Adressen " )
Evtl. ein Reboot und dann den Rechner mit der statischen IP umstellen auf dynamisch.

Wenn du statische IP's verden willst musst du immer folgendes beachten :
der Gateway und DNS Eintrag sind i.d.R. immer die PhoneBox. Die statische IP muss im selben Adressbereich der Box sein.

Gruß
Andy
Bitte warten ..
Mitglied: zzbaron
05.11.2006 um 18:43 Uhr
Hi Andy,

mein Freund hat genau das versucht: Die IP`s per Hand einzugeben und obwohl es genau die aus der Einstellung der Phone Box war, wurde von AOL der DNS Server nicht gefunden.
Die IP`s beider PC`s muss auf automatisch beziehen stehen. Auch er hat versucht die IP der Phone Box als Gateway zu verwenden - es funktionierte nicht.
Nachdem wir das Netzwerk eingerichtet hatten, konnte sich AOL nicht einwählen. AOL blieb immer bei TCP/IP hängen und faselte dann was von Zeitüberschreitung.
Eine Neuinstallation von XP brachte nichts - ich musste die Phoe Box auf Werkseinstellung
zurücksetzen und neu einrichten...

MfG

zzbaron
Bitte warten ..
Mitglied: Weasel1969
05.11.2006 um 20:45 Uhr
Hy,

mmh... also - wie habt ihr festgestellt, das der DNS von AOL nicht gefunden wird ?
Steht das im Syslog der PhoneBox ?

Hast du erstmal - nur für die reine Konfigruation - nur einen Rechner an die Box gehängt ?

- Phone Box mit den AOL Zugansdaten konfiguriert
- 1 Rechner mit dynamischer IP / evtl mal ein ipconfig /all zum Check der Einstellungen
- Test des I-Net Zugangs ?

Die XP Neuinstallation war wohl etwas übertrieben, oder ... hätte den BOX Reset der Install-Orgie vorgezogen ...

Wie ist den nnun der aktuelle Zustand ?
Geht nun I-Net und internes Netz ?

Gruß,
Andy
Bitte warten ..
Mitglied: zzbaron
06.11.2006 um 07:34 Uhr
Hi Andy,

ich glaub ich hab den Fehler entdeckt. Wir haben zwar unter XP die IP und Gateway vergeben, aber in der Phone Box die Einstellungen nicht vorgenommen.
Jetzt funktioniert alles wieder.

Danke !

MfG

zzbaron
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Netzwerk über das Internet
Frage von Mr.RobotNetzwerke9 Kommentare

Servus Freunde, ich habe gerade eine kleine Arbeitsgruppe am Laufen und möchte den beteiligten Zugriff auf mein NAS zum ...

Router & Routing
2 Internet Anbieter in einem Netzwerk
gelöst Frage von ET-StudentRouter & Routing4 Kommentare

Hallo 1) ist es möglich 2 Internet Anbieter (zwei Modems von verschiedenen Anbieter in einem Netzwerk zu installieren) falls ...

DSL, VDSL

Zwei Internet Verbindungen in einem Netzwerk

Frage von andy01090DSL, VDSL2 Kommentare

Hallo, ich habe eine Fritzbox 7490 mit einer VDSL Leitung und einen Kabelrouter mit einer Kabelinternetleitung. Ich habe einige ...

Vmware

Internet Zugang für virtuelles Netzwerk

gelöst Frage von erdmeloneVmware8 Kommentare

Hallo Zusammen, ich stehe jetzt seit Tagen vor einem Problem und solangsam verzweifel ich. Und zwar habe ich ein ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 6 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 18 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 19 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 22 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...