Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerk Problem mit einem Switch

Mitglied: 24656

24656 (Level 1)

04.02.2006, aktualisiert 08.02.2006, 4814 Aufrufe, 7 Kommentare

Hallo zusammen!!

Ich beschreibe erstmal meine Netzwerkstruktur bevor ich zum Problem komme:

Im Keller steht ein PC1 und ein Notebook am Router angeschlossen. Dieser Router ist mit einem DSL-Modem angeschlossen.

Ein Kabel vom Router geht zum ersten Stockwerk zum Switch (die Ports vom Switch sind alle Uplink-Ports) vom Switch aus geht ein Kabel zum PC2 und einer zum DVD-Recoder mit Ethernet Anschluss.

Soweit so gut. Alle Endgeräte haben auch einen Zugang zum Internet. Auch der DVD-Recorder.

Mein Problem ist jetzt im 1. Stockwerk. Wenn jetzt der PC2 ins Internet geht und im internet surft und danach mein DVD-Recorder auch ins internet geht, wird der PC2 aus dem Internet rausgeschmiessen. Es ist bei mir eigentlich nicht vorgesehen.

Denn alle sollen gleichzeitig einen Internetzugang bekommen, ohne das jeder gegeneinander beeinflusst wird.

Die Netzkomponenten sind:

- Router von DLink Di604
- Switch von DLink DES 1005D (unmanaged)

Kann mir da jemand zum meinem Problem helfen
Mitglied: BartSimpson
04.02.2006 um 20:49 Uhr
Was verstehst du uner rausgeworfen`???
Bitte warten ..
Mitglied: 24656
04.02.2006 um 21:43 Uhr
Sorry wenn ich etwas undeutlich war.

Also "rausgeworfen" meine ich, die Verbindung wird gekappt, so dass der PC2 nicht mehr ins Internet kann. So langer der DVD-Recorder im internet ist, kann der PC2 nicht ins internet.

Ich hab gedacht es liegt an der IP-Adresse, hatte am Anfang die gleichen IP-Adresse zugewiesen für PC2 und den DVD-Recorder. Wenn ich beim DVD-Recorder die IP-Adresse ändere bzw. PC2 hat 192.168.0.4 und der DVD-Recorder 192.168.0.5. Dann hat der DVD-Recorder keine Verbindung zum Internet und gibt eine Fehlermeldung "Access Denied".

Aber wenn der DVD-Recorder die selbe IP-Adresse hat wie der PC2 dann funkts es alles wie es sein sollte, aber der PC2 kann dann nicht mehr ins Internet.

Ich hoffe du kannst mir da immer noch weiter helfen.
Bitte warten ..
Mitglied: BartSimpson
04.02.2006 um 21:58 Uhr
Dann geben doch einfach deinem PC die 192.168.0.6
Bitte warten ..
Mitglied: sysad
05.02.2006 um 00:37 Uhr
Haben evtl beide die selbe MAC?
Bitte warten ..
Mitglied: tzippi
05.02.2006 um 10:29 Uhr
1: Alle Geräte müssen eine eigene IP Adresse haben. Am einfachsten ist es den DHCP Server im Router einschalten und die IP Adressen automatisch zu vergeben lassen.
2: Wenn ein Gerät mit einer bestimmten IP adresse nicht ins Internet kann, liegt ein Konfigurationsfehler entweder im Router oder im Gerät vor. Am besten DHCP verwenden. Falls dies nicht möglich ist im Router Schauen, welcher Adressbereich vom DHCP verwendet wird und eine IP Adresse außerhalb des Adressbereichs des Routers verwenden, allerdings nur die letzten 3 Ziffern dürfen verändert werden. Desweiteren ist auf das Standartgateway und auf die IP Adresse der DNS Auflösung zu achten, dies müssen ebenfalls korrekt eingetragen werden.
Bitte warten ..
Mitglied: rge_
08.02.2006 um 00:08 Uhr
falsche Subnetmaske vielleicht? sollte 255.255.255.0 sein
Bitte warten ..
Mitglied: 24656
08.02.2006 um 08:52 Uhr
Vielen Dank für eure Hilfe. Ich habe den DVD-Recorder eine andere IP vergeben und ich konnte das Problem doch noch lösen. Denn man brauchte für meinen DVD-Recorder einen Zusatztool, darin steht dann auch seine fest vergebene IP, die ich auch eintragen musste. Wenn man das nicht getan hat, dann geht auch keine Verbindung raus.

Aber trotzdem Vielen dank an euch alle.
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Hyper V Netzwerk Switches
gelöst Frage von rocco61Hyper-V1 Kommentar

Hallo zusammmen, Möchte einen Hyper V 2012 R2 mit 2012 R2 als Gastsystem einrichten. Bin unsicher bei den virituellen ...

Windows Netzwerk

Netzwerk spinnt nach Austausch eines Switches

gelöst Frage von hermesWindows Netzwerk11 Kommentare

Hallo Admins, wieder mal ein Problem, das mich in den Wahnsinn treibt. Wir haben hier ein Server 2008 R2 ...

Router & Routing

RDMA SFP+ Netzwerk Switch

Frage von playmenRouter & Routing13 Kommentare

Guten Tag zusammen Ich suche nach geraumer Zeit einen RDMA-Fähigen SFP+ Switch mit ca. 12 Ports. Leider habe ich ...

Server-Hardware

Netzwerk mit mehreren PoE-Switchen

Frage von kluskaServer-Hardware7 Kommentare

Guten Morgen, Ich habe eine Frage bezüglich dem Aufbau eines PoE Netzwerkes. Ein Haus mit Nebengebäuden soll mit Netzwerk-Kameras ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...