Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerk Problem in Windows XP - Ping geht nur in eine Richtung

Mitglied: kk88-07-11

kk88-07-11 (Level 1) - Jetzt verbinden

13.07.2011 um 19:02 Uhr, 7633 Aufrufe, 5 Kommentare

Hallo,
Ich bin neu hier im Forum und bin in Sachen Netzwerk noch kein Experte. Deshalb wollte ich mir nun Hilfe holen.
Denn ich habe ein ziemlich eigenartiges Netzwerk-Problem.
Ich hoffe, dass mir jemand weiterhelfen kann.

Ich habe ein Problem mit meinem Netzwerk. Bis vor kurzem funktionierte das Netzwerk einwandfrei. Das Netzwerk besteht aus 6 Rechnern, die über einen Router verbunden sind und auch ins Internet gehen.
Jetzt spielt aber seit einigen Tagen ein einziger Rechner (ich nenne ihn hier mal Rechner1) im Netzwerk verrückt und lässt die anderen Rechner im Netzwerk nicht mehr auf die Freigaben zugreifen. Das anpingen des Rechner1 geht ebenfalls nicht mehr. Allerdings kann ich mit Rechner1 aber alle anderen Rechner im Netzwerk erfolgreich anpingen.
Wenn ich versuche, auf einem anderen Rechner den Rechner1 in der Netzwerkumgebung anzeigen zulassen und auf Rechner1 zugreifen möchte, dann erscheint nach einigen Sekunden folgende Meldung:

Auf \\Netzwerkname kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden.
Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.

Der Netzwerkpfad wurde nicht gefunden.

Dieses Problem besteht erst seit kurzem, ich kann mir nicht erklären, wie es zu diesem Problem gekommen ist, zumal ja davor noch alles einwandfrei funktioniert hat und ich mich nicht wirklich daran erinnern kann, dass ich etwas an den Netzwerkeinstellungen geändert habe.

Jetzt noch ein paar Daten:

- Betriebssystem auf Rechner1 ist Windows XP Professional mit Service Pack 3
- Auf Rechner1 ist nur die Windows Firewall aktiviert
- Alle Rechner im Netzwerk befinden sich in derselben Arbeitsgruppe
- Alle Rechner bekommen vom Router eine feste IP-Adresse zugewiesen
- Alle Rechner haben einwandfreien Zugang zum Internet
- Schäden am Router oder an vorhandenen Netzwerkkabeln sind nicht vorhanden
- interner MAC-Adressen-Filter vom Router ist aktiviert


Wie gesagt, sonst funktionierte es immer wunderbar mit all diesen Einstellungen. Auch die Windows Firewall hat nichts geblockt.
Ich habe die Windows Firewall mal deaktiviert und es dann mal mit dem ping versucht, ging aber leider auch nicht. Virenscanner so weit wie es ging ausgeschaltet, ging auch nicht. Per Eingabeaufforderung die TCP/IP-Einstellungen auf Standard zurücksetzen, hat nicht geholfen.

Als ich Rechner1 im abgesicherten Modus mit Netzwerktreibern gestartet habe, konnte man wieder wie gewohnt super einwandfrei auf alle Freigaben zugreifen...
Ich habe hier im Forum schon einen anderen Beitrag gefunden, wo jemand ein ähnliches Problem hatte und dort wurde es behoben, indem man irgendwelche IP_Bereiche in der Firewall freigegeben hat, oder so. Ich weiß leider nicht, wie das geht, sonst hätte ich das auch schon mal ausprobiert.
Falls noch weitere Info's gebraucht werden, fragt einfach nach.

Also, ich weiß einfach nicht mehr, wie ich weiterkommen kann, deshalb würde ich mich riesig freuen, wenn mir jemand einen Tipp geben könnte.

Ich möchte mich im Vorraus schon einmal für die Hilfe bedanken!

Grüße
Mitglied: reche86
13.07.2011 um 21:15 Uhr
Hey,

-machst du den ping auf die IP-Adresse oder auf den Namen?
-hast du schon mal ein "nslookup" probiert in der Eingabeaufforderung? Was bekommst du für eine Antwort?
-Treiber der NW-Karte neu installiert?
-hat der Benutzer von Rechner 1 ein Passwort?

das sind Sachen die ich noch probieren würde. Du könntest auch wenn alles nichts hilft mal die Netzwerkkarte mit einem anderen Recher tauschen, um auszuschließen das sie kaputt ist.

Gruß

reche86
Bitte warten ..
Mitglied: kk88-07-11
13.07.2011 um 21:32 Uhr
Hallo,

Danke erstmal für deine Antwort.

Den ping mache ich auf die IP-Adresse.
Was ist "nslookup"? Habe ich noch nie gehört.Wenn ich das in der Eingabeaufforderung eingebe, dann steht da:

Standardserver: localhost
Address: 192.168.1.1

Und dann wartet er, glaube ich, auf einen nächsten Befehl von mir. Da weiß ich nicht weiter.

Es gibt ein Administrator-Konto auf Rechner1, in welches man nur mit einem Passwort rein kommt.

Gruß
Bitte warten ..
Mitglied: aqui
13.07.2011 um 23:06 Uhr
Wie immer vermutlich irgendeine externe Viren oder Firewall Software installiert oder irgendeine Anwendung hat das im Hintergrund installiert. Da musst du mal checken was das war. Evtl. Mal mit msconfig sehen ob irgendwelche Dienste installiert sind und die ggf. Der Reihe nach stoppen um den Übeltäter rauszufinden.
Wie du dir ja denken kannst kann sich ein Rechner nicht von Geisterhand selbst verändern...obwohl manche behaupten das man sich da beim Winblows OS nicht ganz sicher sein kann
Kann auch ein zerschossener TCP/IP Stack in XP sein.
Hier hilft dann z.B. Winsockfix
http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml
Um das zu reparieren...
Bitte warten ..
Mitglied: kk88-07-11
03.10.2011 um 19:06 Uhr
Hallo,

Ich habe das Problem nun selbst gelöst.

Jetzt funktioniert alles wieder.

Trotzdem Dank an alle, die hier geantwortet haben!

Grüße,

Kevin
Bitte warten ..
Mitglied: aqui
03.10.2011 um 19:33 Uhr
Es wäre sinnvoll gewesen wenn du ein paar Worte über deine Fehlerbehebung hier verloren hättest um anderen zu helfen die ggf. das gleiche Problem haben
Eigentlich ja der tiefere Sinn eines Forums...
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Routen zwischen zwei Netzwerken geht nur in eine Richtung

gelöst Frage von VanillakopRouter & Routing42 Kommentare

Hallo, ich habe zwei Bintec Router. Netz A: 192.168.1.0/24 Router A: 192.168.1.250 Netz B: 192.168.80.0/24 Router B: 192.168.80.5 Das ...

Netzwerkgrundlagen

Ping nur in eine Richtung möglich

Frage von macar7Netzwerkgrundlagen9 Kommentare

Hallo, ich bin neu hier im Forum und hab gleich eine Frage. Kurz zu meiner Person: Ich bin Mitte ...

Windows Netzwerk

Netzwerk Ping Problem

gelöst Frage von ITSS-HRWindows Netzwerk11 Kommentare

Hallo an alle hier. Ich hoffe Ihr könnt mir bei einem Problem helfen. Ich habe das Problem festgestellt als ...

LAN, WAN, Wireless

Netzwerk funktioniert nur in eine Richtung mit Gigabit

gelöst Frage von DrChiwagoLAN, WAN, Wireless28 Kommentare

Guten Tag zusammen, da ich leider, auch nach ausgiebiger Suche, keine Lösung für mein Problem finden konnte wende ich ...

Neue Wissensbeiträge
Sicherheit

Interessante Methode für Leute, die in einer Windowsdomäne starke Kennwörter erzwingen wollen

Information von DerWoWusste vor 2 StundenSicherheit3 Kommentare

Dieser Artikel beschreibt, wie man auch ohne 3rd-party-tools die Kennwortsicherheit in Windows-Domänen erhöhen kann. Der Grundgedanke lautet: wir prüfen ...

Windows Server

SBS 2011: Installation von KB4457144 schlägt beim Reboot fehl - Von Dienst gesperrte Schriftart ursächlich

Tipp von the-buccaneer vor 13 StundenWindows Server1 Kommentar

Moinsen zusammen! Das hat mich einige graue Haare gekostet: Ein SBS 2011 weigerte sich schon im August, das monatl. ...

Windows Netzwerk
Browser-Lags und IPv6
Erfahrungsbericht von NixVerstehen vor 19 StundenWindows Netzwerk1 Kommentar

Hallo zusammen, wir betreiben als kleines Speditionsunternehmen ein überschaubares Windows-Netzwerk mit Win10-Clients sowie einem Server 2016 Essentials als "eierlegende ...

Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 21 StundenHumor (lol)5 Kommentare

Was es so alles gibt. :-)

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...