Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk Testinstallationen

Mitglied: manbuettner

manbuettner (Level 1) - Jetzt verbinden

05.11.2004, aktualisiert 08.11.2004, 3990 Aufrufe, 1 Kommentar

Windwos 2003 Server...

Hallo Admins,

ich habe zwei Server, mit denen ich gerade bzgl. GPO testen möchte.
Einen Router, der die Internetverbindung herstellt.

1. Server Domänencontroller
NIC1 - 192.168.0.100 / SN 255.255.255.0 / GW 192.168.0.11 / DNS 192.168.0.100
NIC2 - 192.168.10.101 / SN 255.255.255.0 / DNS 192.168.10.101
Standort 1
DNS Forward und Loopbackzone für beide Subnets, primär

Reihenfolge Netzwerk: Nic1, Nic2.
DHCP Server auf NIC 1

2. Server Domänencontroller
NIC1 - 192.168.10.100 / SN 255.255.255.0 / GW 192.168.10.101 / DNS 192.168.10.101
Standort 2
DNS Forward und Loopbackzone, sekundär

Client:
XP Prof. Service Pack2
Domänenanbindung

Vorhaben:
Ich habe zwei Standorte eingerichtet, unter einer Domäne, die auch AD replizieren (über NIC) (funktioniert)

Mit dem Client möchte ich mich an Standort 1 anmelden und einfach per GPO einen Hintergrund mit der Standortinfo 1 anzeigen.
Mit dem Client möchte ich mich an Standort 2 anmelden und einfach per GPO einen Hintergrund mit der Standortinfo 2 anzeigen.
Mit dem Client möchte ich von Standort 2 eine Internetverbindung aufbauen können. Also über den Router 192.168.0.11.

Probleme:
Starte ich nun den Client, zeigt mir die Netzwerkkarte eingeschränkte oder keine Konnektivität an.
Es wurde eine 169er IP Adresse vergeben.
Der DHCP Server wurde also nicht gefunden. (Das hat aber schon mal geklappt, wohl bevor ich RRAS aktiviert habe )
Es werden also auch keine GPO's ausgeführt.

Fragen:
Könnte mir jemand Stichpunktartig weiterhelfen, wie ich die Konfiguration einstellen muss?
Im AD habe ich OU eingerichtet SO1 und SO2 mit jeweils einem Benutzer.
Wie kann ich dem system mitteilen, dass sich die Benutzer unter SO1 am Standort1 und SO2 am Standort2 anmelden?

Danke für Eure Hilfe...

Manfred Büttner
Mitglied: Leobuck64
08.11.2004 um 08:43 Uhr
Hallo Manfred,

Verstehe ich dich richtig, dass du mit einer Workstation mal zu dem und mal zu einem anderen Standort gehören willst ?

Dürfte schwer werden - denn die Standortdefinition - und damit auch die Übernahme der GRL (die Du ja sicher auf den Standort und nicht auf die OU der User) gelegt hast - ermittelt sich ja aus der IP- Adresse des Client - und der wird bei Verwendung von DHCP immer die gleiche Adresse (und damit auch den gleichen Standort) - zumindest aber einer Adresse aus immer dem gleichen Bereich vom Server anfordern.

Sollte es sich aber um unterschiedliche Benutzer an unterschiedlichen Workstation handeln ist das relativ einfach über unterschiedliche DHCP- Bereiche zu realisieren.

Zum DHCP Problem :
Dein Client bekommt eine 169- Adresse bekommt und erreicht den DHCP nicht ? Geht der Client über den Router ? Leitet dein Router die DHCP Meldung weiter (Relay Agent)?

Auf welchem Server hast Du denn RRAS aktiviert und als was (RAS oder Router ?) Da kann ich nämlich noch keinen Zusammenhang erkennen, warum dein Client keine IP mehr bekommen soll.

Hoffe, es hilft Dir ein bisschen weiter - Gruß Leo
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Netzwerk wird Erneuert
Frage von mikahaapamaekiNetzwerkgrundlagen20 Kommentare

Hallo zusammen, wir haben vor das Netzwerk im Gebäude frisch aufzusetzen (hat einige Gründe, auch weil die Server dazugekommen ...

LAN, WAN, Wireless
Altlasten im Netzwerk
gelöst Frage von schneerunzelLAN, WAN, Wireless12 Kommentare

Hallo zusammen, ich habe noch Altlasten in Form von z.B. Uralten Terminal die hin und wieder doch mal auftauchen ...

Hyper-V
Taskmanager - Kein Netzwerk
Frage von rurotilHyper-V4 Kommentare

Hallo Leute, wir haben 2 Hyper-V Server im Cluster und es funktioniert eigentlich alles. Außer das wir im Taskmanager ...

ISDN & Analoganschlüsse
Analogtelefon über das Netzwerk
gelöst Frage von adm999ISDN & Analoganschlüsse22 Kommentare

Hallo, folgendes sollte doch möglich sein: Ein Analogtelefon über eine Netzwerkdose mit der Fritzbox zu verbinden. Kabel (RJ11 - ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...