Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk total langsam

Mitglied: PeterPanAK47

PeterPanAK47 (Level 1) - Jetzt verbinden

25.09.2006, aktualisiert 15:38 Uhr, 4972 Aufrufe, 7 Kommentare

Moin zusammen,

ich hab da mal nen ganz komisches Problem.

Undzwar hab ich am WE in einer Zweigstelle nen Netzwerk eingerichtet.

das schaut so aus:

http://gierse.eu/NW.JPG

Undzwar war das ganze total langsam .. d.h. im Internet musste man Stunden auf die Seite warten.

Nun hab ich nen Laptop direkt an den Router von der T-Com angeschlossen und das war richtig fix.

hab ich mir gedacht .. gut, wird es wohl am Switch3 liegen und diesen ausgebaut und einen Urururalten 100M-BitSwitch da drangeklemmt.

Und siehe da es ging alles super.

Dann hab ich zum testen den Switch 3 dahin gesetzt wo der Switch 2 saß.

Und es geht immernoch alles super.

Also ist kein switch kaputt.

nun ist der einzige unterscheid zwischen dem switch3 und den urururalten, dass der alte keinen Autouplink hat.

Kann das das NW so langsam machen? Der Switch 3 is von Netgear und garkein billigschrott oder so.

HAt jemand ne Idee wie ich das wieder richten könnte?

Gruß Christopher
Mitglied: leknilk0815
25.09.2006 um 14:53 Uhr
Hi,
häufig kommen solche Probleme durch Unverträglichkeiten mit der Autonegotiation.
In dem Fall sollte man die Datenrate fest einstellen, z.B. 100MBit/full.
An den Switchen kannst Du vermutlich nichts einstellen (ausser die sind managebar), vielleicht reicht es, die NIC am PC festzusetzen.

Gruß - Toni
Bitte warten ..
Mitglied: PeterPanAK47
25.09.2006 um 14:59 Uhr
Hi, du hast recht die sind nicht managebar.

Wäre es ne Idee mal ein Crossoverkabel einzubauen?

Irgendwie doof, denn man bekommt ja fast keine Switche ohne Autouplink mehr.

Mist :/

Was würdet ihr denn vorschlagen?
Bitte warten ..
Mitglied: leknilk0815
25.09.2006 um 15:01 Uhr
Wäre es ne Idee mal ein Crossoverkabel
einzubauen?

bringt nichts, entweder der Switch kann kreuzen, oder er kann es nicht.
So ein bisschen (langsam) gibts hier nicht.
Stell am PC mal die NIC fest auf 100/full und teste.

Gruß - Toni

Edit: Autonegotiation hat nix mit Autouplink zu tun!
Bitte warten ..
Mitglied: PeterPanAK47
25.09.2006 um 15:07 Uhr
opsa,

kannst du mir in 2-3 Sätzen Autonegation erklären?

ok. es sind 9 Rechner aber ich werde es mal testen.

Gruß Christopher
Bitte warten ..
Mitglied: 6741
25.09.2006 um 15:17 Uhr
hi ....

im Netzwerk mit manag. Switchen könnte ich mir das vorstellen. Ohne Switche die man nicht manag. kann glaube ich das eher nicht.

Werde es aber auch noch mal testen.

Wenn alle Client auf 100Full und FlowControl off !! interessant wäre das der Switch hier auf auto fest eingestellt ist und diese Einstellung meistens nicht ideal ist.

mit netmeter kann man ja prma mesen ...
Bitte warten ..
Mitglied: leknilk0815
25.09.2006 um 15:18 Uhr
Man kann die Übertragungsgeschwindigkeit bei Ethernet entweder fest einstellen (10MBit/ full duplex oder half duplex, bzw. 100MBit /full / half) oder das ganze auf "Auto", dann handeln die Komponenten (NIC, Switch) das untereinander aus. Das sollte eigentlich über ein festgeletes Protokoll ablaufen, leider sind sich die Hersteller da nicht immer einig (z.B. 3Com). Und dann wird verhandelt und verhandelt..., Resultat ist dann ein lahmes Netzwerk.
Bitte warten ..
Mitglied: PeterPanAK47
25.09.2006 um 15:38 Uhr
OKi, dann werd ich morgen nochmal den Netgear-Switch einbauen und 2 PC's anschließen, bei denen ich dann die 100MBit/full per Hand angebe

Dann berichte ich wieder

danke schonmal
Bitte warten ..
Ähnliche Inhalte
Vmware

VCenter Converter total langsam trotz aller Optimierungen

gelöst Frage von FlinxitVmware8 Kommentare

Guten Morgen, am Wochenende wollte ich einen physikalischen DC (Windows 2012 R2) zu VMWare ESXi über den vCenter Converter ...

LAN, WAN, Wireless

Netzwerk teilweise langsam - Vorgehensweise?

gelöst Frage von ingobarLAN, WAN, Wireless35 Kommentare

Hallo zusammen, ich habe hier in meiner Schule ein Netzwerk bei dem u.a. die beiden Computerräume total unterschiedliche Netzwerkleistungen ...

Entwicklung

Total Commander Silent Installation

Frage von CharlyXLEntwicklung2 Kommentare

Hallo zusammen, ich hatte vor langer Zeit mal für den Total Commander 7 eine MSI gefunden. Leider finde ich ...

Datenbanken

Access im Netzwerk extrem langsam im Entwurfsmodus

Frage von Rene1976Datenbanken4 Kommentare

Hallo, wir haben eine Access 2010/2013 DB im accdb Format. Das DB-Projekt wurde vor ca. einem Jahr von Access ...

Neue Wissensbeiträge
Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 13 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 2 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 3 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

DSL, VDSL
Bei Unitymedia eine eigene IPv4 mit DS bekommen
Tipp von matze2090 vor 3 TagenDSL, VDSL1 Kommentar

Hallo, ich hatte noch vor kurzem eine DS-Lite Verbindung bei Unitymedia. Das nachteil zu DS ist das Port Forwarding ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

LAN, WAN, Wireless
Bandbreitenverteilung Netzwerk Linux NAS Qnap
Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server13 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Fujitsu Server Installation
Frage von stolliWindows Server10 Kommentare

Guten Tag, Ich benötige mal wieder eure Hilfe. Ich hab mir einen gebrauchten Fujitsu Server Primergy TX120 SP3 zugelegt ...