Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerk mit UMTS-Nutzung

Mitglied: Freakz

Freakz (Level 1) - Jetzt verbinden

11.05.2008, aktualisiert 19.05.2008, 5856 Aufrufe, 10 Kommentare

Hallo,

also ich habe folgendes Problem,

Leider wohne ich in einer Gegend in der nur das vodafone-umts-dsl funktioniert.

Ich habe 2 Rechner mit einen Lankabel(CAT5) verbunden ohne Router, sondern direkt.
Der eine Rechner hat eine Verbindung mit dem i-net (über diesen USB-Stick von vodafone), der andere Rechner soll diese auch haben, aber ich habe alles schon soweit eingerichtet und mich belesen, leider funktioniert es bis jetzt nicht.

Ich habe die IP´s vergeben die DNS Adressen und den Gateway festgelegt. Im LAN funktioniert der Zugriff auf den jeweilig anderen Rechner problemlos, aber vom Client aus kann ich nicht ins i-net gehen, warum auch immer...

Ich hoffe ich muss nicht dumm sterben,

DANKE schon im Voraus...
Mitglied: filippg
11.05.2008 um 13:43 Uhr
Hallo,

zunächst mal: bei so Fragen immer die Version mit angeben.
Und weiterhin: Wie sieht's denn mit der "Windows Verbindungsfreigabe" aus? Schon aktiviert? Wenn nein: Anleitung mit Hilfe deiner bevorzugten Internetsuchmaschine suchen.

Gruß

Filipp

edit: Ich bin mir nicht ganz sicher, ob die deutsche Übersetzung Verbindugnsfreigabe heißt. Im Englischen ist es "Internet Connection Sharing" (ICS)
Bitte warten ..
Mitglied: Freakz
11.05.2008 um 14:09 Uhr
Hallo,

bei beiden Rechnern ist Windows XP Home installiert, immer aktuell geupdatet.

Unter ICS hab ich einiges gefunden, aber ich habe alles schon eingestellt. Wie gesagt das LAN funktioniert ja.
Sobald ich aber eine Verbindung mit dem i-net haben will sagt er an das die WEB-Seite nicht angezeigt werden kann.

Die DNS Server sind eingetragen, sowie auch die IP´s des Servers bzw. des Clients und des Standartgateways.

Der Internetgateway wird auch auf dem Client angezeigt unter Netzwerkverbindungen, ich kann auch diesen steuern (trennen und verbinden).

Greez
Bitte warten ..
Mitglied: filippg
11.05.2008 um 15:10 Uhr
Unter ICS hab ich einiges gefunden, aber ich
habe alles schon eingestellt. Wie gesagt das
LAN funktioniert ja.
Funktionierendes LAN ist zwar voraussetzung für ICS, heißt aber noch lange nicht, dass es funktioiert.


Der Internetgateway wird auch auf dem Client
angezeigt unter Netzwerkverbindungen, ich
kann auch diesen steuern (trennen und
verbinden).
??? Einer der Nachteile beim ICS ist, dass man dann mit dem "Client" die Verbindung nicht herstellen oder trennen kann, sondern hier auf den "Server" angewiesen ist. Hast du auf dem zweiten Rechner auch die Vodafone-Software installiert?

Du solltest mal DNS und Route testen. Jeweils in der Dos-Kommandoshell.
DNS: gebe "ping www.heise.de" ein. Selbst wenn der Ping nicht durchgeht, sollte er den Namen zu einer IP auflösen. Tut er das?
Route: gebe "tracert 193.99.144.85" ein. Was passiert da?
Vergleiche das jeweils mit den Ausgaben auf dem Rechner mit funktionierendem Internetzugang.

Gruß

Filipp


Greez
Bitte warten ..
Mitglied: Freakz
11.05.2008 um 15:38 Uhr
Also danke erstmal für deine schnellen Antworten...

bei der DNS kam gar nix, das Fenster blieb schwarz...

bei der Route ging fast alles ausser die 2. Zeile, da stand "Zeitüberschreitung"...
am Server ging alles!

Ich habe auch den "Server" angepingt, das funktionierte problemlos.

Da der zweite Rechner (Client) auch schon mit dem Stick direkt verbunden war ist die Vodafone-Software auch drauf.

Ich habe die Verbindung des VMClite (Vodafone-Stick) im Netzwerk freigegeben, aber wenn ich auf die i-net-settings klicke steht bei den VPN-Verbindungen nix drin, wobei im Server alles über Vodafone läuft.
Bitte warten ..
Mitglied: aqui
11.05.2008 um 16:37 Uhr
Das ist voelliger Unsinn, das auf dem 2ten Rechner auch die Vodafone SW sein muss !! Der UMTS Rechner ist ja gewissemassen der Router ins Vodafone Netz !!! Die Vodafone SW hat also auf dem Client rein gar nichts zu suchen.... !! Ggf. verschlimmert sie die Situation nur, deshalb besser wieder deinstallieren.
Auch statische Routen sind Bloedsinn, denn der UMTS Rechner ist der Router ins Internet und es reicht die default Route dahin vollkommen !
Am Client muss NICHTS konfiguriert werden ausser:
  • IP Adresse und Maske passend zum UMTS LAN Adapter (Das du Pingen kannst zeigt das du das richtig gemacht hast !)
  • Gateway das auf die gleiche IP zeigt wie die LAN IP des UMTS Rechners
  • DNS IP Adresse des DNS Servers von Vodafone !!!

Der letzte Punkt ist wichtig. Welche IP Adresse das ist kannst du sehen wenn du ins Vodafone netz mit dem UMTS Rechner eingewaehlt bist und dann mal ipconfig -all eingibst und dir die dynamisch bekommenen IP Adressen vom Vodafone Netz auf dem Adapter ansiehst. Darunter stehen auch die DNS Adressen die du fuer den Client uebernehmen kannst.
Genau DIESE DNS Adressen traegst du auch am Client ein oder eben die IP die du als DNS Adresse ueber die Vodafone Seite genannt bekommst.
Um DNS Probleme zu umgehen kannst du testweise auch erstmal nur die nachte IP deiner zu pingenden Zielsysteme eingeben !!!
Bei www.heise.de ist das z.B. 193.99.144.85 bei www.spiegel.de z.B. die 195.71.11.67. So umgehst du Probleme der namensaufloesung erstmal.

Der 2te wichtigste Punkt ist das du am UMTS Interface in den erweiterten Eigenschaften ICS einstellst, das Internet Connection Sharing.
Das heisst bei Windows ...diesen Adapter auch anderen Teilnehmern im Netz zur verfuegung stellen..
Das du natuerlich VORHER ins Vodafone Netz eingewaehlt sein musst damit der Client auch ins Internet kann sollte dir klar sein.
Bitte warten ..
Mitglied: Freakz
11.05.2008 um 22:44 Uhr
Hi aqui,

also ich habe alles so überprüft und eingestellt, leider bin ich nicht so versiert wie manch einer hier, aber ich denke ich hab das alles schon richtig gemacht.

Die DNS Server Adressen stimmen auch überein.

Ich komme nur nicht klar bei dem ICS, wo finde ich das und was muß ich da tun?

Die Verbindung ist für alle Rechner im Netzwerk freigegeben, diese sehe ich ja auch im Menü.
Beim Server läuft diese als DFÜ und beim Client unter Internetgateway.

Das zeigt ja das es eigentlich funktionieren müsste, tuts aber nicht...


Danke für die Mühe.
Bitte warten ..
Mitglied: aqui
12.05.2008 um 15:00 Uhr
Der Client hat mit diesen Einstellungen am UMTS Rechner nichts zu tun. Eine Einstellung Internetgatewy gibt es hier auch gar nicht !!

Der Client hat einzig und allein auf seinem LAN Adapter folgende Einstellungen wenn du im Client LAN z.B. das IP Netz 172.16.1.0 verwendest und der UMTS Rechner die 172.16.1.1 hat:

UMTS Rechner LAN Netzwerkkarte:
IP: 172.16.1.1
Maske 255.255.255.0
Standardgateway: leer lassen !
DNS Server: leer lassen !

Client Rechner LAN Netzwerkkarte:
IP: 172.16.1.2
Maske 255.255.255.0
Standardgateway: 172.16.1.1
DNS Server: <DNS IP des Providers eintragen !>

Wenn du auf dem UMTS DFÜ Adapter dann die "Internetverbindungsfreigabe" aktiviert hast sollte das Netz problemlos funktionieren !! Ansonsten hast du immer noch einen Konfigurationsfehler bei dir im Netz !
Bitte warten ..
Mitglied: Freakz
12.05.2008 um 16:34 Uhr
Ich habe folgende Einstellungen, da es ja Bockwurst ist welche Zahlen man nimmt oder?


UMTS Rechner LAN Netzwerkkarte:
IP: 192.168.0.1
Maske 255.255.255.0
Standardgateway: leer
DNS Server: leer

Client Rechner LAN Netzwerkkarte:
IP: 192.168.0.2
Maske 255.255.255.0
Standardgateway: 192.168.0.1
DNS Server: 136.007.030.125

Ich habe bevor du diesen Beitrag geschrieben hast, in der Server Konfiguration, die DNS-Adresse auch noch drin gehabt.
In den Netzwerkverbindungen des "Clients" wird mir trotzdem der Gateway des "Servers" angezeigt.
Muss denn in den Internetoptionen(Verbindungen) beim Client was drin stehen? Das ist bei mir leer, wenn ich das so richtig sehe müsste doch eigentlich ein Pfad drin sein oder?
Denn beim Server steht ja die DFÜ drin, was für mich logisch ist...

Ich glaub ich brauch erstmal nen Kaffee...

Ferndiagnosen sind immer etwas kompliziert zu erklären....

Aber Danke für die Antworten.

Ach ja, es funktioniert immer noch nicht ;(
Bitte warten ..
Mitglied: Freakz
12.05.2008 um 17:53 Uhr
also erstmal danke für alles...

Ich habe den Fehler gefunden...

Es waren die DNS-Server von vodafone...

Die netten Bürger dieser stillen Gemeinschaft haben mir die falschen IP`s gegeben.

Danke nochmal ... wenn ich wieder Probleme habe weiß ich wohin ich gehen muss...
Bitte warten ..
Ähnliche Inhalte
UMTS, EDGE & GPRS

Mobiles Netzwerk - Fahrzeug mit LTE und UMTS

Frage von nilaocsicUMTS, EDGE & GPRS5 Kommentare

Hallo Community, ich bin auf der Suche nach eine Lösung und ich hoffe, dass ich hier ein Antwort finden ...

LAN, WAN, Wireless

Neubau - Einrichtung Netzwerk bzw. Nutzung von VLAN sinnvoll?

Frage von sunny-wwLAN, WAN, Wireless11 Kommentare

Guten Tag liebe Community, folgende Fragestellung stellt sich bei meinem Neubau. Vorab - die Mittel sind wie bei jedem ...

Sonstige Systeme

Spiceworks in Nutzung?

gelöst Frage von bastian23Sonstige Systeme4 Kommentare

Hallo liebe Mitadmins, hat jemand von Euch die Produktpalette von spiceworks im Einsatz und kann mal aus dem Nähkästchen ...

Windows Netzwerk

Domänenaccount für offline Nutzung vorbereiten

gelöst Frage von SlackyWindows Netzwerk7 Kommentare

Hallo zusammen ich möchte derzeit ein Laptop aufsetzen und mit unserer Domäne verbinden. Das läuft reibungslos. Anschliessend möchte ich ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware18 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server11 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows Server
DNS - Bedingte Weiterleitung
Frage von m8ichaelWindows Server10 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...