Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk über WLAN langsam, über LAN normal

Mitglied: sfalkner

sfalkner (Level 1) - Jetzt verbinden

24.09.2008, aktualisiert 30.09.2008, 9026 Aufrufe, 6 Kommentare

Hallo!

Als erstes mal mein System:

Asus F3SV
-Windows Vista Business
-WLAN: Intel(R) Wireless WiFi Link 4965AGN (Treiber-Datum: 20.12.2007, Treiber-Version: 11.5.0.32)

NAS-System:
-ZyXEL NSA-220 (direkt am (W)LAN-Router angeschlossen)


Mein Problem ist jetzt folgendes:
Wenn ich über WLAN auf mein NAS zugreifen möchte funktioniert der Zugriff auf das System direkt ins Root-Verzeichnis ganz normal.
Möchte ich jetzt aber in die Ordnerstruktur hinein, geht das sehr langsam, bzw. funktioniert der Zugriff garnicht.

Über LAN funktioniert der Zugriff aber ganz normal.


Gibt es einen Lösungsansatz?



MfG
Stefan
Mitglied: aqui
24.09.2008 um 15:13 Uhr
Es gibt mehrer Dinge die zu beachten sind:
  • Das NAS sollte eine feste statische IP Adresse ausserhalb der DHCP Range des Routers im Netzwerk haben !! (KEINE DHCP Adresse !)
  • IP Adresse und Namen des NAS solltest du statisch in die Datei lmhosts oder hosts eintragen die du unter c:\windows\system32\drivers\etc\ findest. Die Datei ist selbsterklärend wenn du sie editierst. Es reicht in der Regel Namen und IP einzutragen. Danach muss auch ein Ping des NAS' mit dem konfigurierten Namen klappen !
  • Wenn du auf das NAS zugreifst kann das entweder NUR mit WLAN oder LAN erfolgen !! Niemals dürfen beide Adapter gleichzeitig im Netz aktiv sein, denn dann hast du auf beiden Rechner Netz Interfaces daselbe IP Netzwerk mit dem Windows nicht umgehen kann. Bei WLAN also immer das Kabel ziehen bzw. bei LAN das WLAN deaktivieren !
  • Deine WLAN Treiber ggf. Updaten von der ASUS Seite. Wenn das ein Intel WLAN Chipsatz ist findest du bessere und aktuellere Treiber auf der Intel Seite !
  • Darauf achten das dein WLAN nicht von Nachbar WLANs gestört wird ! Sind Nachbar WLANs vorhanden MUSS dein WLAN mindestens 5 Funkkanäle davon entfernt sein !!! Welche Kanäle in Benutzung sind sagt dir ein Tool wie z.B. WLANINFO. Also ggf. das WLAN Setting im Router daraufhin anpassen !!!
  • Das du eine eindeutige WLAN SSID (Kennung) benutzen solltest und nicht die vorgegebene des Herstellers sollte auch klar sein !
Bitte warten ..
Mitglied: sfalkner
24.09.2008 um 15:28 Uhr
Hallo Aqui!

Besten Dank für die schnelle Antwort.

Hätte jetzt schon noch Fragen:


-->Das NAS sollte eine feste statische IP Adresse ausserhalb der DHCP Range des Routers im Netzwerk haben !! (KEINE DHCP Adresse !)

Ich weis was du meinst, aber warum sollte man das machen?


-->IP Adresse und Namen des NAS solltest du statisch in die Datei lmhosts oder hosts eintragen die du unter c:\windows\system32\drivers\etc\ findest. Die Datei ist selbsterklärend wenn du sie editierst. Es reicht in der Regel Namen und IP einzutragen. Danach muss auch ein Ping des NAS' mit dem konfigurierten Namen klappen !

Was ist der Unterschied zwischen der "hosts" und der "Imhosts" Datei?


Werde heute Abend ein Treiberupdate vornehmen und gegebenenfalls auch deine anderen Tips versuchen, anschließend meld ich mich mit dem Ergebnis.
Danke nochmal!
Bitte warten ..
Mitglied: aqui
24.09.2008 um 16:05 Uhr
.
...Ich weis was du meinst, aber warum sollte man das machen?

File Server haben IMMER feste IP Adressen ! Bei DHCP können diese Adressen wechseln und dein Naming Service muss immer wieder broadcasten im Netz nach dem Namen und der IP wenn du keinen DNS Server lokal betreibst.
Wie du ja selber sicher weisst machen sich alle Windows Dienste per Broadcast in solchen Netzen bekannt. Das resultiert dann in langen Wartezeiten beim Zugriff
Um das zu verhindern: statische IP und statischer Eintrag !

...Was ist der Unterschied zwischen der "hosts" und der "Imhosts" Datei?

Antwort: keiner !
Auf dem Rechner ist eine Datei lmhosts.sam (sam= sample = Beispiel)
Die kannst du im gleichen Verzeichnis in die Datei hosts kopieren und für dich customzien. Es reicht aber auch wenn da nur folgendes drinsteht:
01.
# Diese Datei enthält die Zuordnungen der IP-Adressen zu Hostnamen. 
02.
# Jeder Eintrag muss in einer eigenen Zeile stehen. Die IP- 
03.
# Adresse sollte in der ersten Spalte gefolgt vom zugehörigen 
04.
# Hostnamen stehen. 
05.
# Die IP-Adresse und der Hostname müssen durch mindestens ein 
06.
# Leerzeichen getrennt sein. 
07.
08.
# Zusätzliche Kommentare (so wie in dieser Datei) können in 
09.
# einzelnen Zeilen oder hinter dem Computernamen eingefügt werden, 
10.
# aber müssen mit dem Zeichen '#' eingegeben werden. 
11.
12.
# Zum Beispiel: 
13.
14.
#      102.54.94.97     rhino.acme.com          # Quellserver 
15.
#       38.25.63.10     x.acme.com              # x-Clienthost 
16.
 
17.
127.0.0.1       localhost 
18.
172.16.1.254	router 
19.
172.16.1.253	mein-nas
Die Zeilen mit dem # vorne sind reine Kommentarzeilen die man auch weglassen kann !!
Bitte warten ..
Mitglied: 60730
24.09.2008 um 18:50 Uhr
Zitat von aqui:
...Was ist der Unterschied zwischen der "hosts" und der
"Imhosts" Datei?


Antwort: keiner !

Servus Aqui,
halb OT

echt?
Mir hat man beigebracht, daß die hosts der "Ersatz" für den DNS-Server und die lmhosts der "Ersatz" für den Wins-Server ist....
..Aber beim gleichen MCSE Kurs wurde uns auch mitgeteilt, daß NT4 und NTFS niemals fragmentierte Platten hinterläßt (den Reiter Extras Defragmentieren gabs damals ja noch nicht)
Von daher und weil ich dein Wissen schätze frag ich mal nach.
auch ich will nicht dumm sterben

Gruß
Bitte warten ..
Mitglied: aqui
25.09.2008 um 12:58 Uhr
Eigentlich ist WINS ja tot denn MS macht ja nun alles ebenfalls DNS basierend. In der Beziehung gibt es den Unterschied nicht.
Für alte WINS Umgebungen hast du aber Recht.

Letztlich ist es aber für das Problem von sfalkner egal. Dafür reicht die hosts oder auch lmhosts denn es geht ja nur um die statische Zuordnung IP zu Namen.
Windows spezifische Settings sind da nicht relevant.
Bitte warten ..
Mitglied: sfalkner
30.09.2008 um 17:09 Uhr
hallo leute!

so ich hätte jeztt alles probiert.
statische ip für das NAS, diese ip in die hosts-datei eingetragen.
den aktuellen wlan treiber von intel hab ich auch installiert.
wlan ist richtig konfiguriert,...

ich weis nicht, entweder bilde ich es mir ein oder es ist ein klein wenig besser.
der zugriff auf das NAS funktioniert zügig, dann sehe ich alle Ordner auf dem NAS, ich kann jetzt auf alle diese ordner auch schnell zugreifen, sobald ich aber in einen unter ordner rein möchte, hängt wieder alles ?

kann es sein, dass es mit der ordnerlänge irgendwie zusammenhängt? gibts ja auch fast nicht!

also falls noch jemand rat hat, ich bin dankbar für jeden tip!

lg
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Netzwerk über LAN sehr langsam, WLAN Verbindung normal

gelöst Frage von HamsertLAN, WAN, Wireless6 Kommentare

Hallo, folgendes Szenario: Wir haben 2 Patch Panel in unserem Serverschrank. diese werden alle auf einen 24 Port Switch ...

Switche und Hubs

Internetverbindung im WLAN sehr langsam, im LAN sehr schnell

gelöst Frage von t1m0beSwitche und Hubs17 Kommentare

Hallo zusammen, ich habe folgendes Problem: Von Vodafone steht im Treppenhaus ein WLAN-Router EasyBox 802 mit aktueller Firmware. An ...

Hyper-V

Langsames Netzwerk i210 LAN Karte

Frage von AkcentHyper-V11 Kommentare

Hallo ich habe hier einen neuen Hyper-V Host auf dem ein paar VM's laufen. Der Datenzugriff auf die VM1 ...

Drucker und Scanner

Drucker im Netzwerk (LAN) auf für WLAN verfügbar machen

gelöst Frage von DanielBodenseeDrucker und Scanner9 Kommentare

Hallo zusammen, wir haben derzeit eine Anforderung bei uns das wir aus dem Firmennetz drucken müssen (was ja geht), ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement14 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...