Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerk XP Professional vs. Home

Mitglied: Solander

Solander (Level 1) - Jetzt verbinden

01.07.2009, aktualisiert 18.10.2012, 4078 Aufrufe, 9 Kommentare

Seitdem ich mein neuen Desktop mit XP Profesional habe, funktioniert mein Netzwerk nicht mehr. Zuvor hatte ich ein Laptop und ein EEE PC, da konnte ich wenigstens vom Laptop auf die freigegebenen Ordner des EEE PC zugreifen.

Jetzt kann ich nur noch den EEE PC vom Desktop aus anpingen (umgekehrt nicht). Arbeitsgruppe ist die selbe. Wo vielleicht das Problem liegen könnte ist der Aufbau:

Ich habe ein Router (Gateway 192.168.178.1) über den wir ins Internet kommen, an den ist mein Desktop (XP Professional) über LAN angeschlossen. Zudem ist an dem Router ein extra WLan Router (Gateway 192.168.178.2) angeschlossen, über den mein EEE PC (XP Home) ins Internet kommt.

Wäre super wenn jemand eine Idee hätte, wie ich es schaffe, die beiden richtig miteinander zu vernetzen!

Vielen Dank schon mal
Mitglied: HightopOne
01.07.2009 um 14:42 Uhr
ich vermute mal bei so einer ausführlichen beschreibung,dass es ein Problem mit der Firewall ist.Schalt die mal Testweise ab auf den XP Client und schau was passiert.

Und wo bekomme ich bitte eine XP Professionell Home Version her ?

Was ist auf dem Laptop für ein OS drauf NT4 ?
Bitte warten ..
Mitglied: Solander
01.07.2009 um 14:44 Uhr
Ich wollte in den Titel eigentlich Schreiben XP Professional <> Home oder sowas.
Auf dem Desktop ist Professional auf dem EEE PC Home

Firewall habe ich auf beiden deaktiviert.
Bitte warten ..
Mitglied: 60730
01.07.2009 um 15:28 Uhr
Zitat von Solander:
Ich habe ein Router (Gateway 192.168.178.1) über den wir ins
Internet kommen, an den ist mein Desktop (XP Professional) über
LAN angeschlossen. Zudem ist an dem Router ein extra WLan Router
(Gateway 192.168.178.2) angeschlossen, über den mein EEE PC (XP
Home) ins Internet kommt.

Auch dir ein feuchtfröhliches Hallo in die Runde zurück.
Die Idee hab mal etwas "Fett" markiert...

bitte nicht nachfragen, sondern Stift nehmen - Struktur aufmalen - das "Fett markierte" nochmal anschauen und dann den gefundenen Fehler beseitigen

Gruß
Bitte warten ..
Mitglied: Solander
01.07.2009 um 19:46 Uhr
Ok, ich habe jetzt eine wunderschöne Zeichnung, aber mein Krankheitszustand (Erkältung) lässt es gerade nicht zu, dass ich draus eine Erkenntnis ziehe. Vielleicht könntest du mir doch nochmal auf die Sprünge helfen.

Hardware technisch habe ich eine Fritz!Box SL WLan (192.168.178.2) hinter der Fritz!Box Fon 5040 (192.168.178.1), das muss so sein, da ich sonst entweder keine Telefonie oder kein WLan mehr habe. Da das normalerweise mit der Fritz!Box SL WLan nicht geht, habe ich folgenden Hack angewendet
Bitte warten ..
Mitglied: aqui
01.07.2009, aktualisiert 18.10.2012
Vielleicht solltest du erstmal checken ob dein zum Accesspoint gemachter WLAN Router auch richtig angeschlossen ist !!!
Hier kannst du das nachlesen:

https://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...

Das wäre der erste Schritt !
Dann checkst du ob du in den erweiterten Firewall Einstellungen unter dem Button ICMP den Haken bei "Auf eingehende Echo Anforderungen antworten" gesetzt hast !!

Damit schaltest du dann ICMP Ping frei auf dem PC und dann sollte auch Pingen klappen.
Ansonsten gilt alles was in diesen Threads zur Winblows Vernetzung bereits gesagt ist:

https://www.administrator.de/forum/xp-home-mit-2-kabelgebundenen-und-wla ...
https://www.administrator.de/forum/win-xp-netzwerk-pc-wird-nicht-erkannt ...

Und dann klappts auch problemlos mit der Windows Vernetzung !!
Bitte warten ..
Mitglied: Solander
01.07.2009 um 21:02 Uhr
Vielen Dank! Viele Informationen einfach aufbereitet.

Ich habe jetzt hoffentlich alles wie beschrieben eingestellt. Komisch ist jetzt, dass ich über den EEE PC (WLan) nicht mehr ins Internet komme, er aber sagt, dass er eine Verbindung aufgebaut hat. Über ipconfig -all bekomme ich bestätigt, dass Gateway und DNS-Server 192.168.178.1 sind, kann diese aber nicht anpingen (IP des WLan Routers geht aber, 192.168.178.222).

Bitte warten ..
Mitglied: 60730
01.07.2009 um 22:39 Uhr
Zitat von Solander:
Vielen Dank! Viele Informationen einfach aufbereitet.

Servus,

hättest du mal eines der einfachen Zauberworte in die erste Zeile geschrieben..

Gruß
Bitte warten ..
Mitglied: aqui
02.07.2009 um 08:21 Uhr
@Solander
Vermutlich hast du den Kardinalsfehler begangen (und das Tutorial nicht richtig gelesen !) und den einen DHCP Server im Router nicht ausgeschaltet !!

Wenn der DHCP vom zum WLAN AP gemachten Router dann gewinnt zeigt dein Gateway auf den falschen Router !
Fazit: Tutorial RICHTIG durchlesen und den AP auch sauber konfigurieren !!

Dann sollte alles auch einwandfrei mit deinem Netzwerk funktionieren !!!
Bitte warten ..
Mitglied: Solander
02.07.2009 um 09:19 Uhr
DHCP im WLan AP ist deaktiviert, im Router aktiviert.

AHH: Problem war, dass ich die Daten über System > Netzwerkeinstellungen und nicht über Internet > Zugangsdaten geändert habe.. Jetzt funktioniert es..

Danke nochmal an alle!!
Bitte warten ..
Ähnliche Inhalte
Windows XP
Wiederherstellung XP Home-Profil
Frage von Data2006Windows XP9 Kommentare

Hallo Leute, Ich bin neu hier im Forum. Daher bitte sich meines Problems anzunehmen. Ich weiß, XP ist überholt ...

Windows 10

Windows 10. Netzwerk Öffentlich vs. Privat

gelöst Frage von 94451Windows 102 Kommentare

Hallo, ich habe Momentan auf einen "ausgemusterten" Notebook ein Windows 10 B10130 laufen Dieses System wird eigentlich nur Remotegesteuert, ...

Windows 10

Windows 10 Version 1703 Home oder Professional Adware-Schutz fuer Defender

Tipp von BassFishFoxWindows 10

Hallo, Der eigentlich nur fuer Unternehmesnetze gedachte Adware-Schutz von W10 funktioniert auch mit Home oder Professional-Editionen. Darueber wurde vor ...

Windows 10

Windows 10 Professional Neuinstallation auf vorinstallierten 10 Home funktioniert nicht

Frage von Thunder2008Windows 1021 Kommentare

Hallo zusammen, wir haben vorinstallierte Desktop Rechner mit Windows 10 Home. Diese sollen in eine Domain eingebunden werden, daher ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 3 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 3 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1015 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...