Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk zerschossen

Mitglied: Digi-Quick

Digi-Quick (Level 1) - Jetzt verbinden

16.01.2014, aktualisiert 01:23 Uhr, 5718 Aufrufe, 4 Kommentare

Moin,
Ich habe hier ein extrem komisches Problem, Ich wollte eigentlich gestern nur kurz den DNS Server in meiner statischen IP Konfiguration ändern , da Hansenet/Alice/O2 gerade ein Problem mit der Namensauflösung von DynDNS Hosts hat - zumindestens mit 2 mir bekannten Hosts.

unter Systemsteuerung\Alle Systemsteuerungselemente\Netzwerkverbindungen habe ich die LAN-Verbindung (Netzwerk / Realtek PCI GBE Family Controller)
Bis hierhin ist es alles Korrekt.

Öffne ich nun die Eigenschaften dieser LAN-Verbindung geht das Chaos los

Verbindung herstellen über: NICHTS (hier sollte eigentlich die Netzwerkkarte " Realtek PCI GBE Family Controller" drinstehen.
Klicke ich auf Konfigurieren wird allerdings korrekt die Geräteeinstellung zu eben dieser Netzwerkkarte geöffnet (die gleiche die auch im Gerätemanager geöffnet werden würde)

Unter "Diese Verbindung verwendet folgende Elemente" steht korrekterweise:
Client für Microsoft-Netzwerke
Applian Network Driver ( Ich habe mal vor Urzeiten den "Replay Media Catcher 4" von Applian installiert aber schon lange nicht mehr genutzt)
TheGreenBow NDIS filter Driver (für den TGB VPN Client)
QoS Paketplaner
Datei und Druckerfreigabe für Microsoft Netzwerke

Das War's, kein(e) Protokoll(e) (TCP/IP Topologieerkennung etc.)


IPCONFIG -All gibt folgendes aus:

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : HOSTNAME
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek PCI GBE Family Controller
Physikalische Adresse . . . . . . : 00-08-54-50-81-66
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.1.151(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DNS-Server . . . . . . . . . . . : 192.168.1.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:877:34a:3f57:fe68(Bevorz
ugt)
Verbindungslokale IPv6-Adresse . : fe80::877:34a:3f57:fe68%25(Bevorzugt)
Standardgateway . . . . . . . . . : ::
NetBIOS über TCP/IP . . . . . . . : Deaktiviert


Also eigentlich alles korrekt. Internet und Netzwerk funktioniert auch soweit alles (bis auf die fehlende DNS Auflösung von DynDNS Hosts, die über OpenVPN jedoch fehlerfrei aufgelöst werden)

Alle Netzwerkrelevanten Dienste laufen ebenfalls - soweit ich das erkennen kann.


Was ich bislang versucht habe:
Netzwerkkarte via Gerätemanager deinstalliert.
Treiber kann danach entweder nicht wieder installiert werden (falscher Parameter) oder Gerät kann nicht gestartet werden (Code 31), nach manueller Treiberinstallation. - Code 1 hatte ich aber auch dabei (Das Gerät ist nicht richtig konfiguriert)

Deinstalliere ich den Replay Media Catcher 4 bleibt die Netzwerkkarte im Gerätemanager zwar in Funktion, aber meine LAN-Verbindung verschwindet im Nirwana - ebenso die Netzwerkfunktionalität
Das Gleiche passiert, wenn ich den Treiber aktualisiere.

Das Zurücksetzen vom TCP/IP Protokoll und Winsock , deinstallieren und reinstallieren des TCP/IP Stacks via Netsh bringt ebenfalls nichts, ausser daß entweder die IP Konfiguration auf Autokonfiguration springt, da DHCP deaktiviert ist oder aber wie oben die LAN Verbindung im Nirwana verschwindet.

Netzwerkkarte ausbauen, Reboot und wiedereinbauen ist ebenso erfolglos.
Die Windows Fehlerbehebung stellt zwar Fest, daß ein Problem vorliegt, macht aber nichts anderes als zu versuchen den Treiber zu reinstallieren (wie Sinnfrei).

Ich habe absolut keine Ahnung seit wann dieser Zustand so ist, da ich seit einer gefühlten Ewigkeit nicht mehr an die Netzwerkonfiguration ran musste.

Ne "Reparaturinstallation" von Windows 7 wollte ich auch versuchen, geht nicht weil dafür SP1 installiert sein muss (geil, habe ich schon vor Ewigkeiten installiert)
"Für ein Upgrade benötigen Sie Windows 7 mit Service Pack 1. Schließen Sie die Installation, öffnen Sie Windows Update, und suchen Sie anschließend nach Updates für Service Pack 1. " Das Installationsmedium ist mit SP1.

Ich denke daß ich um eine Neuinstallation nicht mehr rumkomme - zuviel installiert, ausprobiert, deinstalliert usw....
Die Installation ist ja auch schon fast 5 Jahre alt.
Trotzdem würe es mich interessieren, ob man das reparieren könnte.
Mitglied: Web-Spirits
16.01.2014 um 09:57 Uhr
Ich denke eine Neuinstallation wäre doch schon sinnvoller. Bestimmt lässt sich das System wieder hinbekommen, nur ist die Frage zu welchem Preis (Wie lange dauert's?)
Wie du schon erkannt hast ist die Installation schon recht alt und verhält sich etwas merkwürdig. Es wäre aber dennoch nicht unbedingt erforderlich sie platt zu machen, wenn man noch nachvollziehen könnte was mit dem System in den letzten 5 Jahren so gemacht worden ist.

Leider kann ich dir keine Lösung bieten aber ich würde mich persönlich für eine Neuinstallation entscheiden und dann ein Wiederherstellungskonzept einrichten und konsequent führen um zu einen funktionierenden Punkt zurück kehren zu können.

Gruß Marcus
Bitte warten ..
Mitglied: certifiedit.net
16.01.2014 um 13:25 Uhr
Hast du das System schonmal auf Viren analysiert?
Bitte warten ..
Mitglied: Digi-Quick
16.01.2014 um 15:35 Uhr
Jein!
Als "Schlangenöl" setze ich ESET NOD32 Antivirus ein. Ansonsten verlasse ich mich eigentlich hauptsächlich auf "Brain.exe 1.0".
Der Process Explorer von Winternals zeigt jedenfalls keinen Auffälligen Task.

Nichtsdestotrotz gibt es natürlich eine kleine Wahrscheinlichkeit, daß da WAS sein könnte. Den Denkansatz werde ich auf jeden Fall auch mal folgen und das System - auch Offline - gezielt untersuchen, gibt ja genügend Möglichkeiten dazu.

Der letzte Virus mit dem ich selbst zu tun hatte war der Parity Boot Virus vor zig Jahren.

ciao
Bitte warten ..
Mitglied: Alchimedes
16.01.2014 um 16:01 Uhr
Hallo ,

da Hansenet/Alice/O2 gerade ein Problem mit der Namensauflösung von DynDNS Hosts hat -

das Problem lag an einer ddos Attacke auf dyndns.....

http://www.heise.de/newsticker/meldung/DynDNS-Dienst-knickt-unter-DDoS- ...

Gruss
Bitte warten ..
Ähnliche Inhalte
Windows Server

Nach Computer sperren ist das Profil zerschossen

Frage von tobivanWindows Server3 Kommentare

Hallo, nach dem Sperren eines Windows 7 Clients im WS2008R2 AD ist das Profil manchmal teilweise zerstört. Es fehlen ...

Festplatten, SSD, Raid

VPN eingerichtet - Serverfestplatte zerschossen

Frage von DaveDaveFestplatten, SSD, Raid11 Kommentare

Guten Tag meine Herren! Also ich kann es mir zwar nicht vorstellen, aber frage vorsichtshalber trotzdem mal nach: Ich ...

Windows Tools

WSUS-Datenbank zerschossen? Brauche HIlfe

Frage von -BassT-Windows Tools12 Kommentare

Hallo zusammen, da lokal wenig Platz für den WSUS-Content war, wollte ich die Daten auf eine Freigabe verschieben bzw. ...

Windows 10

Win 10 Enterprise nach Anniversary Update zerschossen

gelöst Frage von Wissbegieriger2016Windows 104 Kommentare

System fäht bis zur Anmeldung hoch, User kann sich anmelden aber dann war es das auch schon. Die " ...

Neue Wissensbeiträge
Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 7 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 7 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 7 StundenHardware10 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

MikroTik RouterOS

Mikrotik Advisory: Vulnerability exploiting the Winbox port

Information von colinardo vor 7 StundenMikroTik RouterOS

Brand aktuell: Eine Schwachstelle im Winbox-Port bei Mikrotik Routern erlaubt das Auslesen der User-Datenbank der Router. Patch ist aktuell ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL16 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

Router & Routing
Gesichertes NTP, wie z.B. NTPsec oder andere Variante bei Fritzboxen möglich ?
Frage von BruniumRouter & Routing11 Kommentare

Aktueller Zustand: Verwendung von ungesicherten NTP mit Fritzbox Gewünschter Zustand: Verwendung von gesicherten NTP mit Fritzbox Frage: Was gibt ...