Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk-Zugriff nur mit Passwort ? Benutzer Eiintraege ???

Mitglied: 8428

8428 (Level 1)

17.01.2005, aktualisiert 24.01.2005, 6574 Aufrufe, 2 Kommentare

Hi,

ich habe folgendes Problem (und bin noch recht unbewandert mit Netzwerk-Einstellungen):

ich habe in meinem Heimnetzwerk zwei Rechner (je Win XP Pro) per LAN, ein Notebook (Win XP Home) per WLAN an einem Router. Rechner 1 und Rechner 2 koennen auf alle Rechner/freigegebene Ordner zugreifen (ohne Login). Notebook kann auf Rechner 1 zugreifen, bei Rechner 2 verlangt dieser eine User und Passwortangabe. Gebe ich dort den Login Namen von Rechner 2 ein komme ich aber trotzdem nicht an die Dateien (User und Loginpasswort auf allen Rechnern identisch). Aber warum komme ich auf Rechner 1 ohne (!) Anmeldung und Probleme ?

Gruppe gleich, IP und Subnet-Adressen ordentlich vergeben, gleiche Arbeitsgruppe, Firewall abgeschaltet ...


Ergaenzung:
Ich habe vor einiger Zeit meine User-Konten geaendert. Vorher XYZ nun XXXYYYZZZ. Dies auf beiden LAN Rechnern. Mein Notebook war vorkonfiguriert mit XP Home und ich habe nicht auf die Benutzerbenamung geachtet. Daher war dort YYY eingerichtet. Diesen habe ich ebenfalls auf XXXYYYZZZ geaendert.

Rechner 1 und 2 zeigen nun unter Arbeitsplatz-Verwalten-Lokale Benutzer und Gruppen-Benutzer den Eintrag
Name: XYZ und Vollstaendiger Name: XXXYYYZZZ (der auch beim Login und unter Start angezeigt wird).

Das XP Home vom Notebook zeigt diese Moeglichkeit unter Computerverwaltung gar nicht erst an, vermutlich heisse ich dort aber Name: YYY und Vollstaendiger Name: XXXYYYZZZ.

Nachdem ich den oberen Eintrag auf Rechner 1 und 2 gefunden habe, habe ich mich vom Notebook mit XYZ (also dem "alten" Namen)und Passwort auf Rechner 2 einwaehlen koennen. Auf Rechner 1 komme ich - wie bereits erwaehnt - ohne Passwortabfrage (und dabei habe ich dort doch die gleichen Einstellungen ???).

Ich kapiere es einfach nicht. Wo liegt der Hase im Pfeffer ? Was mache ich falsch ?

Kann ich die "Namen" auf meinen XXXYYYZZZ Eintrag abaendern und dies auch auf dem XP Home Rechner ? Gab es nicht eine Moeglichkeit, XP Home mit mehr Rechten zu versehen ?


Vielen Dank
Joe
Mitglied: 8428
20.01.2005 um 07:38 Uhr
Hi,

vielleicht geht es einfacher, wenn ich den Admin auf allen Rechnern komplett umbenennen koennte.

Wie gesagt, wenn ich unter Benutzer und 'Konto aendern' den Namen aendere (z.B. auf XXXYYYZZZ), erscheint dieser zwar im Anmeldebildschirm und im Startmenue, allerdings liegen die lokalen Einstellungen und Dokumente immer noch unter dem alten Verzeichnisnamen (z.B. XYZ). Zudem gibt es unter
Arbeitsplatz-Verwalten-Lokale Benutzer und Gruppen-Benutzer
den Eintrag Name XYZ und Vollstaendiger Name XXXYYYZZZ.

Meine Frage:
Wie kann ich den Admin Namen (vollstaendig) ersetzen ? Gibt es ein Tool, welches diese Aufgabe uebernimmt (Aenderungen in Registry, Verzeichnissen etc.) ?

Soweit ich verstanden habe, kann ich das Original-Admin Konto nicht loeschen (sonst wuerde ich ein neues Konto anlegen mit den richtigen Namen und das alte anschliessend loeschen).

Danke fuer Eure Hilfe
Joe
Bitte warten ..
Mitglied: 8428
24.01.2005 um 08:47 Uhr
Hat niemand eine Idee ??? Geht das evtl. ueberhaupt nicht ???

Danke,
Joe
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung

Domain - Zugriff auf Rechner in Netzwerk ohne Administrator Passwort

gelöst Frage von AviatorWindows Userverwaltung14 Kommentare

Hallo zusammen, aktuell bin ich dabei, unsere neue Domain in unserer Firma aufzubauen. In der aktuellen Domain ist es ...

Windows Server

Windows Server RDP Zugriff Abfrage Benutzer Passwort erst in der Sitzung

gelöst Frage von schneerunzelWindows Server1 Kommentar

Hallo, ich habe eine Windows Server der in Zukunft über Guacamole aus dem Internet ferngesteuert werden soll. Das funktioniert ...

Netzwerkmanagement

Aktenkoffer im Netzwerk benutzen

Frage von Sting59Netzwerkmanagement7 Kommentare

Hallo, und schönen guten Tag. Ich hoffe ich bin hier richtig? Ich habe mir ein kleines Heimnetzwerk mit einer ...

Router & Routing

Zugriff auf Fritzbox Netzwerk

Frage von daquickRouter & Routing21 Kommentare

Hallo ich habe aktuell 3 Router. und zwar: Hauptgerät : Netgear JWNR2000v2 WANIP: Dynamisch LANIP: 192.168.1.1 Büro: Netgear RP616v4 ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing23 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware14 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware14 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...