Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerk zwischen xp und vista

Mitglied: Mecki77

Mecki77 (Level 1) - Jetzt verbinden

03.01.2008, aktualisiert 04.01.2008, 14181 Aufrufe, 5 Kommentare

Moin,

mal wieder ein blank verzweifelter User. Ich versuche seit zwei Tagen ein Heimnetzwerk zwischen Vista und XP einzurichten. Am Anfang habe ich mich mit den Freigaben unter Vista schwer getan, dies war aber lösbar. Jetzt zickt XP. Zur Situation:

Ein XP Home SP2 Laptop und ein Vista Home Premium Laptop sind über WLan mit einem Sinus 154 Basic WLan Modem verbunden. (Demnächst W700 V). Beide Rechner gehen problemlos ins Internet. Mittlerweile bin ich soweit, dass ich vom xp Laptop auf den Vista Rechner zugreifen kann. Versuche ich es umgekehrt kommt die Meldung: "Der Benutzer unterstützt nicht den erforderlichen Anmeldetyp. (Nicht ganz wörtlich)".

Zum Netzwerk: IP Adressen fest vergeben
Router 192.168.2.1
Rechner XP 192.168.2.101
Rechner Vista 192.168.2.100

Beide Rechner lassen sich anpingen und haben keine Sonderzeichen im Namen, Arbeistgruppe stimmt. Firewalls sind aktiviert, waren aber schon deaktiviert. Trotz Firewall funktioniert der Zugriff auf Vista. Der MS Patch KB922120 (Topologieerkennung) ist installiert. In der Anzeige Netzwerk von Vista ist der XP Rechner zu sehen, bei Doppelklick kommt besagte Meldung. Auf beiden Rechnern sind Ordner freigeben.

Meine Schritte:
1. Restrictanonymous auf 0, ebenfalls restrictanonymoussam
2. Firewalls ausgeschaltet (mittlerweile wieder an)
3. Programm zur Integration des Reiters Sicherheit installiert und Freigabe für die Gruppe Netzwerk bei den freigegebenen Ordnern eingegeben.
4. Auf dem Vista Rechner ein Benutzerkonto mit dem Namen und dem Passwort des XP Rechners installiert
5. Auf Xp dem ungekehrten Schritt vollzogen
6. Unter Wins bei den erweiterten Eigenschaften der TCP/IP LMHosts Abfrage deaktiviert und den Router als wins Adresse eingetragen.
7. Gästekontos aktiviert (Mittlerweile wieder deaktiviert)

Das wars glaube ich. Ach ja, beide PC habe ich schon angeflucht. Das brachte auch nichts.

Ich bin für jede Anregung dankbar.

Gruß
Andreas

P.S. Ich mache nie wieder solche Weihnachtsgeschenke.
Mitglied: aqui
03.01.2008 um 15:51 Uhr
Soweit ist alles richtig bis auf Punkt 6 ! Das ist totaler Unsinn, denn der Router kann dir niemals lokale Namen in IP Adressen auflösen und ist auch niemals ein WINS Server. Das solltest du also schnell wieder rückgängig machen. Der Router selber hat auch nebenbei gesagt mit der reinen Windows Vernetzung gar nichts zu tun und kann getrost aussen vor bleiben !
Gerade die lmhosts Datei wäre hier die Lösung !

Die solltest du editieren und dort Rechner IP und dazugehörigen Namen des jeweils gegenüberliegenden Rechners eintragen. Wie das geht sagt dir die Datei selber anhand von Beispielen wenn du sie editierst. (Immer IP und Name)
Du findest die Datei lmhosts und hosts unter C:\windows\system32\drivers\etc\

Danach sollte dann wenigstens ein Zwangsconnect mit Start -> Ausführen -> \\<ip_adresse_zielrechner> (oder statt IP der Name) funktionieren.
Treten hier noch Fehlermeldungen auf ist dies meist eine Rechtefrage der Benutzeraccounts in den Rechnern.
Unter Vista sollte man noch die Netzwerkerkennung im Netzwerk und Freigabecenter aktivieren wenn nicht schon geschehen.
Ferner sollte der Standorttyp unter Vista unter Netzwerk und Anpassen auf Privates Netz stehen...auch im Netzwerk und Freigabecenter !
Bitte warten ..
Mitglied: Mecki77
04.01.2008 um 14:00 Uhr
Das Ändern der Datei hat auch nicht funktioniert. Ich habe es wie folgt eingetragen

192.168.2.100 thomas bei XP
192.168.2.101 tom bei Vista

und bevor ich es versucht habe die LMHOst Abfrage wieder aktiviert.
Ich habe auch Groß und Kleinschreibung versucht. Weitere Vorschläge sind also willkommen.

Hier nochmal die genaue Fehlermeldung:

"Auf \\TOM kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.

Anmeldung fehlgeschlagen: Der Benutzer besitzt nicht den benötigten Anmeldetyp auf dem Computer."
Bitte warten ..
Mitglied: aqui
04.01.2008 um 14:09 Uhr
Das "bei XP" und "bei Vista" hast du aber wohl hoffentlich NICHT in die lmhosts Datei eingetragen, denn das geht nicht, da Leerzeichen nicht erlaubt sind !!

Deine Fehlermeldung "Sie haben eventuell keine Berechtigung,..." sagt ja schon ganz klar wo der Fehler ist. Es ist KEIN Netzwerkproblem sondern ein Problem der Zugangsberechtigung auf diesem Rechner.
Du hast scheinbar nicht die einfache Freigabe verwendet oder der Rechner hat NICHT den gleichen Benutzer und Passwort wie der zugreifende rechner. beide Accounts müssen identisch sein auf beiden Rechnern. Auch die Schreibweise MUSS identisch sein (Groß- Klein etc.) bei User und Passwort !
Bitte warten ..
Mitglied: Mecki77
04.01.2008 um 15:14 Uhr
Da ich restricted anonymous auf 0 gesetzt habe, verwende ich also nicht die einfache Dateifreigabe! Sonst könnte ich ja auch nicht den Reiter Sicherheit nutzen.

Benutzer sind beide identisch und haben beide das gleiche Passwort (auch die Groß- und Kleinschreibung). Was schon mal beruhigend ist, ist die Einschätzung, dass es sich um einen Fehler bei der Anmeldung am Rechner handelt. Das Netzwerk dürfte also okay sein.

Der Systemfehler ist 1385. Wenn ich net use mit der IP oder dem Namen des XP Rechners versuche kommt auch diese Meldung bzw wenn ich den Befehl ohne die IP des Rechners eingebe kommt die Meldung, dass keine Einträge in der Liste sind.

Wenn Du Dir die Mühe machtest und in die lmhosts Datei schautest würdest Du sehen, dass dort explizit mindestens ein blank zwischen IP und Name gefordert ist.
Bitte warten ..
Mitglied: Mecki77
04.01.2008 um 16:41 Uhr
Ich habe mein Problem gelöst. Der entscheidende Tipp kam aus dem Tech Guy Forum und ließ sich mit einem kleinen Programm namens Network Magic durchführen. Jetzt klappt es auch mit Vista.

www.networkmagic.com

Vielen Dank an die Antwortschreiber.
Bitte warten ..
Ähnliche Inhalte
Windows Vista

Zugriff über Netzwerk auf Ordner unter Vista

gelöst Frage von MarcysWindows Vista4 Kommentare

Hallo zusammen, ich habe eine alten Rechner mit Vista drauf. Diesen Rechner möchte ich als BAckup für Bilder und ...

Windows 7

Beste Vorgehensweise - Vista und Win 7 sind installiert - Vista soll jetzt weg

gelöst Frage von CarryOnWindows 74 Kommentare

Hallo zusammen, zugegeben, es gibt viel Lektüre dazu, aber ich bin einfach unsicher. Aktuell ist Dual-Boot angesagt. Vista (Home ...

Netzwerkgrundlagen

Netzwerk wird Erneuert

Frage von mikahaapamaekiNetzwerkgrundlagen20 Kommentare

Hallo zusammen, wir haben vor das Netzwerk im Gebäude frisch aufzusetzen (hat einige Gründe, auch weil die Server dazugekommen ...

LAN, WAN, Wireless

Altlasten im Netzwerk

gelöst Frage von schneerunzelLAN, WAN, Wireless12 Kommentare

Hallo zusammen, ich habe noch Altlasten in Form von z.B. Uralten Terminal die hin und wieder doch mal auftauchen ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware2 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen40 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic19 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

Datenbanken
MS SQL DB-Daten archivieren?
gelöst Frage von SchelinhoDatenbanken16 Kommentare

Hallo zusammen! Ich habe eine Anwendung, welche MSSQL (SQL Server 2014 SP2) nutzt. Auf der DB-Instanz laufen diverse Datenbanken. ...