Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkabel ist nich angeschlossen

Mitglied: Klon5

Klon5 (Level 1) - Jetzt verbinden

06.10.2004, aktualisiert 11.10.2004, 4998 Aufrufe, 6 Kommentare

hallo leute,

folgendes problem sitze hier in kanada zum auslandsstudium in einer sechser wg.. 5 von uns wollten internet, deswegen haben wir uns einen "verdammt schnellen" anschluss legen lassen..dafuer brauchten wir einen router und da der nur vier ausgaenge hat, noch einen switch/hub...so, 2 von uns haben win98, drei von uns winXP..ich habe winXP PRO...jedenfalls funktionierte auch alles recht gut, bis aufeinmal in ziemlich unregelmaessigen abstaenden die meldung in der ecke aufblinkt, dass das ein netzwerkkabel nicht angeschlossen ist....ABER dies ist nur fuer maximal eine sekunde..dann laeufts ohne probleme weiter....alles nicht so schlimm, denkt ihr vielleicht in diesem moment...nur dummer weise schliessen sich dann auch alle programme die mit dem internet verbunden....und das naemlich das groesste problem, denn wenn ich gerade mit meiner freundin im video & audio chat bin, um unsere beziehung aufrechtzuhalten, schmiert manchmal sogar der ganze rechner ab, dann neustart, neu verbunden und 3min spaeter das gleiche von vorne..manchmal gehts auch ne stunde gut aber oft halt nich....und das wiederum ist in manchen gespraechen alles andere als angebracht...hab schon verschiedene dinge ausprobiert, z.b. kabeltausch mit einem mitbewohner der dieses problem nicht hat oder windows neu installiert und als erstes ne firewall raufgemacht, spy + viren-programme durchlaufen lassen, alle updates fuer xp installiert und die automatische IP-verteilung vom DHCP auf statisch gestellt....
das komische ist ja nur, dass die leute, die win98 haben, damit keine probleme haben, so dass man vielleicht sagen koennte, dass es an XP liegt aber von drei XP-usern haben dieses problem widerum nur zwei...
uebrigens habe ich einen gebrauchten DELL rechner OptiPlex GX200 mit allem onboard(grafik sound netzwerk)..XP hat alles erkannt und zeigt keine fehler an..
ich habe keine ahnung wodran das liegen koennte..vielleicht koennt ihr mir ja helfen...ich hoffe ihr versteht fuer mich den ernst der situation..bloss wenn man 8 monate ne fernbeziehung ueber solche distance fuehren muss, dann sind solche probleme echt nervtoetend

bedanke mich schonmal im vorraus und sage auch schonmal danke im namen meiner freundin ;o)

mfg nils
Mitglied: Kessl
06.10.2004 um 08:38 Uhr
Hallo,
Hast du schon versucht einen anderen Port am Switch oder Router zu nehmen? Oder sogar den ganzen Switch getauscht?

Da du ja die Kabel schon getauscht hast schließen wir das aus aber ein aktueller Treiber für die Netztwerkkarte könnte man auch noch probieren!

Welchen Service Pack hast du denn auf deinem XP?


CYA Kessl
www.nutty-nerd.de
Bitte warten ..
Mitglied: BartSimpson
06.10.2004 um 09:58 Uhr
Ich hatte son Problem auch schon mal. Damals war der swicth kaputt. Also versuch mal einen neuen oder einen andere Port.
Bitte warten ..
Mitglied: Klon5
06.10.2004 um 16:41 Uhr
okay, danke erstmal fuer die tipps..hier noch ein paar mehr informationen
also wir haben einen router mit 4 ausgaengen und sind 5 leute, deswegen habe ich noch einen switch gekauft, der auf 8 ausgaenge aufteilt (einen kleineren hatten die hier nicht)...also haben wir uns jetzt so verkabelt, dass 3 leute direkt am router haengen und 2 am switch...zuerst war ich einer von den leuten die am switch hangen, nachdem die probleme aufgetaucht sind, habe ich den steckplatz mit einem getauscht, der direkt am router hang und keine probleme hatte(win 98user)...
als ich dann mit dem zweiten win98user ein anderes kabel ausprobiert hatte, haben wir bloss die enden am computer getauscht, so dass ich auf diese weise noch an einem dritten port gehangen habe..
bis jetzt habe ich noch kein service pack runtergeladen..der hat sich nur automatisch ein paar updates zur sicherheit und so gezogen
leider wiess ich gar nicht, welche geraete ich so alles drin habe, da die mir weder treiber noch ne komponentenliste gegeben haben..
das war auch der grund, warum ich XP installieren musste, weil win98 nix erkannt hatte und ich keine treiber zurverfuegung hatte!
unterm geraete manager zeigt er mir die karte an:
3Com 3C920 integrieter Fast Ethernet Controlloer (3C905C-TX kompatibel)
ich werde nochmal versuchen, fuer das ding einen neuren treiber zu finden und ich werde nochmal den switch abklemmen und nochmal ohne das ding arbeit
aber jetzt beginnt erstmal meine uni..also danke und wahrschlich bis morgen! ;o)
mfg
Bitte warten ..
Mitglied: BartSimpson
06.10.2004 um 19:08 Uhr
Sonst wäre es auch praktisch wenn möglich mal die Netzerkkarte zu tauschen.
Bitte warten ..
Mitglied: IngoS
10.10.2004 um 10:35 Uhr
Hatte mal ein ähnliches Problem, vielleicht ist's bei Dir auch so?

Aufgrund der Orte und der Kabellänge waren manche "ein bischen straff"... was die Folge hatte, das sich meine Buchse von der Netzwerkkarte leicht gelöst hatte, sprich einen Wackelkontakt aufwieß. Das hatte ähnliche Auswirkungen wie bei Dir... versuch also am besten mal einen andere einzusetzen. Vielleicht eine aus dem Rechner, bei denen alles ohnen Probleme geht?! Wenn Du dann keine Probleme mehr hast, holst Du Dir eine neue und baust die ein.
Ich konnte meine löten, aber ich denke, durch on-board hättest Du damit Probleme.
Bitte warten ..
Mitglied: Klon5
11.10.2004 um 21:08 Uhr
halloa

hatte jetzt mal ausprobiert einen neuen treiber zu installieren...okay, es waren 2 oder 3 die ich ausprobiert habe...trotz 2 oder 3 maligen neustart hatte ich das problem trotzdem noch
betonung lag auf "hatte" vor zwei tagen war ich dann mal wieder am chatten mit meiner freundin und der rechner hat den ganzen tag nicht rumgeknurrt...am zweiten tag auch keine probleme...heute der dritte tag und immer noch keine probleme...
ich glaube, ich habe durch meine nicht so angenehme wortwahl gegenueber dieser kiste den teufel vertreiben koennen
dafuer laeuft sie jetzt ziemlich langsam, aber dafuer habe ich keine unterbrechungen mehr...
ich hoffe, dass das die letzten 6 monate so bleibt...

trotzdem ein dankeschoen fuer eure hilfe, vorschlaege und tipps!!!!
mfg nils
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs

Switch geht aus, bei einstecken eines Netzwerkabels

Frage von HenereSwitche und Hubs14 Kommentare

Hallo, habe heute ein Zyxel Switch GS1200-5HP verbaut. Sobald ich das Netzwerkkabel eines bestimmten PCs in Port 1-4 stecke ...

Windows 7

Produktkey lässt sich nich aktivieren

gelöst Frage von gamerffWindows 75 Kommentare

Guten Morgen Forum, da ich meinen Laptob neu aufsetzen möchte musste ich gestern den Windows Key des Notebooks auslesen ...

PHP

Zeit stimmt nich überein

gelöst Frage von gamerffPHP6 Kommentare

Und zwar möchte ich mit folgendem Befehl die aktuelle Zeit auf meiner Webseite ausgeben: <?php $timeget=time(); $uhrzeit = date("H:i",$timeget); ...

Festplatten, SSD, Raid

Notebook startet mit angeschlossener Festplatte nicht

gelöst Frage von mrcljnffFestplatten, SSD, Raid4 Kommentare

Hallo, ich habe hier ein Medion Akoya Notebook das mit der angeschlossener Festplatte zwar angeht, aber der Bildschrim nur ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...