Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkadapter

Mitglied: stricky

stricky (Level 1) - Jetzt verbinden

24.01.2010 um 18:37 Uhr, 3391 Aufrufe, 7 Kommentare

Hallo Leute,

habe seit gestern ein ernsthaftes Problem mit meinem 2003 Server SP2 ...

Gestern kam ein Update von MS und nachdem Neustart kamen nur noch BSOD mit 7B ( 0x..., 0xC0000034, .... )

Ich konnte den Server nicht mal mehr im abgesicherten Modus hochfahren - immer das gleiche

Dann blieb mir nichts anderes Übrig als eine Reparaturinstallation durchzuführen ... hatte aber nur die Original CD mit SP1

OK dachte ich, SP machste nachher drauf ...

RepInstall lief durch, bis es zur Netzwerkinstallation kam ... da wollte er auf einmal nen aktuellen Treiber ... hab den Pfad angegeben, aber es passierte nix

Die aufforderung kam mehrmals ... Irgendwann liefs dann durch - Installation beendet und der Server startete wieder ... Suppi dachte ich, aber weit gefehlt !

Im Gerätemanager waren beide Netzwerkschnittstellen mit einem Ausrufeverzeichen versehen. Neuen Treiber kann ich nicht installieren.

Es kommt jedesmal die Fehlermeldung, das die Datei nicht gefunden werden kann. Dachte erst, vielleicht ist das Board im Eimer, hab dann mal nen USB Wlan Stick
drangehangen, der hat aber das gleiche. Die AVM ISDN Karte ist aber sauber ...

Im ereignislog steht natürlich ne Menge drin. Alles was vom Netzwerk abhänging ist, geht nicht DHCP, DNS, etc.

Auf die Datei gpt.ini des Gruppenrichtlinienobjekts CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=*meinedomäne*,DC=loc kann nicht zugegriffen werden. Die Datei muss im Pfad <\\*meinedomäne*\sysvol\*meinedomäne*\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini> vorhanden sein. (Das System kann den angegebenen Pfad nicht finden. ). Die Verarbeitung der Gruppenrichtlinie wird abgebrochen.

steht auch drin ... datei ist aber vorhanden

Ich weiß nicht mehr weiter - neuinstallation möchte ich vermeiden ... der Server muss noch ein paar wochen laufen, dann gibts was neues

Bitte helft mir

danke
chris
Mitglied: bigdaddy07
24.01.2010 um 19:29 Uhr
Hallo Chris,

Wenn Windows Server keinen angeschlossenen Netzwerkadapter findet, spinnt er ziemlich herum,

Ich sehe da zwei möglich Wege:

- in den Umgebungsvariablen von Windows den Eintrag "devmgr_show_nonpresent_devices" mit dem Wert 1 eintragen.
Jetzt den Gerätemager starten und unter der Ansicht " ausgeblendete Geräte anzeigen" auswählen.
Dann zeigt Windows alle vorhandenen, auch abgelaufenen Einträge. Hier die Karten löschen und neu installieren.


Alternative:
http://www.pro-it-education.de/software/deviceremover/

Das ist ein schönes Tool um Windows Devices zu entfernen. hat mir schon manchen guten Dienst erwiesen.

Good luck
Bitte warten ..
Mitglied: stricky
24.01.2010 um 19:51 Uhr
erstmal danke ....

hab so schon mal mehrere alte geräte gelöscht ... das ging

aber die geräte unterhalb netzwerkadapter konnte ich nicht löschen ... könnte ein rechteproblem sein oder ?

wo finde ich die apapter in der registry ?
Bitte warten ..
Mitglied: bigdaddy07
24.01.2010 um 20:15 Uhr
Hallo,

Teilweise können die Geräte im Bereich Netzwerkadapter nicht gelöscht werden.
Rechteproblem glaube ich eher nicht, der lokale/ Domänenadmin darf das schon.

In der Registry stehe diese unter
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network

Da wäre ich zum einen sehr vorsichtig, Zum anderen gibt es noch weitere Einträge, die nicht dort stehen.

Ich kann nur auf den Deviceremover verweisen.

Was gibt es denn noch für Netzwerkadapter, die nicht gelöscht werden können ?
Kannst du die bestehenden nicht neu installieren, bzw. aktualisieren ?
Bitte warten ..
Mitglied: stricky
24.01.2010 um 20:26 Uhr
da ist noch ne alte isdn karte ... die konnnte ich auch nicht löschen .... ne alte grafikkarte dagegen konnte ich so löschen

ich glaube mein framework ist zerschossen ... kann den Deviceremover nicht starten

vielleicht geht auch deswegen mein netzwerk nicht ... das löschen des frameworks dauert aber ewig ... hatte vorm ms update am samstag 3.5 sp1 drauf

weiss leider nicht, was ms geuppt hat, aber irgendwas wurde zerschossen und zwar mit anlauf

will jetzt erstmal alle frameworks runterschmeissen und das 2.0 sp2 sauber neu installieren
Bitte warten ..
Mitglied: stricky
24.01.2010 um 21:30 Uhr
so ... framework ist wieder ok ...

hab jetzt mit dem Deviceremover mal die beiden nics gelöscht und den treiber neu installiert ...

da ist irgendwas im netzwerkbereich zerschossen ... gibts da ein repair tool oder sowas ?

sp2 drüber installieren hat nix gebracht
Bitte warten ..
Mitglied: bigdaddy07
24.01.2010 um 22:32 Uhr
Jetzt wäre es schon gut etwas genauer zu wissen, was der Fehler ist.

Was geht denn nicht ?

Gibt es noch Fehler im Gerätemanager ?

Starten die Dienste alle? Welche nicht ?
Fehlermeldungen dazu im Ereignisprotokoll ?
Bitte warten ..
Mitglied: stricky
25.01.2010 um 16:27 Uhr
so ... hab den knoten gerade durchgeschlagen .... hab was neues bestellt ... ist morgen da !

trotzdem danke bigdaddy07 !!!

gruß
chris
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netzwerkadapter deaktivieren, aber wie?
gelöst Frage von How-ToLAN, WAN, Wireless3 Kommentare

hall leute, ich habe auf meinem laptop alle netzwerkschnittstellen deaktiviert, bis auf mein wlan schnittstelle. wenn ich ipconfig ausführe, ...

Windows 10
Netzwerkadapter Error Anzeige
Frage von ChontaWindows 10

Hallo, bis Server 2012R2 konnte man mit und einem dword:ShowLanErrors (1) in der Ansicht der Statusanzeige die Übertragungsfehler anzeigen ...

LAN, WAN, Wireless
Netzwerkadapter mit Asus WL-330N3G
gelöst Frage von adminstLAN, WAN, Wireless7 Kommentare

Hallo zusammen Client: Win 8.1 Pro WLAN Adapter: Asus WL330N3G Der mini WLAN Router soll zu einem WLAN connecten ...

Batch & Shell

Get-WmiObject, nach Netzwerkadapter filtern

gelöst Frage von FlodscheBatch & Shell11 Kommentare

Hallo, ich habe folgendes Script: Jedoch ist in dem Excel-Dokument die Spalte für den Gateway nacher leer. Nun habe ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 2 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 8 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 22 StundenSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless21 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...