Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

"Netzwerkadresse beziehen" (LAN) funktioniert nicht (nein es liegt nich am DHCP-Diesnt ;) )

Mitglied: JoFrie

JoFrie (Level 1) - Jetzt verbinden

23.02.2007, aktualisiert 13:51 Uhr, 27517 Aufrufe, 10 Kommentare

Vorgestern ging noch alles wunderbar und seid gestern Abend kommt beim verbinden mit dem Netzwerk nurnoch "Netzwerkadresse beziehen" und sonst tut sich nichts mehr. Router funktioniert einwandfrei und DHCP-Client ist aktiviert...

Hallo allerseits,

das Thema ist zwar sehr breit getreten worden, aber ich habe bis jetzt weder hier noch sonst wo etwas gefunden, das wirklich geholfen hat, deswegen nochmal in meiner individuellen Problemstellung:
Meine Internetverbindung stelle ich über einen "Teledat Router 631" her. Das hat bis vorgestern auch noch problemlos funktioniert. Seid gestern allerdings weigert sich einer dieser Computer, die an diesem Router hängen ins internet zu gehen. Die "LAN-Verbindung" meines "SiS 900-Based PCI Fast Ethernet Adapter" sagt mir lediglich "Netzwerkadresse beziehen". Selbst wenn man hier ewig lange wartet wird dieser Vorgang nie abgeschlossen. Falls ich versuche die Verbindung per "Rechtsklick-> Reparieren" zu reparieren, kommt lediglich die Fehlermeldung, dass dies nicht möglich sein, weil "die Erneuerung der IP-Adresse fehlgeschlagen" ist.
Meine weitere vorgehensweise war die Hardware zu überprüfen. Habe gerade meinen Laptop an selben Kabel hängen wie den PC und wie man sieht, Router und Kabel funktionieren einwandfrei.
Im nächsten Schritt habe ich nach dem DHCP-Client Dienst geschaut, welcher aktiviert ist und somit keine Probleme verursachen sollte.
Nachdem ich den Dienst probehalber einmal neu gestartet habe und auch meine Netzwerkhardware einmal deinstalliert und wieder neuinstalliert habe, hat sich leider auch nichts gebessert.
Vermute mitlerweile dass da die Hardware Probleme macht...
Schonmal vielen dank fürs Lesen meines kleinen Aufsatzes und für die (hoffentlich zahlreichen) Antworten
Grüße
Johannes
Mitglied: Devian
23.02.2007 um 12:28 Uhr
Was passiert denn wenn du der NIC eine IP von Hand gibt und den Router anpingst?

Hast du mal den Port am Router gewechselt? (Falls möglich)
Hast du den Router mal neu gestartet?
Bitte warten ..
Mitglied: gemini
23.02.2007 um 12:32 Uhr
Hallo Johannes,

dass der Range des DHCP-Servers aufgebraucht ist und daher keine IP vergeben wird ist ausgeschlossen?
Funktiioniert die Verbindung, wenn du diesem einem Rechner eine statische IP aus dem entspr. Segment gibst?
Wenn nicht, funktioniert ein Ping auf 127.0.0.1?

Gruß,
gemini
Bitte warten ..
Mitglied: JoFrie
23.02.2007 um 12:49 Uhr
Hast du mal den Port am Router gewechselt?
(Falls möglich)
Hast du den Router mal neu gestartet?

Habe ich noch nicht versucht, da ich ja momentan meinen Laptop am selben Anschluss hängen habe.
Bitte warten ..
Mitglied: JoFrie
23.02.2007 um 12:50 Uhr
Hast du mal den Port am Router gewechselt?
(Falls möglich)
Hast du den Router mal neu gestartet?

Habe ich noch nicht versucht, da ich ja momentan meinen Laptop am selben Anschluss hängen habe.
Bitte warten ..
Mitglied: JoFrie
23.02.2007 um 12:50 Uhr
Hast du mal den Port am Router gewechselt?
(Falls möglich)
Hast du den Router mal neu gestartet?

Habe ich noch nicht versucht, da ich ja momentan meinen Laptop am selben Anschluss hängen habe.
Bitte warten ..
Mitglied: JoFrie
23.02.2007 um 12:56 Uhr
dass der Range des DHCP-Servers aufgebraucht
ist und daher keine IP vergeben wird ist
ausgeschlossen?

Weiß leider nicht genau, wie man die Range von einem DHCP-Server raus bekommt. Aber da der Router über 4 Anschlüsse verfügt und im Regelfall nur 2-3 Computer daran angeschlossen sind, gehe ich mal davon aus, dass die Range ausreichend ist. Hat ja wie gesagt vor zwei Tagen auchnoch alles bestens funktioniert

Wenn nicht, funktioniert ein Ping auf
127.0.0.1?

Ping funktioniert.

Das mit der statischen IP muss ich gleich ausprobieren
Bitte warten ..
Mitglied: JoFrie
23.02.2007 um 13:04 Uhr
Habe gerade die IP von hand vergeben.
Das Problem "Netzwerkadresse beziehen" habe ich jetzt zwar gelöst, da er ohne Mühe eine Verbindung zum Netzwerrk herstellt, aber leider kann ich nichtmehr ins Internet gehen.
Egal ob Firefox oder IE, beide bringen mir nur "Server konnte nicht gefunden werden"
Bitte warten ..
Mitglied: Devian
23.02.2007 um 13:06 Uhr
Dann ist das gateway und / oder der DNS falsch gesetzt.. das ist im Regelfall die IP des Routers..

Es hilft zwar damit du wieder ins Netz kommst, verschleiert aber das Problem das DHCP nicht einwandfrei arbeitet... Ist ergo nur eine Übergangslösung...
Bitte warten ..
Mitglied: JoFrie
23.02.2007 um 13:17 Uhr
Tatsache, hatte mich beim gateway vertippt in der Hektik.
Funktioniert jetzt wieder alles. Zumindest in der Übergangslösung. Vielen Dank allerseits.

Aber was sollte ich im Bezug auf das DHCP-Prbolem tun? Und vor allem: wodurch kommt sowas?
Bitte warten ..
Mitglied: Devian
23.02.2007 um 13:51 Uhr
Wahrscheinlich der der Pool auf dem Router verbraucht und es gibt keine freien, zuteilungsfähigen Adressen mehr. Deshlab meine Frage ob du den Router mal neu gestartet hast.

(Ich empfehle deshalb gerne die IP-Vergabe auf MAC-Adressen zu lösen. Somit wird zumindest recht zuverlässig vermieden, das der Adresspool "leergefressen" wird.)

Schau bei deinem Router mal auf die Einstellungen für die Clients und guck nach den "aktiven Clients".. dort wird wahrscheinlich eine lange Liste mit toten Rechnern aufgeführt sein.
Bitte warten ..
Ähnliche Inhalte
Windows 7

LAN Verbindung funktioniert nicht kein DHCP und keine statische IP

Frage von haschelackWindows 76 Kommentare

Hallo, ich habe grad bei einem Kunden das Problem, dass er an einem seiner Clients keine LAN Verbindung mehr ...

LAN, WAN, Wireless

Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt

gelöst Frage von Mar-westLAN, WAN, Wireless28 Kommentare

Hallo Freunde, ich habe irgendwie ein Brett vor dem Kopf, bin mir aber sicher dass ich das Problem noch ...

LAN, WAN, Wireless

DHCP Relay Agent funktioniert nicht

gelöst Frage von ValexusLAN, WAN, Wireless12 Kommentare

Hallo an alle Administratoren, ich bin gerade in der Umstellung des DHCP Servers von unserem Router auf einen Windows ...

Windows Server

DHCP verweigern von Leases funktioniert nicht

Frage von alpardacWindows Server1 Kommentar

Hallo zusammmen, ich habe folgendes Problem: Auf unserem WIN2012R2 DHCP Server möchte ich nur bestimmten Geräten mit bestimmten Hostnamen ...

Neue Wissensbeiträge
Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 3 StundenWindows 10

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 17 StundenVideo & Streaming3 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 1 TagErkennung und -Abwehr2 Kommentare

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 1 TagWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Heiß diskutierte Inhalte
Windows Userverwaltung
User Überwachung
Frage von YellowcakeWindows Userverwaltung20 Kommentare

Hey ich habe von unserem neuem Datenschutzbeauftragten ein kleines Horror Paket bekommen. Ich soll wenn es möglich ist, das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards18 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell18 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail18 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...