Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkerkennung läßt sich nicht einschalten

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

19.02.2008, aktualisiert 20.02.2008, 17980 Aufrufe, 2 Kommentare

Bei mir läßt sich die Vista Netzwerkerkennung nicht einschalten. Ich hatte vorher eine Bridge eingestellt. Ich vermute, das hat damit zu tun. Die BRücke habe ich wieder ausgemacht aber die Netzwerkerkennung geht trotzdem nicht an. Ich kann zwar wählen einschalten, aber es passiert einfach rein garnichts.

Hat jemand ne Idee?

Gruß BKS

Edit: Ok, die aktiviert sich wenn ich die Firewall ausmache, aber eins bleibt: Die Netzwerkverbindungen haben alle ein rotes Kreuz obwohl ich ins internet komme. Außerdem steht überall Öffentliches Netz obwohl es eigentlich ein Privates sein sollte. Wie ändere ich das?

Hier mal in Stichpunkten
-Vista ist online
-Netzwerkverbindungen haben alle ein rotes Kreuz: Keine Verbindung
-Es wird das öffentliche Profil verwendet (wie komme ich ins private?)
-Diagnose stellt fest, dass keine Probleme bestehen haha
Mitglied: 61627
20.02.2008 um 15:11 Uhr
da du kaum infos über deine Configuration gegeben hast rate ich einfach mal:

Du verwendest Deine DSL-Box als DSL-Modem (NICHT als Router) und wählst Deinen Internetprovider vom Rechner aus explizit an.
Alle vorhandenen Netzkarten sind in keiner Weise speziell eingerichtet worden, sondern im Defaultzustand belassen worden.

Falls das der Fall ist, hast Du folgende Probleme:
- Dein Rechner ist im Internet selber präsent und nur durch seine eigene Firewall geschützt. Kein NAT, keine Fremdfirewall etc.
- Deine Netzkarten versuchen einige Minuten verzweifelt eine IP von einem (nicht vorhandenen) DHCP Server zu beziehen und WÜRFELN danach IPs aus einem speziellen Range, den sich Microsoft hierfür überlegt hat. Diese IPs stammen NICHT aus dem üblicherweise verwendeten PrivateRange, weshalb das Netz als öffentlich angesehen wird.

Lösungsvorschlag: Konfiguriere Deine DSL-Box als DSL Router um und laß sie die Anwahl beim ISP erledigen. Damit hast Du
- einen DHCP Server, der Deinem Rechner per Default erfolgreich eine PrivateIP zuteilen wird
- eine Fremdfirewall vor dem Rechner, die aufgrund der geringeren Komplexität nicht so verwundbar ist, wie Dein PC
- Deinen PC aus dem sichtbaren Internet entfernt und hinter einer NAT-FW versteckt.
Bitte warten ..
Mitglied: Bierkistenschlepper
20.02.2008 um 19:52 Uhr
Sorry ich dachte dieser Beitrag wurde schon gelöscht! Ich habe das Thema woanders nochmals eröffnet. Eine Lösung wurde dort aber asuch nicht wirklich gefunden. Eshandelt sich um einen Windows Bug.

Ich habe schon einen ganz normalen DSL-Router, der als DHCP-Server fungiert. Daran liegt es ganz sicher nicht.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzwerkerkennung über NCSI.txt
Frage von ribrobWindows Netzwerk11 Kommentare

Hallo, vor folgendem Problem stehe ich: - Windows-Netzwerk mit ca 200 Clients (Win7 Prof. 64Bit) - einige Clients haben ...

LAN, WAN, Wireless

Windows Netzwerkerkennung: Problem bei VPN

Frage von FirewireLAN, WAN, Wireless4 Kommentare

Hallo Kollegen, ich habe folgendes Problem auf einem Windows 7 Prof. Notebook: Auf dem Gerät soll die Einwahl ins ...

Notebook & Zubehör

Notebook Acer Aspire V3 771 lässt sich nicht mehr einschalten

gelöst Frage von mreskeNotebook & Zubehör5 Kommentare

Hallo Mein Notebook Acer Aspire V3 771g lässt sich nicht mehr über den Power Knopf einschalten. Ich habe schon ...

Windows Server

Netzwerkerkennung über VPN-Verbindungen ausschalten bzw. deaktivieren

gelöst Frage von KLinnebankWindows Server7 Kommentare

Moin beisammen, ich habe folgendes Anliegen: Zwei Standorte sind über eine VPN-Verbindung zweier Draytek-Router miteinander verbunden. Alles läuft super. ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 7 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware14 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...