Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkgeschwindigkeit in Anwendungen sehr langsam nach ca 30 Minuten Leerlauf

Mitglied: platin

platin (Level 1) - Jetzt verbinden

02.12.2010 um 09:21 Uhr, 5047 Aufrufe, 10 Kommentare

Hallo liebe Alle,


ich habe bei uns im Netzwerk folgendes Problem:

Ein Mitarbeiter hat einen neuen Rechner erhalten.

Er arbeitet in einer auf dem Server liegenden Software.


Die Software ist Pfeilschnell - wenn jedoch für 30 Minuten nichts am Computer getan wird, ist das Programm sehr langsam und muss beendet werden, wenn es dann wieder geöffnet wird, ist es weiterhin sehr schnell - bis zum Leerlauf.

Die Energieoptionen des Computers/Netzwerkkarte habe ich auf Dauerbetrieb gestellt - und auch im Treiber der Netzwerkkarte habe ich die Option zum Abschalten des Geräts um Strom zu sparen herausgenommen.


OS: Windows 7 Professional
NIC: Broadcom NetLink Gigabit - aktuellster Treiber installiert.


Hat noch jemand einen Lösungsansatz?

Achso, Netzwerkleitung ist in Ordnung.


Cheers,

Sebastian
Mitglied: Yali0n
02.12.2010 um 10:40 Uhr
Hi!

Ein paar zusätzliche Infos wären ganz toll.

z.B.
- Verwendet die Software eine Oracle-DB
- was ist am Switch eingestellt?
- befinden sich PC und Server im selben Subnetz?
- Ist eine Firewall dazwischen?


Könnte ein problem mit den Timeout-Einstellungen sein.

Wie gesagt... Infos wären schon schön.

Gruß
Yali0n
Bitte warten ..
Mitglied: platin
02.12.2010 um 11:11 Uhr
Hallo Yali0n,


Oracle-DB -> nein
Switch -> ist "dumm" es macht genau nicht mehr als einfach nur vermitteln, also keine VLANs oder ähnliches.
Subnetz -> Ja, befinden sich beide im gleichen Subnetz
Firewall -> Nein, keine Firewall dazwischen - lokales Netzwerk.

Timeout Einstellungen, wo tätige ich diese? Direkt am Client?

Bei den ca 12 anderen Clients im Netzwerk tritt das Phänomen nicht auf.
Bitte warten ..
Mitglied: Ausserwoeger
02.12.2010 um 12:45 Uhr
Dann würd ich sagen Firmwareupdate der Netzwerkkarte machen.
Treiberupdate machen und dann nochmal versuchen.

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: platin
02.12.2010 um 13:03 Uhr
Alles auf aktuellem Stand - Rechner ist quasi neu - und das war das Erste was ich getan habe
Bitte warten ..
Mitglied: Ausserwoeger
02.12.2010 um 13:10 Uhr
Ok ! Ist das problem immer genau nach 30 min oder unterschiedlich ?
Hast du mal beim hersteller der Software angefragt ob es Probleme mit Win7 gibt und ob die Software win7 tauglich ist ?

Hat die Software ne SQL Datenbank ? Was is das für eine Software bzw. wie funktioniert sie ? Lokale datenbank ? Datenbank am Server ?

Was passiert wenn die anwendung so langsam ist und du Pingst den server ? Ist die antwort schnell ?


LG Andreas Ausserwöger
Bitte warten ..
Mitglied: platin
02.12.2010 um 13:19 Uhr
Es funktioniert sonst alles super.

Das os ist wie gesagt windows 7 und ist installiert auf dem Server.

Man führt sozusagen lediglich eine .exe vom Server aus.

Dann startet das Programm. Es läuft keine Datenbank im Hintergrund.

Es ist alles in sogenannten Katalogen (afaik .txt) gespeichert.

Ping zum Server ist okay. Alles normal.

Es tritt nicht genau immer nach 30 Minuten auf.

Es tritt immer dann auf wenn der Rechner länger nicht in Benutzung ist.
Bitte warten ..
Mitglied: Ausserwoeger
02.12.2010 um 13:24 Uhr
Habt ihr auch Windows Xp rechner ? Funktionierts auf Windows XP ? !

Wenn ja könntest du mal den Kompatibilitätsmodus versuchen. Findest du unter eigenschaften deiner Verknüpfung !

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: platin
02.12.2010 um 14:02 Uhr
Laut Hersteller ist die Software aber auch für Windows 7 in der aktuellen Version (welche auf dem Server installiert ist) freigegeben...

Andere Windows 7 Clients haben dieses merkwürdige Verhalten auch nicht. :/

Ich bin am Ende mit meinem Latein...


Cheers,


s.
Bitte warten ..
Mitglied: Nagus
02.12.2010 um 16:05 Uhr
Moin
Was für HW ist dass denn?
Kann es sein das der/die Prozessoren runter geregelt werden und nachher dass Programm nicht mehr damit kann? Eine Idee wäre die Prozess Priorität zu erhöhen. Was sagt denn der Taskmanger? CPU Auslastung, Speicher etc. Was verwendet das Programm an Ressourcen.

Sysinternals
Gruß
Nagus
Bitte warten ..
Mitglied: Ausserwoeger
05.12.2010 um 12:51 Uhr
Wenn es andere W7 Clients gibt wo das funktioniert schau mal wie das Program auf denen Installiert ist ?

Geht die Software wenn man sie als Administrator ausführt und dann nichts macht ?
Möglicherweise stört die Benutzerkontensteuerung.

LG Andreas Ausserwöger
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Netzwerkgeschwindigkeit mit Windows 7 Clients langsam

Frage von ZendaraLAN, WAN, Wireless30 Kommentare

Hallo, ich habe ein Problem mit der Netzwerkgeschwindigkeit in unserer Firma. So wie es aussieht ist die Geschwindigkeit bei ...

Festplatten, SSD, Raid

Langsame Übertragung (30-40MBs) bei RAID0

gelöst Frage von istike2Festplatten, SSD, Raid5 Kommentare

Hallo, wir haben hier eine Video-PC mit I7 (3820), 16GB RAM und mit einer RAID Karte wo 3x4TB Karte ...

Windows 10

Desktop-Ordner werden erst nach 30 Minuten geöffnet

gelöst Frage von ThoritWindows 107 Kommentare

Hallo, wir betreuen ein PC-Pool und haben ein sehr merkwürdiges Problem. Nach dem Austausch von 20 PCs und dem ...

Xenserver

Verbindung durch Netscaler wird nach 4 Minuten sehr langsam

Frage von cb1riderXenserver2 Kommentare

Hallo zusammen, hat vielleicht einer schon mal dieses Phänomen erlebt? Nach ca. 4 Minuten fällt die Verbindung zum Xendesktop ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement17 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...