Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkabel ab.......

Mitglied: wurfsche

wurfsche (Level 1) - Jetzt verbinden

24.08.2004, aktualisiert 25.08.2004, 7877 Aufrufe, 5 Kommentare

Hallo zusammen....

ich als newbie habe ein problem und vielleicht einer von euch die passende antwort.

Wir haben einen Siemens Primergy 870 mit win 2000 server. Nach der neuinstalation ging aber die onboard-netzwerkkarte nicht mehr. Seid der Wieder-inbetriebnahme zeigt die Kiste nur noch das kein Netzwerkkabel angeschlossen ist.

Netzwerk oder Netzwerkkabel ist es nicht. habe ich schon getestet. Treiber habe ich alle neu draufgespielt, Stand 04.04. Netzwerkkarte wird auch ohne Fehler erkannt.

Nun meine Frage. Weiß jemand woran es leigen könnte oder wie ich am besten an das Problem ran gehen kann.

Sonst werd ich wohl noch wahnsinnig, wenn die Büchse nicht bald wieder läuft.


Danke für die vielen schnellen Antworten.

Gruß Thomas
Mitglied: das-omen
25.08.2004 um 07:50 Uhr
Hi!

Hast du schon mal versucht die Netzwerkkarte zu deaktivieren und dann neu zu activieren? Tausche auch mal das Kabel aus. Auch wenn es woanders funktioniert. Es könnte auch ein hardwaredefekt vorliegen. Dann kommst du wohl nicht herum die Karte zu deaktivieren und eine neue einzustecken.

Tschau

das Omen
Bitte warten ..
Mitglied: Fengari
25.08.2004 um 08:56 Uhr
Steht denn wenigstens im Geräte-Mannager ein "unbekanntes Gerät"? Wenn ja, dann gehe mit der rechten Maus auf das unbekannte Gerät - Treiber aktuallisieren.

Wenn es immer noch nicht geht, wieder die Hardwareerkennung laufen lassen, wenn wieder unbekanntes Gerät das steht, erneut Treiber aktuallisieren.

Ich hatte das mal mit einem Maxdata mit 3-Com-Karte. Bis zu dreimal muss man das machen, evtl. bringt es was. Nach drei mal ist aber Schluss... weil... Microsoft eben.

Evtl. solltest du einen älteren Treiber verwenden, vielleicht ist gerade die Treiberversion schrott. Ansonsten maile mich mal an, Adresse unter http://www.direct-trainer.de

Gruss Fengari
Bitte warten ..
Mitglied: wurfsche
25.08.2004 um 13:19 Uhr
nee... leider nix dergleichen.

Geräte-MANAGER ist sauber, das verwundert mich ja.

Alle Geräte laufen nach System einwandfrei. Nur das kein Kabel angeschlossen sein soll.

Weiß sonst noch jemand was es sein könnte.

Gruß Thomas
Bitte warten ..
Mitglied: Fengari
25.08.2004 um 14:35 Uhr
Hi Thomas,

blinken denn die Lämpchen an der Karte? Wenn nix blinkt, ist sie vielleicht wirklich kaputt. Blinken die Lämpchen jedoch, sind es vielleicht die Einstellungen, vielleicht ist sie auf Vollduplex eingestellt und das Hub/Switch macht ein Problem.

Wenn die 100/MBit - Karten und Switches von verschiedenen Herstellern kommen, kann das auch zu Problemen führen. Das "Auto-Negotation"... sprich die Autoerkennung ist zwar standardisiert, funktionert aber eben in der Praxis nicht immer.

Nun ja... mein letzter Rat wäre, wie schon von jemand anderes erwähnt, baue eine Karte ein und teste es dann, spätestens hier sollte dein Server wieder ein funktioniernendes Netz haben, denn um hier weiter in die Tiefe zu gehen, musste ich schon am Server sitzen.

Gruss Fengari
Bitte warten ..
Mitglied: wurfsche
25.08.2004 um 18:57 Uhr
Problem gelöst....

neue Karte rein, alte deaktiviert...

gar nicht lange ärgern lassen.

Ich bedanke mich bei allen die geholfen haben.

Gruß Thomas
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netzwerkkabel zu langsam?
gelöst Frage von benq-simensLAN, WAN, Wireless25 Kommentare

Hallo, wir haben im Haus ein geschätzt 10 Jahre altes Netzwerkkabel verlegt. Da wir nun zu einem schnelleren Internet ...

LAN, WAN, Wireless
Netzwerkkabel Überlänge
gelöst Frage von CT-LegendLAN, WAN, Wireless16 Kommentare

Hallo liebe Administratoren, Ich habe eine Frage bezüglich Netzwerkkabel. Die Spezifikation gibt ja vor, dass eine Maximale Länge von ...

Netzwerkgrundlagen
Netzwerkkabel Potentialausgleich
gelöst Frage von LukasDNetzwerkgrundlagen11 Kommentare

Guten Abend liebe Community, ich habe schon stundenlang im Internet gesucht, habe aber bis jetzt nicht die Lösung gefunden. ...

Notebook & Zubehör
Unbekanntes Netzwerkkabel HILFE
gelöst Frage von OrgeldingerNotebook & Zubehör10 Kommentare

Hallo ich habe bei einem Kunden dieses Netzwerkkabel gefunden. In den Bodentanks ist es nur möglich mit diesem Kabel ...

Neue Wissensbeiträge
Windows Netzwerk
Browser-Lags und IPv6
Erfahrungsbericht von NixVerstehen vor 5 StundenWindows Netzwerk1 Kommentar

Hallo zusammen, wir betreiben als kleines Speditionsunternehmen ein überschaubares Windows-Netzwerk mit Win10-Clients sowie einem Server 2016 Essentials als "eierlegende ...

Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 7 StundenHumor (lol)3 Kommentare

Was es so alles gibt. :-)

Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 1 TagWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Windows 10

Windows 10 - Storage Sense - neues herstellerseitiges Cleaning-Tool statt cleanmgr

Tipp von mathu vor 1 TagWindows 102 Kommentare

Vermutlich ab dem Oktoberrelease wird eine neue Speicherbereinigungssuftware ausgeliefert von Microsoft. Cleanmgr.exe soll angeblich aber noch weiter parallel verfügbar ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V31 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...