Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkabel ab.......

Mitglied: wurfsche

wurfsche (Level 1) - Jetzt verbinden

24.08.2004, aktualisiert 25.08.2004, 7844 Aufrufe, 5 Kommentare

Hallo zusammen....

ich als newbie habe ein problem und vielleicht einer von euch die passende antwort.

Wir haben einen Siemens Primergy 870 mit win 2000 server. Nach der neuinstalation ging aber die onboard-netzwerkkarte nicht mehr. Seid der Wieder-inbetriebnahme zeigt die Kiste nur noch das kein Netzwerkkabel angeschlossen ist.

Netzwerk oder Netzwerkkabel ist es nicht. habe ich schon getestet. Treiber habe ich alle neu draufgespielt, Stand 04.04. Netzwerkkarte wird auch ohne Fehler erkannt.

Nun meine Frage. Weiß jemand woran es leigen könnte oder wie ich am besten an das Problem ran gehen kann.

Sonst werd ich wohl noch wahnsinnig, wenn die Büchse nicht bald wieder läuft.


Danke für die vielen schnellen Antworten.

Gruß Thomas
Mitglied: das-omen
25.08.2004 um 07:50 Uhr
Hi!

Hast du schon mal versucht die Netzwerkkarte zu deaktivieren und dann neu zu activieren? Tausche auch mal das Kabel aus. Auch wenn es woanders funktioniert. Es könnte auch ein hardwaredefekt vorliegen. Dann kommst du wohl nicht herum die Karte zu deaktivieren und eine neue einzustecken.

Tschau

das Omen
Bitte warten ..
Mitglied: Fengari
25.08.2004 um 08:56 Uhr
Steht denn wenigstens im Geräte-Mannager ein "unbekanntes Gerät"? Wenn ja, dann gehe mit der rechten Maus auf das unbekannte Gerät - Treiber aktuallisieren.

Wenn es immer noch nicht geht, wieder die Hardwareerkennung laufen lassen, wenn wieder unbekanntes Gerät das steht, erneut Treiber aktuallisieren.

Ich hatte das mal mit einem Maxdata mit 3-Com-Karte. Bis zu dreimal muss man das machen, evtl. bringt es was. Nach drei mal ist aber Schluss... weil... Microsoft eben.

Evtl. solltest du einen älteren Treiber verwenden, vielleicht ist gerade die Treiberversion schrott. Ansonsten maile mich mal an, Adresse unter http://www.direct-trainer.de

Gruss Fengari
Bitte warten ..
Mitglied: wurfsche
25.08.2004 um 13:19 Uhr
nee... leider nix dergleichen.

Geräte-MANAGER ist sauber, das verwundert mich ja.

Alle Geräte laufen nach System einwandfrei. Nur das kein Kabel angeschlossen sein soll.

Weiß sonst noch jemand was es sein könnte.

Gruß Thomas
Bitte warten ..
Mitglied: Fengari
25.08.2004 um 14:35 Uhr
Hi Thomas,

blinken denn die Lämpchen an der Karte? Wenn nix blinkt, ist sie vielleicht wirklich kaputt. Blinken die Lämpchen jedoch, sind es vielleicht die Einstellungen, vielleicht ist sie auf Vollduplex eingestellt und das Hub/Switch macht ein Problem.

Wenn die 100/MBit - Karten und Switches von verschiedenen Herstellern kommen, kann das auch zu Problemen führen. Das "Auto-Negotation"... sprich die Autoerkennung ist zwar standardisiert, funktionert aber eben in der Praxis nicht immer.

Nun ja... mein letzter Rat wäre, wie schon von jemand anderes erwähnt, baue eine Karte ein und teste es dann, spätestens hier sollte dein Server wieder ein funktioniernendes Netz haben, denn um hier weiter in die Tiefe zu gehen, musste ich schon am Server sitzen.

Gruss Fengari
Bitte warten ..
Mitglied: wurfsche
25.08.2004 um 18:57 Uhr
Problem gelöst....

neue Karte rein, alte deaktiviert...

gar nicht lange ärgern lassen.

Ich bedanke mich bei allen die geholfen haben.

Gruß Thomas
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Netzwerkkabel + und - vertauscht
gelöst Frage von AndreasWulNetzwerkgrundlagen10 Kommentare

Ich habe bei meinem Netzwerkkabel am Patchfeld bei allen Adern eines Ethernet-Kabels + und - vertauscht (also rot auf ...

Netzwerkgrundlagen
Netzwerkkabel Sonderbelegung...
Frage von neueradmuserNetzwerkgrundlagen28 Kommentare

Hi, bin heute auf ein Netzwerkkabel mit Sonderbelegung gestoßen 1 an 1 2 an 2 3 an 7 4 ...

LAN, WAN, Wireless
Wurflänge eines Netzwerkkabels
gelöst Frage von esLineLAN, WAN, Wireless29 Kommentare

Hallo Leute, ich hätte eine Frage bezüglich Netzwerkkabel, was ist eine Wurflänge eines Netzwerkkabels bzw. wie misst man diese. ...

LAN, WAN, Wireless
Netzwerkkabel zu langsam?
gelöst Frage von benq-simensLAN, WAN, Wireless25 Kommentare

Hallo, wir haben im Haus ein geschätzt 10 Jahre altes Netzwerkkabel verlegt. Da wir nun zu einem schnelleren Internet ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 2 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 16 StundenSicherheit1 Kommentar

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless15 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...