Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkabel wurde entfernet bei WLAN-Karte

Mitglied: 9596

9596 (Level 1)

13.02.2005, aktualisiert 15:47 Uhr, 10250 Aufrufe, 4 Kommentare

Anzeige der Fehlermeldung "Das Netzwerkkabel wurde entfernt" bei WLAN-Karte DWL-G650.

Seit ich mitte der Woche die neuen Sicherheitsupdates von Microsoft eingespielt habe bekomme ich keine Verbindung mehr zum meinem WirelessRouter. Das Notebook funktioniert mit einer WLAN-Karte von DLink DWL- G650. Ich habe bereits die Treiber und die Karte vollständig deinstalliert und neu aufgesetzt. Dieser Vorgang konnte aber das Problem nicht lösen. Auch die Einstellungen in den DFÜ- und Netzwerkverbindungen habe ich kontrolliert und konnte keine Fehler feststellen. Die Konfigurationseinstellungen von der WLan-Karte sind auch alle einwandfrei.



Vielleicht kennt jemand das Problem und kann mir weiterhelfen. Ich bin für jede Info dankbar.

Gruß Mercator
Mitglied: BigWumpus
13.02.2005 um 12:04 Uhr
Hallo,

wenn Du das SP2 installiert hast, mußt Du etwas umstellen. Mein Tip: Software von DLink runterschmeißen, sehen, daß der Dienst "Konfigurationsfreie..." aktiviert ist und dann mit Bordmitteln die WLAN-Verbindung einrichten.

Ansonsten die aktuellen Treiber von DLink saugen !
Bitte warten ..
Mitglied: 9596
13.02.2005 um 12:12 Uhr
Hallo BigWumpus,

ich glaube ich habe vergessen zu schreiben das es sich hierbei um Win2000 handelt. Oder gilt dein Lösungsvorschlaug auch für 2000?

Mit den neune Treibern bei D-Link ist das so eine Sache. Die Karte ist eigentlich für 54 MBit und die neuen Treiber für den gleichen Kartentyp sind für eine Übertragnungsrate von 108MBit.
Daher habe ich die neuen Treiber nicht eingespielt, oder kann man doch die neuen verwenden?

Danke für deine mithilfe!

Gruß Mercator
Bitte warten ..
Mitglied: BigWumpus
13.02.2005 um 12:16 Uhr
Hallo,

ich würde die Treiber nehmen. Das 108MBit habe ich hier auch, und es ist wohl eine Option des verwendeten Chipsatzes...
Bitte warten ..
Mitglied: 9596
13.02.2005 um 15:47 Uhr
Hallo,

die neuen Teiber haben leider mein Problem nicht behoben. Rein Gefühlsmäßig liegt das Problem iergendwo am Win2000. Kann man evt. die zuletzt eingespielten Windows-Updates wieder deinstallieren?

Gruß Mercator
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Wlan Karte für PfSense. AC Standard?

gelöst Frage von Spirit-of-EliLAN, WAN, Wireless12 Kommentare

Moin zusammen, es gibt zwar eine Auflistung der unterstützten Wlan Karten für PfSense. Allerdings suche ich eine Karte für ...

LAN, WAN, Wireless

Netzwerkkabel zu langsam?

gelöst Frage von benq-simensLAN, WAN, Wireless25 Kommentare

Hallo, wir haben im Haus ein geschätzt 10 Jahre altes Netzwerkkabel verlegt. Da wir nun zu einem schnelleren Internet ...

LAN, WAN, Wireless

Netzwerkkabel Überlänge

gelöst Frage von CT-LegendLAN, WAN, Wireless16 Kommentare

Hallo liebe Administratoren, Ich habe eine Frage bezüglich Netzwerkkabel. Die Spezifikation gibt ja vor, dass eine Maximale Länge von ...

Netzwerkgrundlagen

Netzwerkkabel Potentialausgleich

gelöst Frage von LukasDNetzwerkgrundlagen11 Kommentare

Guten Abend liebe Community, ich habe schon stundenlang im Internet gesucht, habe aber bis jetzt nicht die Lösung gefunden. ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...