Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkabel wurde entfernt - formatieren? XP

Mitglied: 18917

18917 (Level 1)

20.10.2005, aktualisiert 13.02.2007, 31858 Aufrufe, 8 Kommentare

Netzwerkkabel wurde entfernt

Hallo,

bei meinem Laptop kommt seit einiger Zeit unten links die Meldung "Netzwerkkabel wurde entfernt" und man kann keine Verbindung mehr zum Internet herstellen. Mir wurde von Freunden gesagt, dass es irgendein Softwarefehler ist oder an der Modemeinstellung liegt. An der Einstellung habe ich aber nichts verändert. Programme hatte ich zwischenzeitlich aber aufgespielt (Antivirus, Firewall etc.). Ich bin wirklich im Moment total überfragt und hilflos. Kann mir einer weiterhelfen?

Ein Freund meinte, ich soll den Laptop formatieren und XP neu aufspielen. Bootet er dann automatisch nach der Formatierung vom CD-/DVD-Laufwerk (hat kein Diskettenlaufwerk)? Ich bin kein Experte und habe deshalb ein paar Berührungsängste!

Danke im Voraus.
Sgzirrus
Mitglied: Flashy
20.10.2005 um 09:36 Uhr
Wenn du im Bios das CD/DVD-Laufwerk als First boot device eingestellt hast, dann bootet er von cd (vorher kommt eine abfrage)

Mach vorher ein Backup aller deiner wichtigen Datein (auf cd, auf einem anderen rechner, etc)

Sobald du ein Backup hast, kann nichts so schlimmes mehr passieren. Die Installation von XP ist recht einfach.

Den genauen Ablauf kann ich dir nicht sagen, weil ich nich genug Infos drüber habe.
Ist das zb eine normale XP CD oder ist das eine Recovery CD die du vom Händler mitbekommen hast?

Wie sieht deine Partitionierung aus? (wieviele festplatten C,D,E...?)
Bitte warten ..
Mitglied: gemini
20.10.2005 um 09:39 Uhr
Moin Sabine,

die Meldung kommt, wenn die Netzwerkkarte keinen Link feststellen kann, also die physikalische Verbindung unterbrochen ist.
Dies kann der Fall sein, wenn das Kabel beschädigt wurde, Stuhl draufgestanden etc.
Die Beschädigung muss auch von außen nicht sichtbar sein.
Versuch als erstes einfach ein anderes Kabel um diese Fehlerquelle schon mal auszuschließen.

Gruß
gemini
Bitte warten ..
Mitglied: der-poet
20.10.2005 um 10:38 Uhr
Netzwerkkabel wurde entfernt!
diese meldung deutet nun nicht wirklich auf ein windowsproblem hin
und naja mit der neuinstallation - kopfschüttel. - solche freunde nimme fragen bitte des endet nämlich sonst in überstunden für installation was nach meinen erfahrungen nicht notwendig ist da die Netzwerkverbindung Windows-seitig ja noch funktioniert sonst würdest ja keine Meldung bekommen.
Also Kabel bis zur Dose alles überprüfen!
wie gemini schon geschrieben hat Netzwerkkabel mal tauschen um zu sehen ob es daran liegt.
dann wäre es interessant was da noch so für gerätschaften rumstehen um ins internet zu kommen. also router, modem, isdnbox ...
Bitte warten ..
Mitglied: i-code
22.10.2005 um 17:07 Uhr
Hatte ein ähnliches Problem bei einem Kunden der über LAN an ein DSL Modem ins Internet wollte. TCP/IP Einstellungen der Netzwerkkarte standen auf DHCP, nach vergabe einer Festen IP hat alles wieder einwandfrei funktioniert.

Beste Grüße, Frank
Bitte warten ..
Mitglied: 18917
23.10.2005 um 12:41 Uhr
Hi Frank!
Danke für den Tipp. Das werde ich auf jeden Fall überprüfen.
Könntest Du mir noch sagen, wie genau man eine feste IP Nummer vergibt bzw. wie man an die Einstellungen der Netzwerkkarte kommt?
Vielen Dank im Voraus!
Liebe Grüße
Bine
Bitte warten ..
Mitglied: i-code
23.10.2005 um 14:36 Uhr
Hie Bine,
unter Netzwerk Eigenschaften, das Protokoll TCP/IP aufrufen und zB. bei IP 192.168.0.10 und der Subnetmask 255.255.255.0 für ein Klasse C Netzwerk eingeben.Alles andere so belassen wie es ist. Eine Anleitung findest Du auch unter http://www.netzwerktotal.de.

Gruß, Frank
Bitte warten ..
Mitglied: PeterPiksa
28.12.2005 um 19:50 Uhr
Die Meldung "Netzwerkkabel wurde entfernt" kommt normalerweise nur bei Verbindungen, die über ein Netzwerkkabel gehen. Wenn du ein analogmodem hast, wird das meist über USB oder Com angeschlossen. Die Meldung hätte folglich nichts damit zu tun.
XP neu zu installieren ist eine übertriebene Massnahme.
Ich empfehle dir dein Notebook mal jemandem zu zeigen, der sich mit der Materie auskennt. Ist sicherlich eine Fehleinstellung und in 10 Minuten behoben.
Bloss nicht gleich formatieren.
Bitte warten ..
Mitglied: lord-obi
13.02.2007 um 11:52 Uhr
hallo,

hast du eigenschaften der netzwerkkarte geändert?
z.B. die Übertragungsrate verstellt.

wenn du jetzt beispielsweise ein 10er netzwerk hast und hast in den eigenschaften der
netzwerkkarte von autosense auf 100 mbit eingestellt, dann gehts nicht mehr.

hast du nebenbei noch ein 2tes os laufen?
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netzwerkkabel zu langsam?
gelöst Frage von benq-simensLAN, WAN, Wireless25 Kommentare

Hallo, wir haben im Haus ein geschätzt 10 Jahre altes Netzwerkkabel verlegt. Da wir nun zu einem schnelleren Internet ...

LAN, WAN, Wireless
Netzwerkkabel Überlänge
gelöst Frage von CT-LegendLAN, WAN, Wireless16 Kommentare

Hallo liebe Administratoren, Ich habe eine Frage bezüglich Netzwerkkabel. Die Spezifikation gibt ja vor, dass eine Maximale Länge von ...

Netzwerkgrundlagen
Netzwerkkabel Potentialausgleich
gelöst Frage von LukasDNetzwerkgrundlagen11 Kommentare

Guten Abend liebe Community, ich habe schon stundenlang im Internet gesucht, habe aber bis jetzt nicht die Lösung gefunden. ...

Router & Routing

Nach Stromausfall, Internet erst nach dem Route zum WAN-Router entfernt wurde?

Frage von vBurakRouter & Routing5 Kommentare

Hallo, ich hab hier ein merkwürdiges Verhalten und kann das nicht ganz erklären. So etwas in der Art war ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft3 Kommentare

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen39 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple25 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic19 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

Datenbanken
MS SQL DB-Daten archivieren?
gelöst Frage von SchelinhoDatenbanken16 Kommentare

Hallo zusammen! Ich habe eine Anwendung, welche MSSQL (SQL Server 2014 SP2) nutzt. Auf der DB-Instanz laufen diverse Datenbanken. ...