Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarte gegen GBIT Karte in 2003 Std. Tauschen

Mitglied: nico-droste

nico-droste (Level 1) - Jetzt verbinden

10.11.2007, aktualisiert 02.12.2007, 7311 Aufrufe, 6 Kommentare

Umstieg von FastEthernet auf Gigabit-LAN

Hallo,

Ich betreibe einen Windows 2003 Std. Server als DC, Fileserver und Printserver mit einer 3Com 100 Mbit Netzwerkkarte im PCI-Slot.
Da alle unsere Workstations beits Gigabit-LAN Karten onboard haben, kaufen wir jetzt einen Gigabit-LAN-Switch.

Deshalb würde ich gerne die 3Com Karte gegen eine neue Gigabit-LAN Karte (oder die auf dem Mainboard vorhandene Gigabit-LAN Karte, welche momentan deaktiviert ist) austauschen.

Ich hatte schonmal die integrierte G-LAN-Karte aktiviert, die 3Com-Karte ausgebaut und der integrierten Karte die IP, welche normalerweise von der 3Com Karte verwendet wird zugewiesen.
Die Warnmeldung, dass diese IP bereits von der 3Com Karte verwendet wird habe ich ignoriert, da diese ja nicht mehr eingebaut war.

Leider funktionierte nach dieser Aktion nicht alles im Netz wie vorher, also habe ich das wieder in den originalzustand versetzt und bis heute so gelassen.

Welche Probleme muss ich bei dem Tasch befürchten / wie macht man es richtig, damit nach dem Tausch auch alle Serverdienste auf der neuen Karte funktionieren?

Vielen Dank für eure Hilfe!

Gruß
Nico
Mitglied: Pjordorf
10.11.2007 um 22:09 Uhr
Hallo,

Ich hatte schonmal die integrierte
G-LAN-Karte aktiviert, die 3Com-Karte
ausgebaut und der integrierten Karte die IP,
welche normalerweise von der 3Com Karte
verwendet wird zugewiesen.
Die Warnmeldung, dass diese IP bereits von
der 3Com Karte verwendet wird habe ich
ignoriert, da diese ja nicht mehr eingebaut
war.

Das war dann Falsch!


Leider funktionierte nach dieser Aktion
nicht alles im Netz wie vorher, also habe ich
das wieder in den originalzustand versetzt
und bis heute so gelassen.

Genau.



Welche Probleme muss ich bei dem Tasch
befürchten

Keine


wie macht man es richtig,
damit nach dem Tausch auch alle Serverdienste
auf der neuen Karte funktionieren?


Systemsteuerung, System, Reiter Erweitert, Button Umgebungsvariablen

Dort eine Neue Systemvariable Definieren.
Variable: Devmgr_Show_Nonpresent_Devices
Wert: 1

Alles schließen.


System Herunterfahren

Alte NIC Raus
Neue NIC Rein

System neu starten

Systemsteuerung, System, Reiter Hardware, Button Geräte-Manager
In Ansicht auf "Ausgeblendete Geräte Anzeigen"
In Baum zum Bereich Netzwerkadapter gehen
Expandieren
Dort die Alte NIC (Hellgrüner eintrag) Deinstallieren

Alles Schließen

Netzwerkumgebung mit RECHTER Maustaste öffnen (Eigenschaften)
Auf die Neue NIC gehen und da alles eintragen was du brauchst. Die Alte IP kann wieder zugeordnet werden OHNE das eine Fehlermeldung kommt.

Peter
Bitte warten ..
Mitglied: nico-droste
11.11.2007 um 10:06 Uhr
Wow, Peter!! Danke für die schnelle und ausführliche Antwort!

Ich werde das gleich mal ausprobieren!

Noch eine Frage vorab:

Macht es viel Sinn eine Extra-PCI Karte statt der onboard Gigabit-Karte zu verwenden? Ist die Onboardkarte irgendwie schlechter als eine zusätzliche Karte?

Gruß
Nico
Bitte warten ..
Mitglied: Pjordorf
11.11.2007 um 20:09 Uhr
Macht es viel Sinn eine Extra-PCI Karte
statt der onboard Gigabit-Karte zu verwenden?
Ist die Onboardkarte irgendwie schlechter als
eine zusätzliche Karte?


Da du dir das Recht vorbehalten hast, uns keine Daten der NICS mitzuteilen, bleibt dir somit auch das Recht (und Pflicht) selber zu entscheiden welche NIC besser ist.


Peter
Bitte warten ..
Mitglied: nico-droste
12.11.2007 um 01:34 Uhr
Hallo Peter!

Also deine Anleitung hat schonmal super funktioniert! Der Server läuft jetzt auf der Onboard Gigabit-Karte.

Ich habe die Informationen über Netzwerkkarten nicht mit Abischt vorenthalten, nur sind die Bezeichnungen so schlecht zu merken:
Onboard: Marvel-Yukon88E8001/8003/8010 PCI-Gigabit Controller (Auf Asus P4P 800 SE)
Alte Netzwerkkarte: 3Com 3c905 ?! Jedenfalls ziehmlich alt, 100 MBit.

Ist es evtl sinnvoll noch eine andere Netzwerkkarte zu besorgen, da die Onboardkarte nicht so viel taugt?
Danke und gute Nacht!
Nico
Bitte warten ..
Mitglied: nico-droste
12.11.2007 um 09:25 Uhr
Hallo,

leider hat doch nicht alles so geklappt, wie ich es gestern noch gedacht habe:

Auf dem Server läuft noch ein Tobit Server, der den 'Umzug' nicht richtig verpackt hat und das DNS funktioniert seltsamerweise auch nicht richtig.

Also der Tobit-service-layer crasht sobalt ein Client versucht das Tobit Infocenter zu starten.

Das Problem mit dem DNS äußert sich wie folgt:
Die Clients können den Servernamen wunderbar auflösen, aber der Server kann den Namen der meisten Clients seltsamerweise nicht auflösen!

Um das System erstmal wieder ans laufen zu bekommen, habe ich nochmal die alte Karte in den Server eingebaut, die onboad Karte mit einer automatischen IP versehen und der alten 3Com Karte ihre ursprüngliche IP gegeben.
Jetzt funktioniert das DNS wie eh und jeh und der Tobit Service Layer funktioniert auch, wie immer!

Was kann ich bei der Umstellung auf die neue Karte noch machen, damit der Server die onboard NIC als einzige und echte NIC für alles akzeptiert?

Danke und Gruß
Nico
Bitte warten ..
Mitglied: BlackBaw
02.12.2007 um 20:49 Uhr
Das ganze sieht in meinen Augen ganz nach einem DNS-Server Problem aus. Lösch mal den Cache und probiers noch mal.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netzwerkgeschwindigkeit nicht GBit
Frage von SaintenrLAN, WAN, Wireless22 Kommentare

Hallo Administratoren ;), meine Firma hat derzeit 7 x die ZBOX-ID86-B/E im Einsatz. Nun ist mir aufgefallen, dass ich ...

Peripheriegeräte
LTE-Router - RJ45 Gbit
gelöst Frage von adminstPeripheriegeräte3 Kommentare

Hallo zusammen Hat jemand eine Produktempfehlung zu folgenden Specs: - LTE Router - LTE Kategorie Minimum: Cat 4 - ...

Windows Server

Cleartype Problem bei windows server 2003 std

gelöst Frage von Nuzer2012Windows Server4 Kommentare

Hallo ! Ich habe immernoch das Prblem mit dem Schriftrendering nach dem Update (KB 3013455). Cleartype geht nicht mehr. ...

Samba

NAS - Langsame GBit Verbindung

gelöst Frage von PathoeSamba8 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ich habe eine selbstgebaute NAS hier im Büro, welche ich mit einer GBit-Schnittstelle ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 8 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 8 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 11 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1020 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...