Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerkkarte in Gerätemanager nicht mehr angezeigt

Mitglied: koelli80

koelli80 (Level 1) - Jetzt verbinden

30.12.2008, aktualisiert 17:56 Uhr, 12241 Aufrufe, 4 Kommentare

Hallo *,

ich habe ein Problem mit meiner Onboard Netzwerkkarte.
Bei meiner Fehlersuche zu einem anderen Problem (Taskleiste braucht beim Hochfahren knapp 1,5 min bis sie erscheint) bin ich auf die Idee gekommen meine Netzwerkkarten (2x Onboard) im Gerätemanager zu deaktivieren.
Nach einem Neustart werden sie aber nicht mehr angezeigt, so dass ich sie auch nicht wieder aktivieren kann. ipconfig /all zeigt absolut nix an.
Habe versucht die Treiber neu zu installieren, dabei auch die alten deinstalliert (durch die Installationsroutine) hat aber auch nichts gebracht.
Im Bios hab ich die Karten auch deaktiviert, neu gestartet und wieder aktiviert (bzw auf auto gesetzt, da ich keinen enable punkt hatte)
Bin mir allerdings nicht ganz sicher ob ich die richtige Stelle erwischt hab. Der Punkt stand unter Integrated Peripherals als MAC config für MAC0 LAN und MAC1 LAN
siehe https://wassn.com/tmp/manual.pdf Seite 109

Wenn ich beim Booten vom Netzwerk starten will, zeigt er mir auch keine Netzwerk Devices an.
Kann mir nicht vorstellen, das die Karten beide abgeraucht sind. Bin aber momentan echt ratlos.
Systemwiederherstellung brachte keinen Erfolg, die Umgebungsvariable devmgr_show_nonpresent_devices hab ich auch eingerichtet brachte die Karten aber auch nicht zurück.

Nun zum System
Win XP 64 bit englisch SP 2
Mainboard: eVGA n680i sli mit 2 Nvidia Netzwerkkarten onboard
CPU: Intel Core2Duo E6600
Hauptspeicher 4GB Corsair
Grafikkarte: Gainward Geforce 8800 GTS
Soundkarte: Soundblaster Audigy 2 ZS
Treiber sind alle neu, da das System gerade erst ca 2 Wochen läuft.
Mitglied: DerWoWusste
30.12.2008 um 18:02 Uhr
MAC config ist nicht das richtige. Such im Bios unter onboard devices nach onboard LAN und schalt es auf enabled, falls disabled.
Bitte warten ..
Mitglied: koelli80
30.12.2008 um 18:23 Uhr
Den Punkt Onboard Devices gibts leider nicht,
Nur der Punkt Integrated Peripherals scheint die Onboard Geräte abzudecken.
Da hab ich die Wahl zwischen
IDE Function Setup
RAID Config
USB Config
MAC Config
eSATA Config
IEEE1394 controller
HD Audio
IDE HDD Block Mode
Onboard FDC Controller
Onboard Serial Port 1

Wobei die ersten 5 Punkte Menüs sind, mit weiteren Einstellungsmöglichkeiten.

Ich hab jetzt auch einmal die Bios Defaults geladen, leider brachte das auch keinen Erfolg.
Bitte warten ..
Mitglied: koelli80
30.12.2008 um 22:25 Uhr
Also ich hab jetzt mein CMOS auf dem Mainboard resetet. Beim Neustart wurden dann beide Karten wieder erkannt.

Trotzdem danke für eure Mühe.
Bitte warten ..
Mitglied: koelli80
14.10.2010 um 11:43 Uhr
Ich weiß es ist schon lange her, da ich aber das Problem mittlerweile schon an mehreren Rechnern hatte, hier die oder eine Lösung.

Das Netzteil einfach mal ca 5sek. vom Strom trennen, danach sind auch die Karten wieder da, das hilft auch, wenn beim Booten über LAN die Karte nicht mehr erkannt wird.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Gerätemanager: Faken der angezeigten Hardware

gelöst Frage von DerTeufelImDetailWindows 104 Kommentare

Liebe Gemeinde! Ist es möglich, die angezeigten Geräte im Gerätemanager zu bearbeiten/editieren? Hintergrund: Der Sohn eines Kollegen soll zum ...

Windows 7

Keine Verbindung auf Netzlaufwerke, keine Geräte im Gerätemanager

gelöst Frage von DeathNoteWindows 73 Kommentare

Hallo. Habe einen Rechner, der kann seit heute Morgen nicht mehr ins Firmennetz zugreifen. Die Netzwerkkarte ist auch nicht ...

Windows 10

Gerätemanager USB Geräte deinstallieren

gelöst Frage von schicksalWindows 107 Kommentare

Hallo zusammen, da ich spinnerte USB Anschlüsse seit dem 1709 Windows 10 hatte, habe ich folgendes getan. Ich steckte ...

Netzwerke

PoE und Netzwerkkarten!!

Frage von Harry1985Netzwerke3 Kommentare

Hallo, ich habe einen HP PoE Switch und darüber Acces Points mit PoE laufen, aber auch noch Ports an ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 6 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 16 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...